Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 PC´s mit Cross Over Kabel verbinden

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Abteilung8

Abteilung8 (Level 1) - Jetzt verbinden

05.11.2004, aktualisiert 04.04.2007, 137954 Aufrufe, 46 Kommentare

Hallo,

ich brauche unbedingt eure Hilfe.
Ich möchte 2 PC's miteinander verbinden (Windows XP Pro).
Ich hab schon alles versucht, leider erfolglos.
Hoffe, ich bekomme eine schnelle Antwort.

Gruß
Leon
46 Antworten
Mitglied: linkit
05.11.2004 um 21:33 Uhr
Was genau hast du gemacht ?
Wie ist deine Subnetmaske ?
Was hast du bei den IPs eingestellt ?
Funktioniert ein Ping ?
Bitte warten ..
Mitglied: Abteilung8
05.11.2004 um 21:43 Uhr
Oh danke für die schnelle Antwort.
Sag mir bitte einfach was ich als erstes und als letztes tun muß, um 2 PC's miteinander
verbinden zu können.
Bitte warten ..
Mitglied: Samtpfote
05.11.2004 um 21:46 Uhr
Hallo Leon!
so schwer ist das nicht.

Also:
1. verbinde die beiden Computer mit einem AUSGEKREUZTEN Kabel (steht meistens drauf, cross-over zb)
2. konfiguriere die IP Adressen der beiden Netzwerkkarten so, daß sie sich mögen und kennenlernen können (das können sie nur, wenn sie im selben Subnetz hängen) das kannst Du auf zwei Arten machen
a) Du vergibst fixe IP Adressen (zB 192.168.0.1 und 192.168.0.2 mit der Maske 255.255.255.0 und OHNE Gateway, DNS kann frei bleiben)

b) Du konfigurierst beide Karten auf DHCP (das ist die Option IP Adresse automatisch beziehen)

Wenn Du dich für Variante B entschieden hast: (vermutlich einfacher) verwendet Windows, da es keinen DHCP Server findet für beide Computer eine IP Adresse aus dem APIPA Bereich. Diese beginnt mit 169.254.x.x und hat eine Maske von 255.255.0.0. Damit befinden sich beide Computer automatisch im selben Netz und können miteinander sprechen und du brauchst auch nichts mehr ändern, wenn du den computer mal in ein anderes netz hängst.

3. schau, daß Du nicht im Internet bist und deaktiviere (falls vorhanden) die Windows Firewall (in der Systemsteuerung)
Jetzt wird gepingt:

bei variante b:
auf Computer 1 geh auf start-ausführen - und gib dort cmd ein
in der schwarzen commandshell gibst du IPCONFIG ein und drückst enter
dann steht dort die IP Adresse von Computer1, die beginnt mit 169.254.x.x
auf Computer 2 mach dasselbe
jetzt weißt Du die beiden IP Adressen der Computer. Die Subnetmaske sollte 255.255.0.0 bei beiden sein
Führ jetzt auf Computer2 das Kommando PING 169.254.x.x (das ist die IP Adresse von Computer1) aus und schau ob ein Reply zurückkommt.

bei Variante a:
cmd aufmachen (zB mit start-ausführen-cmd) und mit dem Kommando PING Computer 2 pingen. also wenn Du die IP Adresse 192.168.1.2 für Computer 2 vergeben hast, lautet das Kommando PING 192.168.1.2

4. wenn ein Reply kommt----> KLASSE! weiter zu 5.
wenn kein Reply kommt: ist es wirklich ein ausgekreuztes Kabel? Siehst Du ein Verbindungssymbol in der Statusleiste ganz rechts unten, das ein rotes Kreuz hat? Sind beide Netzwerkkarten von der Geschwindigkeit her kompatibel? ---> bitte antworten

5. Zugriff auf Daten, die simple Variante:
wenn Du auf ein Share von Computer 1 zugreifen willst und Computer 1 die IP Adresse 169.254.13.14 hätte, gehst du auf Computer 2 einfach auf Start-Ausführen und gibst dort \\169.254.13.14 ein. Er zeigt Dir dann ein Fenster mit allen Shares von Computer 1 oder fragt Dich nach einem Benutzernamen und ein Passwort
Wenn Du eine Freigabe als Laufwerk mappen willst, klickst du den Namen der Freigabe mit der rechten Maustaste an und auf Netzlaufwerk verbinden. Dort kannst Du den Laufwerksbuchstaben zuweisen.

5. Zugriff auf Daten, die sophisticated Variante: um auf ein Share von Computer 1 zuzugreifen, mußt du auf Computer 2 das Kommando net use benutzen. Also, ich nehme jetzt zum beispiel an, daß Computer 1 die IP Adresse 192.168.1.1 hätte und die Freigabe DATEN heißt. Damit Dir das Share Daten auf dem Computer 2 als Laufwerk X: zur Verfügung steht, mußt Du folgendes machen:
auf Computer 2: NET USE X: \\192.168.1.1\DATEN
befindet sich nun auf Computer 1 kein Benutzer, der gleich heißt wie der aktuelle Benutzer von Computer 2 und der auch nicht dasselbe Passwort hat, machst Du folgendes:
Ich nehme mal an, daß der Benutzer auf Computer 1 Seppi heißt und als Passwort geheim benutzt
du gibst auf Computer 2 das Kommando ein: NET USE X: \\192.168.1.1\DATEN /u:Seppi geheim

---> jetzt solltest Du im Windows Explorer von Computer 2 das Laufwerk X: haben und darauf die Daten der Freigabe von Computer 1 mit dem Namen DATEN

Und, hats geklappt?
Hope this helps.
A.
Bitte warten ..
Mitglied: Abteilung8
05.11.2004 um 21:49 Uhr
Erstmal vielen vieln Dank.
Ich werde jetzt versuchen deine Daten zu verarbeiten.
Ich meld mich gleich wieder.

Gruß
Leon
Bitte warten ..
Mitglied: Abteilung8
05.11.2004 um 22:16 Uhr
Das klappt irgendwie nicht.
Muß ich nicht erst eine Neue Verbindung erstellen, und was dann beide Gast oder einer Host?

Und wie konfiguriere ich die Karten auf DHCP?
Bitte warten ..
Mitglied: Abteilung8
05.11.2004 um 23:45 Uhr
Ich weiß jetzt wo das Problem liegt und zwar bei dem 1394-Netzwerkadapter.
Keine IP-Adressen verfügbar bzw. manuell nimmt der nicht an. WARUM NICHT? HILFE!
Bitte warten ..
Mitglied: linkit
06.11.2004 um 06:52 Uhr
Hallo Abteilung 8,


1394 ist nicht die Netzwerkkarte, sondern das Firewire Port, mit dem wirst du nicht viel erfolg haben.
Bitte warten ..
Mitglied: Samtpfote
06.11.2004 um 09:29 Uhr
ich hab ein problem.
ich kann es zwar nicht beschreiben, aber ich weiß daß es da ist.
und jetzt seid doch nicht kleinlich, firewire ist doch praktisch dasselbe wie netzwerk, in beides steckt man ein kabel!
Bitte warten ..
Mitglied: linkit
06.11.2004 um 09:47 Uhr
@Samtpfote:

Wink mit Zaunpfahl verstanden....


@Abteilung8


also, 1394 ist eine Schnittstelle genannt Firewire um beispielsweise Camcorder, Kameras etc. anzuschließen. Die Technik kommt ursprünglich aus der Mac Welt und hat gegenüber USB den Vorteil, daß diese weder auf CPU noch auf direkt Controllerinterpreter angewiesen ist und somit das Sytem kaum belastet. Allerdings hat sich USB mittlerweilen dank Intel durchgesetzt und seit USB 2.0 stellt diese Technik auch genügend Bandbreite zur Verfügung (deswegen sind die Probleme damit aber nicht weniger geworden, wie IRQ, hängende Rechner, Performanceeinbrüche, Treiberkonflikt etc, nicht erkannte Geräte etc.)

So sieht ein Firewireanschluß aus: http://www.alltests.de/hardware/reviews_02/sys_frontpanel/firewire_stec ...


Die Netzwerkkarte ist bei dir (falls vorhanden) auf dem Board untergebracht oder auf dem Mainboard, den Anschluß nennt man RJ45.

Dieser sieht so aus:

http://www.stefan-korn.de/website/computer/p2ptut/graphic/rj45card.jpg


Als direkte Verbindung benötigst du ein Cross over Kabel:

Äußerlich außer durch eine Aufschrift von einem normalen Netzwerkkabel nicht zu unterscheiden. Die Graphik auf dieser Seite (weiter unten zeigt dir den Unteschied bei der Belegung)

http://images.google.de/imgres?imgurl=http://home.planet.nl/~piepl010/n ...



Unter Netzkwereinstellungen in der Systemsteuerung sollte außer 1394 noch eine weitere Verbindung wie LAN, Lan-Verbindung, Netzwerk oder der Name der Netwerkkarte stehen, wenn nicht, hsat du keine Netzwerkkarte oder den Treiber nicht richtig installiert bzw. es gibt Probleme damit. Dann schau mal in den Gerätemanager.
Bitte warten ..
Mitglied: Samtpfote
06.11.2004 um 09:54 Uhr
Du bist echt süß! Diese Antwort erhält von mir 1000 Punkte.
a) weil es Dir nicht zu blöd ist, Basics zu erklären
b) weil es nicht anschaulicher geht
c) weil Du nicht nur Lösungen sondern auch Hintergundwissen vermittelst.
Kompliment!
Du kommst bestimmt in den Himmel.
Bitte warten ..
Mitglied: Abteilung8
06.11.2004 um 11:21 Uhr
Guten Morgen,

Ich habe die ganze Nacht noch ausprobiert, keine Chance.
Wo befindet sich meine Netzwerkkarte im Gerätemanager:
unter Netzwerkadapter? Da hab ich nur 1394-Netzwerkadapter stehn.
Brauch die Netzwerkkarte auch, um ins Internet zu kommen,
weil das klappt problemlos.
Ich muß 'ne Netzwerkkarte haben, der Anschluß RJ45 ist vorhanden, ebenfalls das richtige Kabel.
Was kann ich jetzt machen?

Gruß
Leon
Bitte warten ..
Mitglied: Atti58
06.11.2004 um 13:09 Uhr
... vielleicht gibst Du erst einmal preis, was Du für einen Rechner hast, welcher Hersteller, welcher Typ ...
Kannst Du sehen, wenn Du den PC öffnest, ob die RJ45-Buchse auf einer eigenen Karte ist oder auf dem Motherboard? Wie gehst Du in's Internet, mit T-DSL und mit beiden PC's - abwechselnd oder gleichzeitig?

Gruß

Atti
Bitte warten ..
Mitglied: linkit
06.11.2004 um 15:22 Uhr
Hallo Abteilung 8,


naja, wie Atti schon sagte, ist es ohne Infos etwas schwierig. Beispielsweise ist die Netzwerkkarte weiter unten zu finden (unterhalb der Graphikkarte, falls nicht auch onboard) wo die Erweiterungssteckkarten sind, oder oben bis in der Mitte, in dem Blech, wo man Anschlüsse für Tastatur, Maus und Drucker findet ?


Falls oben, kann es sein, daß du erst ins Bios und die Netzwerkkarte aktivieren mußt.
Schau nochmals im Gerätemanager, ob ganz oben unter andere Geräte oder unbekannte Geräte (gelbes Fragezeichen) etwas angzeigt wird.
Zusätzlich solltest du im Gerätemanager über Ansicht - Geräte nach Resourchen schauen, ob Konflikte angzeigt werden.

Wenn die Karte onboard ist, schau in deinem Motherboardhanbuch nach, wie man diese im Bios aktiviert. Solltest du dieses nicht haben, mußt du den PC aufschrauben und mal auf das Mainboard bzw. Motherboard schauen, welcher Hersteller und Typ dieses Board ist. Auf dessen Seite findest du sicherhlich die Anleitung.

WEnn es eine Steckkarte ist und diese sich im Gerätemanger weder durch Konflikte noch durch unbekanntes oder neues Gerät bemerkbar macht, solltest du diese mal in einen anderen Slot schieben oder testweise eine andere einbauen.
Bitte warten ..
Mitglied: Samtpfote
06.11.2004 um 15:23 Uhr
Na das klingt ja sehr verzweifelt Leon,

fassen wir mal die Facts zusammen, soweit ich sie verstanden habe:
1. Computer1 hat eine Netzwerkkarte, die vom System nicht erkannt wird
2. Computer2 hate eine vom System erkannte Realtek Gigabitkarte
3. Du hast 1 ausgekreuztes Kabel
4. beide Computer haben eine Firewireschnittstelle

ich würde damit beginnen, Computer1 davon zu überzeugen, daß er tatsächlich eine Netzwerkkarte hat. (Bist Du sicher, daß Du den RJ-45 Port nicht mit Deiner allenfalls vorhandenen ISDN Karte verwechselst, die hat nämlich denselben Anschluss...)

Stell mal fest, ob sich der Anschluß auf einer Karte (also in einem Slot) oder am Motherboard (in der nähe der com schnittstellen etc.) befindet. Wenn es eine OnBoard Karte ist, könnte es sein, daß sie im Bios Deines Computers deaktiviert wurde.

Immer praktisch ist es, in den Gerätemanager (Systemsteuerung-System-Hardware) zu schauen, dort mal auf nach geänderter Hardware suchen (rechte Maus auf Computer), vielleicht taucht dann Deine Netzwerkkarte unter Netzwerkadapter auf, oder fragt Dich nach einem Treiber.

Irgendwie kann man Dir nicht helfen, wenn Du keine präziseren Angaben zu Deinem System machst.... aber ich garantiere Dir, daß es nicht möglich ist, eine Netzwerkverbindung zustande zu bringen, solange das System von Computer1 keine Netzwerkkarte anzeigt...

Was Du natürlich noch immer machen könntest wäre eine Verbindung mit einem Firewirekabel (wenn beide Computer einen Firewireanschluß haben). Die Netzwerkkonfiguration ist dann gleich wie bereits beschrieben.

A.
Bitte warten ..
Mitglied: linkit
06.11.2004 um 15:29 Uhr
@12849:


hast wohl bei dem Beitrag eins über dir abgeschrieben => Note 6
Bitte warten ..
Mitglied: Samtpfote
06.11.2004 um 15:41 Uhr
grins
Du bist halt doch der beste!
*peinlichberührtalsnetzwerkdauoutend*
Bitte warten ..
Mitglied: Samtpfote
06.11.2004 um 15:48 Uhr
...mich beschleicht ja immer mehr das dumpfe Gefühl, daß er versucht, seine ISDN Karte mit der Netzwerkkarte des anderen Computers zu verbinden.... *hüstel*

Zitat Abteilung 8:
"Wo befindet sich meine Netzwerkkarte im Gerätemanager:
unter Netzwerkadapter? Da hab ich nur 1394-Netzwerkadapter stehn. Brauch die Netzwerkkarte auch, um ins Internet zu kommen, weil das klappt problemlos.
Ich muß 'ne Netzwerkkarte haben, der Anschluß RJ45 ist vorhanden, ebenfalls das richtige Kabel."


@Abteilung 8:
Wie gehst Du denn ins Internet?
Bitte warten ..
Mitglied: linkit
06.11.2004 um 15:59 Uhr
@12849:

Ja, das denke ich auch, aber das ist alles Spekulation. Wie Atti schon sagt, ohne Infos kommen wir nicht weiter. Ich denke wir haben jetzt genügend Anhaltspunkte und Hilfestellung gegeben.

Jetzt muß auch mal was von der Gegenstelle kommen. Ich erwarte nicht eine komplett technische Beschreibung, aber zumindest der Versuch dorthin, damit auch wir helfen können.

Kein Mensch weiß, was das für PCs sind und was dort eingebaut ist.
Bitte warten ..
Mitglied: 5274
06.11.2004 um 20:48 Uhr
Ich hab mir das ganze mit ein wenig schmunzeln durchgelesen. Mein Eindruck ist, dass du nicht ganz soviel Ahnung von der Sache hast. Da du aber anscheinend problemlos ins Internet kommst impliziere ich mal dass du das nicht selbst eingerichtet hast, oder?
Gibts es diesen Menschen noch?

Anderer Ansatz:
Kannst du Bilder des Gerätemanagers (mit geöffneten Knoten 'Netzwerkadapter') und der NEtzewrkverbindungen bereitstellen. Bilder kannst du machen indem du das betreffende Fenster aktiv machst und dann die Tasten Alt+Druck drückst. In einem Bildbearbeitungsprogramm (Photoshop, MS PhotoEditor etc.) erstellst du ein neues Bild und drückst STRG+V. Abspeichern und fertig.

Einfacher wäre es natürlich, wenn du die Informationen herausgibst nach denen du gefragt wirst.
Erfahrene Leute wie Schristian oder Anja fragen dich nicht umsonst danach.
Bitte warten ..
Mitglied: linkit
06.11.2004 um 21:16 Uhr
Hey Abteilung 8:


schaut das bei dir so aus => Netwerkkarte auf dem Mainboard:


http://www.digital-daily.com/documents/3162/ga7vtxh-back_panel.jpg


oder so:


http://www.howard.k12.md.us/cte/techmag/dvcomm/DataComm/BP&RJ45.JPG



und dann schraub doch mal, wenn du von vorne draufschaust die linke oder von hinten gesehen die rechte seite deines PCs auf. Wirf mal mit der Taschenlampe einen Blick auf das Mainboard, aber nicht direkt mit den Fingern schauen, sondern mit den Augen.
Wie in diesem Bild muß irgendwo die Bezeichnung vom Mainboard stehen.

http://www.ixbt.com/cpu/intel/p4-800fsb/p4c800-deluxe-board.jpg

In diesem Fall steht dort ASUS überhalb vom AGP Port (brauner Slot) und zwischen PCI2 und PCI3 (weiße Slots neben braun) steht P4C800. Das muß bei deinem nicht an er selben stelle stehen, aber in der Regel ist es in dieser Art aufgedruckt. Suche nach Namen wie ASUS, ASROCK, MSI, GIGABYTE, ELITEGROUP, ABIT, AOPEN, TYAN, SHUTTLE, SAPPHIRE, INTEL, CHAINTECH oder BIOSTAR.


Wenn deine Netzwerkkarte dem Bild zwei entspricht, dann schraub den entsprechenden Slotblech frei, so daß du die Netzwerkkarte entnehmen kannst. Berühre die Netzwerkkarte nur über das Slotblech oder/und über die Kanten. Fasse nicht direkt auf die Karte und schon gar nicht auf die Goldkontakte.

Wenn du diese ausgebaut hast, mußt du eine Karte in dieser Art vor dir haben:

http://www.bbs2-emden.de/homepage_bbs/infotechnik/2001_2002/arbeiten/gr ...

Auf der Vorder oder Rückseite sollte eine Bezeichnung stehen: D-LINK, NETGEAR, BROADCOM; INTEL, 3COM oder ein anderer Hersteller... und eine Bezeichung... teile uns auch diese mit.

Steht da AVM ist es garantiert eine ISDN Karte....
Bitte warten ..
Mitglied: Abteilung8
06.11.2004 um 23:27 Uhr
Nabend,

kurz nach dem ich den letzten Beitrag geschrieben hatte, war die Lösung da!ich hatte 'n Brett vorm Kopf! Es war in Bios nicht aktiviert! Pingen funktioniert (beiderseits).
Pool-Laufwerk hab ich auch erstellen können.
Aber beim Versuch ein Game zu playn, ist keine Lan-Verbindung herzustellen.
Woran ist das Kabel eigentlich angeschlossen? COM1, COM2, oder LPT1?
Muß Host und Gast noch eingerichtet werden oder reicht die geniale Beschreibung von
Samtpfote?

Danke nochmal für die rege Beteiligung, und sorry für meine mangelhaften Angaben.
(beide XP Pro, Pentium und Athlon, Realtek Gigabitkarte)

Ich schaff das noch!*grins
Bitte warten ..
Mitglied: Samtpfote
07.11.2004 um 01:25 Uhr
und wir hatten schon befürchtet, du hast Deiner ISDN Karte das Routen beigebracht...
Du benötigst die Direktverbindung NICHT!!! Eine Netzwerkkarte ist weder Com-port noch LPT noch Firewire noch USB sondern halt eine Netzwerkkarte...
pffff..... und der ganze Aufwand, weil Du ein Computerspiel spielen willst? also wenn die Rechner beide eine IP Adresse haben, sich pingen lassen, dann RTFM of your game...

und sonst erfinden wir ein Doom, das über LapLink und Comport läuft....
Bitte warten ..
Mitglied: Abteilung8
07.11.2004 um 02:04 Uhr
Nein! In erster war es bestimmt für Datenaustausch usw.
Und jetzt wollten wir auch mal ein Game playn im Multiplayer.
Aber leider klappt das nicht, dachte ich hab noch irgendwas an den Einstellungen übersehen.
Aber wie gesagt das Pingen funktionukelt ja.

Hat man denn die Möglichkeit ein Comport einzurichten, da ein Spiel nur darüber läuft...
Bitte warten ..
Mitglied: linkit
07.11.2004 um 07:23 Uhr
Also normalerweise muß das jetzt auch in deinem Spiel gehen....

Hierbei muß bei den meisten Games ein Computer der Host und der andere Client sein. welcher ist in der Regel egal.
Bitte warten ..
Mitglied: Abteilung8
07.11.2004 um 12:55 Uhr
Problem ist wieder da:
von PC1 kann von PC2 angepingt werden. Andersrum aufeinmal nicht mehr. siehe Anhang. Bitte um Hilfe.
PC1 sagt folgendes:
C:\Dokumente und Einstellungen\Andreas>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Tweety
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Ja

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physikalische Adresse . . . . . . : 00-10-DC-12-62-C9
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autokonfig.). . . . . : 169.254.114.119
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

C:\Dokumente und Einstellungen\Andreas>ping 169.254.84.17

Ping wird ausgeführt für 169.254.84.17 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 169.254.84.17:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),

PC2 sagt dies:
C:\Dokumente und Einstellungen\CFA>ping 169.254.114.119

Ping wird ausgeführt für 169.254.114.119 mit 32 Bytes Daten:

Antwort von 169.254.114.119: Bytes=32 Zeit<1ms TTL=128
Antwort von 169.254.114.119: Bytes=32 Zeit<1ms TTL=128
Antwort von 169.254.114.119: Bytes=32 Zeit<1ms TTL=128
Antwort von 169.254.114.119: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 169.254.114.119:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

C:\Dokumente und Einstellungen\CFA>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Carsten
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Ja

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit
Ethernet NIC
Physikalische Adresse . . . . . . : 00-11-09-88-DD-37
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autokonfig.). . . . . : 169.254.84.17
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

Könnt ihr sehn was falsch ist? Achja und das gemeinsame Laufwerk ist auch weg.
Bitte warten ..
Mitglied: linkit
07.11.2004 um 15:31 Uhr
wie ich sehe hast du DHCP aktiviert und nicht selbst IP Adressen vergeben.
Das Problem ist relativ einfach.... es liegt an der IP Adresse:

Deine erste hat 169.254.114.119
Deine zweite hat 169.254.84.17

Das Problem ist die Dritte stelle: 114 bzw. 84. Diese muß auf beiden Rechner identisch sein.

Jetzt gehst du folgendermaßen vor.

Du gehst bei beiden Rechner in die Netzwerkeinstellungen
Start -> Systemsteuerung -> Netwerk
Dort ein Doppelklick auf die LAN Verbindung
Dann auf Eigenschaften
Auf INternetprotokoll TCP/IP
Und trägst dort folgendes ein:

IP-Adresse 192.168.110.10
Subnetmaske 255.255.255.0

Am zweiten Rechner trägst du ein

IP-Adresse 192.168.110.11
Subnetmaske 255.255.255.0


wie du siehst ist alles identisch bis auf die letzte Stelle der IP-Adresse. Dies muß eine Zahl von 1 - 254 sein.

Wenn du das ganze so eingestellt hast, müßte auch der Ping funktionieren.

Teste auch dein Internet, wenn das nicht mehr geht, sag kurz mit was du ins Internet gehst, dann lösen wir das Problem auch noch
Bitte warten ..
Mitglied: Samtpfote
07.11.2004 um 15:44 Uhr
Großer Meister!
Ich widerspreche nur höchst ungern....
aber Adressen aus dem APIPA-Bereich haben eine B-Klasse Subnetzmaske... (255.255.0.0) somit befinden sich die Adressen 169.254.114.119 und 169.254.84.17 im selben Subnetz, weil der Netzwerkteil nur 169.254 ist....


ich glaube eher, daß er die Windows Firewall auf Computer2 an hat oder auf Computer 2 ins Internet gewählt hat und daher nicht mehr pingen kann...
Bitte warten ..
Mitglied: Midivirus
07.11.2004 um 16:51 Uhr
Also Leutz,

ich habe mir mal alles durchgelesen!
Musste echt manchmal lachen ...

Ich hätte schon längst meine Geduld verloren!

Meine: Leutz die keinen Plan von PC haben, sollen Leute daran lassen, die etwas davon verstehen oder den nächsten PC-Futzi anklingeln.

Ich selbst arbeite in einem IT-Softwarebetrieb und wir haben dort etwa 10 Server stehen mit einer Domäne und alles läuft.

Frage mich natürlich auch noch, ob er dieses System selbst zusammengebaut hat oder bei MediaMarkt angeklingelt hat.

Viele Liebe Grüße Midivirus

PS: wir bieten nur Hilfe, wenn wir auch ausreichend Infos bekommen und die Gegenseite nicht zu DÄMLICH iz!
Bitte warten ..
Mitglied: Samtpfote
07.11.2004 um 17:08 Uhr
Lieber Midivirus!
Ich konnte mir auch sehr oft das Schmunzeln nicht verkneifen, aber das ist gerade das, was ich an manchen hier aufrichtig bewundere: Geduld, ohne jegliche Überheblichkeit auch wahren Newbies komplexe Sachverhalte einfach und verständlich zu erklären. Deshalb fand ich die Grafiken von linkit soooo süß! (so sieht eine Schnittstelle aus... etc)

Ich glaube, das ist es, was so ein vom Idealismus des Internetgeistes geprägtes Forum ausmacht! Und wenn ein User überhaupt keine Ahnung hat, wie soll er denn wissen, was wichtig ist und was nicht...

Ich möchte jetzt nicht anmaßend klingen Midivirus, aber nimm Dir doch ein Beispiel. Ich finde es wunderbar, wenn es einem der besten hier nicht zu blöd ist, sich auf Anfängerniveau zu begeben und auch scheinbar banale Threads zu lösen. Für den betroffenen User ist es keinesfalls banal und dem ist damit geholfen...

Und vielleicht stehst Du auch einmal vor einem für andere völlig trivialem Problem, das Dir unglaublich komplex erscheint und bist froh, wenn Du prompte Hilfe bekommst!
Alles Liebe
A.
Bitte warten ..
Mitglied: linkit
07.11.2004 um 22:30 Uhr
@Samtpfote:


hab ich nicht aufgepasst... du hast natürlich vollkommen Recht. Ich bin von einem Router etc. ausgegangen, der die Adresse vergibt, aber natürlich kommen diese vom Rechner selber in diesem Fall... hätte ja nur die Adresse anschauen müssen, aber ich habe nur die Dritte Stelle im Eifer des Gefechts angeschaut...
Bitte warten ..
Mitglied: KILLER
17.11.2004 um 08:35 Uhr
Hallo Matilda,

welche Betriebssysteme nutzt du auf den jeweiligen Rechnern?
Bitte warten ..
Mitglied: Atti58
17.11.2004 um 22:11 Uhr
Hey, Matilda,

jetzt versuchen wir doch mal, Nägel mit Köpfen zu machen, mach doch bitte mal auf jedem Rechner folgende Schritte (was auf Rechner 2 anders ist, steht in Klammern):

1. Rechte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> Rechte Maustaste auf "LAN-Verbindung" -> "Eigenschaften", auf der Lasche "Allgemein" markierst Du "Internetprotokoll (TCP/IP)" und gehst auf "Eigenschaften"

2. Nun klickst Du auf den Punkt "Folgende IP-Adresse verwenden" und trägst in die nun sichtbaren Felder folgendes ein:

IP-Adresse: 192.168.1.1 (Rechner 2: 192.168.1.2)
Subnetzmaske: 255.255.255.0 (255.255.255.0)
Standardgateway (sollte automatisch) 192.168.0.1 (192.168.1.2) sein

Bevorzugter DNS-Server: 127.0.0.1 (127.0.0.1)

Nun klickst Du Dich durch die OK's und probierst mal auf Rechner 1 :

in der Eingabeaufforderung: ping 192.168.0.2

Wenn Du da Antwort bekommst, versuche das gleiche mal auf Rechner 2 mit 192.168.0.1

Ich warte auf Ergebnisse ...

Gruß

Atti
Bitte warten ..
Mitglied: 7600
20.12.2004 um 13:12 Uhr
Schließt beide PC´s mit dem Cross over ... , an. Geht in die Systemsteuerung.
Dann geht Ihr bei jedem Pc in die "Netzwerkverbindungen".
Dann geht ihr einfach auf "neue Verbindung erstellen".
Dann auf "Weiter".
Dann auf "Ein kleiesFirmen oder Heimnetzwerk einrichten" gehen und auf weiter.
Jetzt auf "Fertig stellen".
Jetzt kommt der " Netzwerkinstallations Assistent".
Imer auf "Weiter", bis die Aufforderung kommt, dass Ihr ein Gerät auswählen sollt.
Sprich, ein "Modem", das auch "LAN-Verbindung 100mbit/s" heißen kann.
Wenn Ihr das schon von Anfang an hattet, dann geht auf die Eigenschaften von dieser LAN-Verbindung und auf "Internetprotokoll (TCP/IP) und dessen "Eigenschaften".
Dort stellt Ihr Alle Einstellungen bei "Allgemein" auf "IP-Adresse automatisch beziehen",
sowie auch bei "Alternative Kofiguration".
Macht nach den Einstellungen einen "Neustart" damit der Computer diese auch Richtig übernimmt.
Bitte warten ..
Mitglied: 7600
20.12.2004 um 13:17 Uhr
Schau Dir den Text vom 20.12.2004 von 13:12 Uhr an, und Du weißt bescheit.
Subnetzmaske generiert sich bei "automatischen Einstellungen" unter Windows XP
immer "Automatisch".
Und was ist ein "PING"?
Bitte warten ..
Mitglied: Blind-Zyklop
02.01.2005 um 10:15 Uhr
@Abteilung 8
Sag mal wo du wohnst, für ne warme Mahlzeit komm ich
vielleicht vorbei und richte dir das ein
Oder wenn de noch nen Rechner mit I net und Headset
hast, würd ich dich auch 2 Stunden per Inet Gespräch supporten...

Noch so ein Tipp, ist nicht sicher, aber einer der "checka" hat dir
geraten die IP auf Statische werte "192.168.0.1" oder so zu setzen.
Wenn du das tust dürfe danach deine I net Verbindung nicht mehr tun!

Also solange bis du wieder auf dynamische bzw automatische Ip Adresse
gegangen bist. Bei mir ist das erst paar Jahre her da stand ich genauso
Verloren im Netzwerkwald.
Wenn du interesse hast dann mail @ Woolvett84@gmx.de (keine massenmails!)
Bitte warten ..
Mitglied: Lenox
07.03.2005 um 19:19 Uhr
lol, jetzt hat er die IP Umgestellt, das Netzwerk geht noch immer net und ins I net könnt er jetzt auch net mehr lol
Bitte warten ..
Mitglied: Atti58
07.03.2005 um 19:59 Uhr
... geht es etwas genauer bitte? ... und wer bist Du - warst bisher ja nicht beteiligt , oder?

Gruß

Atti

PS: Welcher Internetzugang (DSL, ISND, Modem)? Welche IP's wurden vegeben - Internet und LAN?
Bitte warten ..
Mitglied: Lenox
07.03.2005 um 20:15 Uhr
Ja weil er sich ja net mehr in diesem Beitrag meldet
Bitte warten ..
Mitglied: Samtpfote
07.03.2005 um 22:54 Uhr
hihi
der Thread ist wie immer verhungert....
nichtmal Danke sagen die DAUs...

Idealistin.
Bitte warten ..
Mitglied: 10873
16.03.2005 um 00:10 Uhr
HILFEEEE!!!!!
ich habe alles wie beschriben gemacht.die verbindung ist hergestellt worden,also PING funktioniert.leider habe ich ein probelm mit dem zugriff...bei *wenn Du auf ein Share von Computer 1 zugreifen willst und Computer 1 die IP Adresse 169.254.13.14 hätte, gehst du auf Computer 2 einfach auf Start-Ausführen und gibst dort \\169.254.13.14 ein. Er zeigt Dir dann ein Fenster mit allen Shares von Computer 1 oder fragt Dich nach einem Benutzernamen und ein Passwort* sagt er mir *ZIELPFAD NICHT ERREICHT*. was soll das?sitze seit stunden vor dem PC...HILFEEEEE )))
beim zweiten fall *Zugriff auf Daten, die sophisticated Variante: um auf ein Share von Computer 1 zuzugreifen, mußt du auf Computer 2 das Kommando net use benutzen. Also, ich nehme jetzt zum beispiel an, daß Computer 1 die IP Adresse 192.168.1.1 hätte und die Freigabe DATEN heißt. Damit Dir das Share Daten auf dem Computer 2 als Laufwerk X: zur Verfügung steht, mußt Du folgendes machen:
auf Computer 2: NET USE X: \\192.168.1.1\DATEN
befindet sich nun auf Computer 1 kein Benutzer, der gleich heißt wie der aktuelle Benutzer von Computer 2 und der auch nicht dasselbe Passwort hat, machst Du folgendes:
Ich nehme mal an, daß der Benutzer auf Computer 1 Seppi heißt und als Passwort geheim benutzt
du gibst auf Computer 2 das Kommando ein: NET USE X: \\192.168.1.1\DATEN /u:Seppi geheim
***

Wo gebe ich denn NET USE ein?muss ich eine netzwerkverbindung einrichten oder nicht???

DANKE FÜR JEDE ANTWORT

))
Bitte warten ..
Mitglied: Hmmpft
26.06.2005 um 12:32 Uhr
Also ich möcht mich als Semi-DAU schon mal bedanken, ohne diesen amüsanten Thread hätte es bei mir nämlich mit der Verbindung zweier Computer heut nimma geklappt (hatte mich bei beiden Rechnern strikt geweigert ZoneAlarm auszuschalten :D )

Aber jetzt hab ich trotzdem noch ein kleines Problem - Verbindung ist da, ich hab mich im Explorer mit dem freigegebenen Laufwerk auf meinem Laptop verbunden, aber die Geschwindigkeit ist mehr als bescheiden. Woran kann denn sowas noch liegen? Beide Karten sind auf 100 Mbit/s eingestellt...
Bitte warten ..
Mitglied: Lenox
27.06.2005 um 09:43 Uhr
Benutz mal ein anderes Kabel, es könnte sein das eine Ader defekt ist (bebrochen) dann sinkt der Datendurchsatz stark. (Glaub ich zumindestens xD). greez Lenox
Bitte warten ..
Mitglied: Hmmpft
27.06.2005 um 20:19 Uhr
Also ich habs jetzt mal statt mit direkt übers CrossOver-Kabel jetzt über meinen Router mit zwei garantier gut funktionierenden normalen Netzwerkkabeln probiert, das Resultat ist aber das Gleiche - kein vernünftiger Datendurchsatz... sniff...
Bitte warten ..
Mitglied: 7600
28.06.2005 um 00:14 Uhr
Verbinde beide PC´s mit dem kabel, achte darauf, das beide hinteren lampen an der netzwerkkarte blinken, dann stelle bei beiden pc´s unter netzwerkverbindungen in der sys.steuerung ein, wenn die pc´s es selber per plag and play es erkennen, dann biste automatisch verbunden! Das ist das ganze geheimnis!

Have fun
Bitte warten ..
Mitglied: DerLaessig
21.04.2006 um 22:17 Uhr
hallo erstmal, ich bin neu hier und hatte (hab) auch Probleme mit dem verbinden 2'er PC's per CrossoverKabel und Netzwerkkarten.
Nun, ich hab alles soweit hinbekommen. Pingtest auch erfolgreich (auf beiden Rechnern), nun mein Prob:
Wenn ich auf den anderen Rechner zugraifen will dann kommt ja das Anmeldungsfenster in dem ich den Namen NICHT ändern kann und das Passwort eingeben soll. Was bitte für ein Passwort? Woher bekomme ich das??

M.F.G. DerLaessig
Bitte warten ..
Mitglied: hchristo
04.04.2007 um 12:50 Uhr
dein genaues problem h
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Surface 4 Pro Netzlaufwerk verbinden (4)

Frage von Yannosch zum Thema Windows 10 ...

Batch & Shell
gelöst WinXP-PC mit einem Barcodescanner herunterfahren (8)

Frage von Sinzal zum Thema Batch & Shell ...

CPU, RAM, Mainboards
Angetestet: PC Engines APU 3a2 im Rack-Gehäuse (2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...