Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Server per VPN verbunden doch Freigaben werden nicht erkannt

Frage Microsoft Windows Server

Mitglied: Firefighter-mh

Firefighter-mh (Level 1) - Jetzt verbinden

19.04.2011 um 20:06 Uhr, 3037 Aufrufe, 5 Kommentare

Hallo,

mein Name ist Raphael. Ich bin bei unserer Feuerwehr einer von 3 Netzwerkadministratoren. Wir stehen jetzt jedoch vor einem scheinbar (zumindest für uns alleine) unlösbaren Problem.

Unser Netzwerk (kleinere Aussenwache) besteht aus 3 Client PC's mit WinXPprof und einem Server 2003 R2-Enerprise. Der Server ist jedoch "nur" als Datenserver, Druckerserver und VPN-Server eingesetzt.

Da wir seit kurzem aus Kostengründen keine Standleitung mehr zur Leitstelle haben kommen zur Zeit alle Alarmdepeschen etc. per Fax an.

Wir haben jetzt den Server als VPN-Server aktiviert um der LST die Möglichkeit zu geben unsere Drucker wieder direkt anzusprechen.

Leider klappt das nicht so ganz. Wenn die LST auf ihrem Server (ebenfalls Server 2003) die Verbindung zu uns aufbaut klappt das zwar, aber weder ein Drucker noch ein Laufwerk ist erreichbar. Ping klappt auch nicht.

Wenn ich zu Testzwecken die Verbindung mit einem anderen PC (XP, Win7) herstelle läuft alles wie gewünscht.

Kann es sein dass das Problem daher kommt das Server 1 (Aussenwache) kein Domänencontroller ist, Server 2 (LST) jedoch als solcher arbeitet?

In der VPN Konfiguration von Server 1 sehe ich Server 2 als verbundenen Client, kann ihn jedoch ebenfalls nicht anpingen. Seitens der Leitstelle ist mir zugesagt worden dass deren Firewall kein Hindernis ist da der Server volle Berechtigung hat.

Vielleicht hat hier jemand eine Idee die uns weiterbringt!?


Danke schonmal vorab

Gruß
Raphael
Mitglied: mischn1980
20.04.2011 um 08:43 Uhr
Hi,

kurze Frage zu deinem Problem.

Sind es die gleichen IP-Netze oder sind die Netze unterschiedlich?

Gruss

Michael
Bitte warten ..
Mitglied: Firefighter-mh
20.04.2011 um 10:22 Uhr
Hi,

die Adressen sind unterschiedlich.

Server 1: 192.168.0.xxx

Server 2: 192.168.100.xxx

Da der virtuelle VPN Adapter allen eingehenden Verbindungen IP´s jedoch in den IP-Bereich vom Server 1 legt dürfte das doch eigentlich kein Problem sein. Bei den Testverbindungen über XP oder Win7-Clients habe ich ja auch aus anderen Netzen alles hinbekommen (z.B. 192.168.10.xxx oder auch 192.168.13.xxx)


Gruß
Raphael
Bitte warten ..
Mitglied: mischn1980
20.04.2011 um 10:27 Uhr
Hi,

was sagen denn die Log-Dateien? Hast du schon mal versucht mit einem tracert / ping wie weit du kommst?

Gruss

Michael
Bitte warten ..
Mitglied: Firefighter-mh
20.04.2011 um 18:37 Uhr
Hi,

hier ein Auszug aus der gestrigen Log-Datei. Ich werde wohl nicht all zu schlau daraus. Ich kann nur ersehen dass (so vermute ich zumindest) die Leitstelle über ihr Konto versucht hat den Drucker zu erreichen.

#Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 - 212.66.xxx.xxx Internet+Print+Provider 401 2 2148074254
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 - 212.66.xxx.xxx Internet+Print+Provider 401 2 2148074254
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 64
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 64
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 - 212.66.xxx.xxx Internet+Print+Provider 401 2 2148074254
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 - 212.66.xxx.xxx Internet+Print+Provider 401 2 2148074254
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 64
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 64
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2011-04-19 08:01:35

Was mich wohl etwas verwundert ist die eingetragene Zeit...

Tracert und ping ist beides ohne Erfolg! Ich bekomme bei beidem die Meldung "Zeitüberschreitung..."


Gruß
Raphael
Bitte warten ..
Mitglied: mischn1980
21.04.2011 um 08:17 Uhr
Hi,

sind bei den Clients die Routing-Tabellen richtig?

Gruss

Michael
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
gelöst Windows Server 2012 R2 Freigaben und Berechtigungen (4)

Frage von Azubine zum Thema Windows Userverwaltung ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (19)

Frage von MIlexx zum Thema Netzwerke ...

Windows Server
FTP Zugriff per VPN auf Server 2008 - Fehler (2)

Frage von Markowitsch zum Thema Windows Server ...

Windows Netzwerk
VPN unter Windows Server 2008 ohne AD (2)

Frage von borstelix zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (16)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...