Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Server per VPN verbunden doch Freigaben werden nicht erkannt

Frage Microsoft Windows Server

Mitglied: Firefighter-mh

Firefighter-mh (Level 1) - Jetzt verbinden

19.04.2011 um 20:06 Uhr, 3044 Aufrufe, 5 Kommentare

Hallo,

mein Name ist Raphael. Ich bin bei unserer Feuerwehr einer von 3 Netzwerkadministratoren. Wir stehen jetzt jedoch vor einem scheinbar (zumindest für uns alleine) unlösbaren Problem.

Unser Netzwerk (kleinere Aussenwache) besteht aus 3 Client PC's mit WinXPprof und einem Server 2003 R2-Enerprise. Der Server ist jedoch "nur" als Datenserver, Druckerserver und VPN-Server eingesetzt.

Da wir seit kurzem aus Kostengründen keine Standleitung mehr zur Leitstelle haben kommen zur Zeit alle Alarmdepeschen etc. per Fax an.

Wir haben jetzt den Server als VPN-Server aktiviert um der LST die Möglichkeit zu geben unsere Drucker wieder direkt anzusprechen.

Leider klappt das nicht so ganz. Wenn die LST auf ihrem Server (ebenfalls Server 2003) die Verbindung zu uns aufbaut klappt das zwar, aber weder ein Drucker noch ein Laufwerk ist erreichbar. Ping klappt auch nicht.

Wenn ich zu Testzwecken die Verbindung mit einem anderen PC (XP, Win7) herstelle läuft alles wie gewünscht.

Kann es sein dass das Problem daher kommt das Server 1 (Aussenwache) kein Domänencontroller ist, Server 2 (LST) jedoch als solcher arbeitet?

In der VPN Konfiguration von Server 1 sehe ich Server 2 als verbundenen Client, kann ihn jedoch ebenfalls nicht anpingen. Seitens der Leitstelle ist mir zugesagt worden dass deren Firewall kein Hindernis ist da der Server volle Berechtigung hat.

Vielleicht hat hier jemand eine Idee die uns weiterbringt!?


Danke schonmal vorab

Gruß
Raphael
Mitglied: mischn1980
20.04.2011 um 08:43 Uhr
Hi,

kurze Frage zu deinem Problem.

Sind es die gleichen IP-Netze oder sind die Netze unterschiedlich?

Gruss

Michael
Bitte warten ..
Mitglied: Firefighter-mh
20.04.2011 um 10:22 Uhr
Hi,

die Adressen sind unterschiedlich.

Server 1: 192.168.0.xxx

Server 2: 192.168.100.xxx

Da der virtuelle VPN Adapter allen eingehenden Verbindungen IP´s jedoch in den IP-Bereich vom Server 1 legt dürfte das doch eigentlich kein Problem sein. Bei den Testverbindungen über XP oder Win7-Clients habe ich ja auch aus anderen Netzen alles hinbekommen (z.B. 192.168.10.xxx oder auch 192.168.13.xxx)


Gruß
Raphael
Bitte warten ..
Mitglied: mischn1980
20.04.2011 um 10:27 Uhr
Hi,

was sagen denn die Log-Dateien? Hast du schon mal versucht mit einem tracert / ping wie weit du kommst?

Gruss

Michael
Bitte warten ..
Mitglied: Firefighter-mh
20.04.2011 um 18:37 Uhr
Hi,

hier ein Auszug aus der gestrigen Log-Datei. Ich werde wohl nicht all zu schlau daraus. Ich kann nur ersehen dass (so vermute ich zumindest) die Leitstelle über ihr Konto versucht hat den Drucker zu erreichen.

#Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 - 212.66.xxx.xxx Internet+Print+Provider 401 2 2148074254
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 - 212.66.xxx.xxx Internet+Print+Provider 401 2 2148074254
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 64
2011-04-19 06:12:12 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 64
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 - 212.66.xxx.xxx Internet+Print+Provider 401 2 2148074254
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 - 212.66.xxx.xxx Internet+Print+Provider 401 2 2148074254
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 1326
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/Alarmdr~5fW10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 64
2011-04-19 06:12:40 W3SVC1 192.168.0.xxx POST /printers/UWZ~5fWache10/.printer - 80 112DN10-SERVER\LST 212.66.xxx.xxx Internet+Print+Provider 401 1 64
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2011-04-19 08:01:35

Was mich wohl etwas verwundert ist die eingetragene Zeit...

Tracert und ping ist beides ohne Erfolg! Ich bekomme bei beidem die Meldung "Zeitüberschreitung..."


Gruß
Raphael
Bitte warten ..
Mitglied: mischn1980
21.04.2011 um 08:17 Uhr
Hi,

sind bei den Clients die Routing-Tabellen richtig?

Gruss

Michael
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
DNS Konfiguration bei 2 nur per VPN verbundenen Netzen (4)

Frage von juerjen zum Thema Windows Netzwerk ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

LAN, WAN, Wireless
gelöst VPN für 1 Sekunde verbunden und fliegt raus (8)

Frage von justdan zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst SYSVOL-Freigabe auf 2. DC nicht vorhanden (6)

Frage von m8ichael zum Thema Windows Server ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(1)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...