Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 WLAN Profile WPA nicht erkannt

Frage Netzwerke LAN, WAN, Wireless

Mitglied: basserbassist

basserbassist (Level 1) - Jetzt verbinden

29.12.2009, aktualisiert 18.10.2012, 5682 Aufrufe, 4 Kommentare

2x WPA-PSK, Verschlüsselung wird immer als Deaktiviert angezeigt

Hallo

Ich verwendet unter WINXPSP3 die Zero Config zum Verwalten der WLAN-Netze. Bis jetzt hatte ich ein Netz das mit WPA-PSK verschlüsselt war und ohne Probleme funktioniet hat.

Gestern hab ich dann einen anderen Router konfiguriert und das WLAN-Netz ebenfalls mit WPA-PSK abgesichert.

SSID1: ??!NAME!??
SSID2:??!NAME2!??

BroadCast der SSID bei beiden ausgeschaltet.

Ich habe beide Netze in der Zero-Config eingetragen und war dann schon mal verwundert dass mir nicht beide Netze angezeigt wurden, sondern nur das alte und eines vom Nachbarn. Erst als ich unter "Drahtlose Netzwerke anzeigen" den Punkt "Drahtlose Netzwerke für ein Heim und Firmennetz..." ausgewählt habe und das Neue Netz nochmal mit den entsprechenden Key eingetragen habe wurde das neue Netz in der Liste der Netze angezeigt.
Das alte Netz war dann aber wieder verschwunden.

Nachdem ich das neue Netz soweit konfiguriert hatte wurde der Router wieder abgeschaltet und ich wollte mich in mein altes Netz verbinden, was mir auch den Zugang zum I-Net herstellt.

Nur leider war das alte Netz nicht mehr auffindbar. Ich habe das Netz neu eingetragen leider ohne erfolg. das Netz wurde dann zwar gesehen und der Client vesuchte einen DHCP-Lease zu bekommen, aber jedesmal war die Verschlüsselung als DEAKTIVIERT angezeigt, egal was ich auch gemacht habe.

Um das zu überprüfen habe ich mir ein zweites Notebook genommen. Alles bestens ich hänge noch im alten Netz und kann auch surfen. Nun gut Probe aufs Exempel:

Auch hier trage ich das neue Netz ein kann auch auf den neuen Router zugreifen, aber dann ist mein altes Netz wieder nicht auffindbar. Genau wie vorher wird die Veschlüsselung als DEAKTIVIERT angezeigt.

Treiberproblem schließe ich aus, da ich auf beiden Geräte die Zero Config verwende und es einmal ein dell und einmal ein Sony NB ist.

Geholfen hat mir fürs erste eine Systemwiederherstellung.

Beide Notenbooks laufen unter WINXPSP3


Nun meine Fragen an euch:

+)Stößt sich Windows weil beide SSID ähnlich sind?

+)Warum kann ich nicht zwischen beiden Netzen auswählen? Sollte Windows dass nicht "können"?

+)Gibt es eine Datei ode RegKey wo diese Einstellungen gespeichert werden und die edidiert werden bzw. gelöscht werden kann/muss?

+)Ist das ein Bug von MS?

MFG

Basser

EDIT:

Also mit den ??! hat das nix zu tun. Habe es gerade nochmal versucht. Kann es daran liegen dass beide Netze mit WPA-PSK arbeiten. Denn mir ist aufgefallen wenn ich das neue Netz einrage schlägt mir Windows automatisch den WPA-Key vom anderen Netz vor.
Mitglied: aqui
29.12.2009, aktualisiert 18.10.2012
Hier die Antwort auf die Fragen an dich:

"+)Stößt sich Windows weil beide SSID ähnlich sind?"
A.: Nein das ist Blödsinn ! Es reicht wenn die SSIDs nur in einem Zeichen unterschiedlich sind wobei Sonderzeichen in SSIDs zu vermeiden sind !! Relevant ist so oder so die BSSID (die feste Mac Adresse des Accesspoints die du nicht ändern kannst) für den Client !

"+)Warum kann ich nicht zwischen beiden Netzen auswählen? Sollte Windows dass nicht "können"? "
A.: Das liegt (sorry) an deiner eigenen Dummheit den SSID Broadcast abzuschalten, denn so ist Winblows nicht mehr in der Lage dir die SSIDs zur Auswahl anzubieten. Schalte das also wieder ein !! Es ist so oder so vollkommen unsinnig das auszuschalten da wie bereits gesagt die BSSID relevant ist nicht die SSID. Mehr Sicherheit (oder warum machst du das ?) bringt das niemals, denn freie WLAN Scanner wie Netstumbler oder WLANINFO, Aircrack, Kismet etc. zeigen diese SSIDs so oder so an wenn der Nachbar etwas mitsniffert !!
Hallte dich auch ferner an die 1,6, 11er Kanalregel um WLANs störungsfrei zu betreiben !!:
http://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...
http://www.elektronik-kompendium.de/sites/net/0907031.htm

"+)Gibt es eine Datei ode RegKey wo diese Einstellungen gespeichert werden und die edidiert werden bzw. gelöscht werden kann/muss? "
A.: Ja, aber das kannst du auch ganz einfach mit der Win Zeroconf löschen. Einfach Profile löschen und gut iss...

"+)Ist das ein Bug von MS? "
A.: Wenn du den SP3 installiert hast: NEIN ! Der Bug liegt eher zw. Stuhl und Keyboard..sorry !
Bitte warten ..
Mitglied: basserbassist
29.12.2009 um 19:39 Uhr
Hallo aqui

Erstmal danke für deine Antwort. ABER

Lassen wir mal die ersten beiden Antworten weg, dass mit SSID Broadcast Ja oder Nein ist sicher nciht das Thema, sonder eher eine Gewohnheit von mir.
Wenn ich die Profile für die Netze einmal angelegt habe "lernt" Windows die Netze und zeigt sie mir an wenn sie wieder auftauchen. Tausend mal so gemacht bis jetzt eigentlich immer so funktioniert. Darum hab ich ja die Profile, oder nicht!

Das mit den Kanalabständen ist mir auch bekannt.

So nun zu den anderen beiden Antworten:

NEIN es reicht eben nicht dass man es einfach rauslöscht drum frag ich auch nach.

In meinem Thread steht drinnen dass ich beide NB mit WINXPSP3 betreibe, auch soviel dazu. Und dass du mich unbekannterweise zu Vollnubbler abstempelst hat mir bei der Lösungsfindung ungemein geholfen.

Hier nochmal für die das EDIT vom Eröffnungsthread:

EDIT:

Also mit den ??! hat das nix zu tun. Habe es gerade nochmal versucht. Kann es daran liegen dass beide Netze mit WPA-PSK arbeiten. Denn mir ist aufgefallen wenn ich das neue Netz einrage schlägt mir Windows automatisch den WPA-Key vom anderen Netz vor.

Nochmal danke für dein Hilfe ich geh jetzt dann in den Stall die Kühe melken ;)
Bitte warten ..
Mitglied: aqui
30.12.2009 um 10:56 Uhr
Komisch, dann muss dein Windows irgendwie anders sein als der Normalfall.
Bei einem Standardwindows verschwindet das komplette Profil wenn man es aus der Zerokonfig rauslöscht, das ist auch so in der MS Knowledgebase dokumentiert ! Keine Ahnung was du da machst....
Ist es weg fragt Winblows bei einem neuen Verbindungsversuch immer wieder neu nach dem Passwort... Wenn es bei dir anders ist dann hast du ggf. was verstellt anders kann es nicht sein.
Windows kann auch niemals einen Key vorschlagen, wenn die SSID unterschiedliche ist. Die SSID und die BSSID ist immer der eindeutige Identifier für das Profil !
Nimm im Zweifelsfall besser das Konfig Tool des WLAN Chipsatz Herstellers von deinem Client. Die können in der Regel besser und filigraner mit den Profiles umgehen. Ggf. löst das schon dein Problem.
Bitte warten ..
Mitglied: basserbassist
15.01.2010 um 08:57 Uhr
Kann und darf... lass uns sagen SOLLTE nicht vorschlagen etc. da hab ich im Arbeitsalltag schon einiges erlebt was so nie irgendwo sein darf/kann usw.

wie schon geschrieben hat nur das rücksetzten der Laptops - also bevor sie das zweite Netz kannte - die "Lösung" gebracht. Da es mit einem VISTA-Rechner ohne Probleme funktioniert hat, gehe ich von einem "BUG" des SP3 aus.

Auch wenn wir hier keine echte Lösung geschaffen haben, setzte ich den Thread auf gelöst.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WPA Enterprise für Digital Signage Player ? (3)

Frage von itron2 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

LAN, WAN, Wireless
gelöst Welche Art der Authentisierung benutzt ihr bei WLAN WPA-Enterprise? (9)

Frage von Deepsys zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WPA-2 hat erste Risse: KRACK (10)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...