Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

3Mbit Durchsatz bei 100Mbit Leitung

Frage Netzwerke

Mitglied: Majestro

Majestro (Level 1) - Jetzt verbinden

29.05.2008, aktualisiert 01.06.2008, 5391 Aufrufe, 5 Kommentare

Projekt Büro in Chicago mit 100Mbit Internetanbidung und Hardware VPN Client

Hallo Leute,

ich habe derzeit ein Projektbüro in Chicago, eigentlich bin ich in Chicago mit 100Mbit ganz gut ans Internet angebunden.
(denke ich)

Da die komplette Administrative IT bei uns Outgesourct ist, habe ich leider nicht auf alles Einfluss.

Mein Problem ist das ich an dem Standort ein Daten Durchsatz von ~3Mbit habe, das würde ja bedeuten das mein VPN overhead ~97 Mbit hat. (das glaub ich nicht)

In Chicago selber wird ein CISCO ASA 5505 eingesetzt!

Wisst Ihr ob das teil überhaubt mehr kann ?

Habe bereits eine Leitungsprüfung in den USA beauftragt mit folgenden Ergebnis:


Bjoern,

Confirmed. It’s a 100MG circuit…see information below.

This circuit is 100Mbps. . .

FastEthernet0/7 is up, line protocol is up (connected)
Hardware is Fast Ethernet, address is 0111.111f.11110 (bia 01118.7110f.11142)
Description: CUST-R FE ^Turner Construction Corporation^ ID:1-5FMM2
Internet address is 338.702.889.300/2999
MTU 1546 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s, media type is 10/100BaseTX


MAC & IP sind verfäscht !

Hat jemand von Euch ne Idee ?

Gruß
Björn
Mitglied: harald21
29.05.2008 um 09:53 Uhr
Hallo Björn,

einen so hohen VPN-Overhead kann ich auch nicht glauben, allerdings hat das Projektbüro in Chicago neben dem VPN ja evtl. auch noch anderen Internet Traffic (Browsing, Mailing, etc).

Ich würde vorschlagen, du verbindest dich per VPN mit einem Server in Chicago (dort existiert doch einer?) und testest von diesem Server aus die Internetanbindung (z. B. über www.wieistmeineip.de).
Dabei ist allerdings zu beachten, das man keinen Proxy benutzt (wenn die ASA auch Virescanning macht, dann arbeitet sie auch als Proxy, evtl. muß man das für den Test kurz deaktivieren). Natürlich muß man die Ergebnisse dieses Tests dann auch interpretieren, schließlich läuft der Test ja parallel zu den normalen Anwendungen.

Kann die ASA dir eigentlich Traffic-Statistiken anzeigen?

Ich hoffe das hilft dir etwas weiter.

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: aqui
29.05.2008 um 21:46 Uhr
Du hast nur eine physische 100 Mbit Verbindung auf den Provider ! Also der Link ist 100 Mbit und sonst nichts. Der Switch der die Uebergabe zum Provider macht hat mit an Sicherheit grenzender Wahrscheinlichkeit ein per Port Rate Limiting konfiguriert wie es Standard ist bei Provider Ethernet Connections !
Vermutlich ist die auf 3 oder 4 Mbit/s eingestellt. Wenn du mehr bezahlst dreht der Provider sie dann etwas auf was ihn lediglich ein kleines Kommando kostet.
So funktioniert das gemeinhin und ist uebliche Praxis die du scheinbar nicht kennst und nur dumpf nach der Linkspeed siehst.
Du hast scheinbar keinerlei Informationen wie eure Providervertraege aussehen und welche Bandbreiten zu welchen Kosten geschaltet sind, sonst wuerdest du so eine naive und technisch unsinnige Rechnung wie oben auch nicht anstellen !

Nebenbei: Die ASA kann auch 1 GiG in Wirespeed wenn sie muesste !
Bitte warten ..
Mitglied: Majestro
31.05.2008 um 00:05 Uhr
Aqui,

ich weiß aktuell nicht was bei Dir nicht stimmt ? ist mir ehrlich gesagt auch egal.

Punkt 1 - Ich kenne unsere Verträge bis aufs Wort genau.

Punkt 2 - Du solltest Dich mal etwas zügeln, ansich bin ich hier andere Umgangstöne gewöhnt.

Punkt 3 - Ich habe ein "monthly payment" von 2850$
für 100Mbit.

Diese unsinnige Rechnung meinerseit sollte keinen repräsentativen Wert ergeben, sondern der Situation gegebenen Veranschaulichung dienen.

@harald
Danke für deine Tips, ich hatte alles bereits im Vorfeld geprüft, leider ohne Erfolg.

Ich fliege die Tage rüber und sehe mir die Situation Vor-Ort an.

Gruß
Björn
Bitte warten ..
Mitglied: aqui
31.05.2008 um 14:00 Uhr
OK, sorry wenn du dich da etwas auf den Schlipps getreten fuehlst aber wenn jemand mit solchen mehr als spaerlichen Daten eine Komplettberatung ohne qualifizierte Hintergrundinformation verlangt ist das doch etwas blauaeugig und man sollte dann schon eine etwas flappsigere Antwort aushalten koennen wenn man so ein Forum benutzt, zumal du zu den Punkten die du oben genannt hast im Thread rein garn nichts geschrieben hat !
Was bleibt einem unkundigen Leser (aufgrund mangelnder Infos) dieses Threads dann uebrig als wild zu spekulieren... ??
Du hast es ja noch nicht einmal fuer noetig gehalten mit so sinnvollen Tools wie IPerf oder NetIO einmal eine grundsaetzliche Durchsatzmessung eures VPNs zu machen um uns einmal einen Eindruck ueber die Performance deines Providers zu verschaffen. Oder auch die laengerfristigen Statistikdaten des ASA Internet Interfaces mit MRTG oder SNMPRG zu ueberwachen.
Du bist vermutlich intelligent genug dir ausmalen zu koennen das dann ein Rat auch hier im Forum sehr knapp am Kristallkugel blicken wie auf dem Jahrmarkt liegt.

Du solltest also dediziert mit den o.a. Tools einmal zu unterschiedlichen Tageszeiten eine Durchsatzmessung des VPNs machen und diese deinem Provider unter die Nase halten, denn vermutlich liegt es an ihm wenn du fuer 100 Mbit bezahlst und nur 3 Mbit bekommst !
Du solltest die ASA einmal mit einem Tool wie MRTG oder SNMPRG grafisch ueber einen laengeren Zeitraum ueberwachen am Internet Port.

Dadurch das ihr aber eine outgesourcte IT habt hast du ja keinerlei Ahnung wie die Tunnelendpunkte sprich VPN Router konfiguriert sind. Es ist durchaus auch moeglich das die Netz Admins den Durchsatz drosseln um andere Applikationen zu bevorzugen...

Wie gesagt ohne all diese Informationen ist das derzeit nichts als Kaffeesatzleserei...sorry !
Bitte warten ..
Mitglied: Majestro
01.06.2008 um 23:11 Uhr
OK,
danke für die dann doch hilfreichen Inspirationen.
die mangelden Daten aus dem Thread resultieren wirklich aufgrund von Outsourcing IT und der doch nicht erheblichen Entfernung.

Zudem muss ich jedes mal den "Office owner" anbetteln, das einer meiner Mitarbeiter mal in den Serverraum kann, um ggfs. "remote hand task´s" für mich durchzuführen.

MRTG läuft (vom Dienstleister bereitgestellt) und spiegelt die 3 bzw. neuerdings 5 Mbit wieder.

Ich denke ich werde erst wenn ich Vor-Ort bin mehr erfahren.

Solltest du ggfs. noch ne Idee haben, würde ich mich freuen.

Danke und Gruß
Björn
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Switch zu Switch - Verbindung nur 100Mbit (15)

Frage von 126976 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Exchange 2013 - Durchschnittlicher E-Mail-Durchsatz nach Stunden (7)

Frage von BirdyB zum Thema Exchange Server ...

Debian
gelöst Proxmox Netzwerkkarte läuft nur mit 100Mbit (5)

Frage von StarMann zum Thema Debian ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...