Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

7 Festplatten in Wechselrahmen mit IDE zu USB an PC - Probleme mit USB-Hub

Frage Hardware SAN, NAS, DAS

Mitglied: yogiflop

yogiflop (Level 1) - Jetzt verbinden

30.11.2006, aktualisiert 06.12.2006, 6039 Aufrufe, 3 Kommentare

Probleme mit 7-Port USB-Hub bei Verwendung von IDetoUSB Adaptern und Wechselrahmen.

Hallo,
kurz zum Aufbau:
Ich habe ein altes SCSI-Gehäuse in das ich 7 IDE-Wechselrahmen eingebaut habe, diese werden Spannungsmäßig vom Netzteil des Gehäuses versorgt.
An den Wechselrahmen hängen je 1 IDE to USB-Konverter. Diese 7 USB-Leitungen sollen nun auf einen 7-Port-USB-Hub laufen und von dort aus dann nur mit einem Kabel an den PC.
Der theoretische Aufbau funktioniert auch wunderbar und das System ist zum jetzigen Zeitpunkt mit 5 Festplatten bestückt.
Wenn ich das System nun an meinen Rechner anschließe werden nur ein Teil der Festplatten von PC erkannt.
Wenn ich die externen Platten einzeln versuche zuzuschalten, dann klappt es einigermaßen das alle Platten erkannt werden.

Ich erwarte eigentlich das wenn ich das externe Gehäuse und den PC gleichzeitig einschalte beim hochgefahrenen System alle Platten zur Verfügung stehen.
Seltsamerweise werden die USB-Platten beim Systemstart des Rechners erkannt und angezeigt, nur unter Windows XP SP2 nicht.

Meiner Vermutung nach liegt es dem 7-Port-NoName-USB-Hub.

Über Ideen und Anregungen zum Problem bin ich dankbar.

Weitere System-Einzelheiten und Komponenten auf Anfrage, falls für das Problem benötigt.

grüße

Marc
Mitglied: frost3006
30.11.2006 um 13:59 Uhr
hast du mal versucht nen andren hub zu verwenden?? oder mal den hub an einen anderen usb steckplatz gesteckt??
Bitte warten ..
Mitglied: yogiflop
30.11.2006 um 14:47 Uhr
Ja, habe den 7-port-aktiv-hub mal gegen 2 4-port-passiv-hubs getauscht und das ergebnis war schon um einiges besser.

jetzt stellt sich mir die fragen ob es da wirklich so gravierende Unterschiede bei den USB-Hubs gibt.
Dann würde ich mal einen 7-port von D-Link oder Belkin probieren.

Wie sind die Erfahrungswerte mit solchen Hubs ??


edit:

habe inzwischen einen Belkin-Hub dort eingesetzt und das System läuft ohne Probleme, es wird erkannt und es läuft sogar unter Last stabil.
Bitte warten ..
Mitglied: LUPUS1985
06.12.2006 um 15:18 Uhr
einge hubs haben die dummen angewohnheit nur zwichen ihren anschlüssen hin und her zuschalten

auf anhieb fehlt mir einer von adaptec ein der die einseln speist
kostet so um die 70€
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Peripheriegeräte
gelöst Suche aktiven USB-Hub (12)

Frage von Kraemer zum Thema Peripheriegeräte ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Windows Server
gelöst Windows Server 2008 R2 - zus. Sicherung auf USB 3.0 Festplatten (5)

Frage von mike7050 zum Thema Windows Server ...

Google Android
Android 6.0.1: Zugriff auf PC, wenn mit USB angeschlossen (8)

Frage von lordzwieback zum Thema Google Android ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...