Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kann Access nicht per Klick auf eine DB starten

Frage Microsoft Microsoft Office

Mitglied: Janni

Janni (Level 2) - Jetzt verbinden

15.12.2005, aktualisiert 19.12.2005, 9512 Aufrufe, 8 Kommentare

Sehr komisch, ich kann keine Access Datenbank per Klick darauf mehr starten. Erst wenn ich Access manuell starte geht es.

Habe schon die Dateitypen geändert und manuell widerhergestellt, etc., aber leider hat das alles nicht funktioniert. Access startet einfach nicht mehr (gestern habe ich zum Beispiel eine Krise bekommen, als ich eine Serienbrief-Email nicht raußbekam .... bis ich Access manuell gestartet hatte).

Das ganze scheint irgendwie im Profil behaftet zu sein, da es auf jedem Rechner an dem ich mich anmelde gleich ist.

Hat jemand eine Idee ?

MFG
Janni
Mitglied: Moskovskaja
15.12.2005 um 11:00 Uhr
Nun da müsste ich wissen, welches Access auf deinem Rechner ict und welches Betriebssystem!
Bitte warten ..
Mitglied: Janni
15.12.2005 um 11:35 Uhr
Win XP Sp2 und Office 2003 (das Problem tritt mit SP1 und SP2 auf).
Bitte warten ..
Mitglied: Moskovskaja
15.12.2005 um 11:44 Uhr
und hast du administrator rechte?
Bitte warten ..
Mitglied: Moskovskaja
15.12.2005 um 11:49 Uhr
Du kannst mal probieren das access neu zu interlieren oder mit der offic cd das Programm zu reperieren, denn das ist ein fehler im Programm und lieght nicht an deinem Konto!
Das müsste gehen. Probiers mal aus

Gruss Mike
Bitte warten ..
Mitglied: Janni
15.12.2005 um 12:06 Uhr
Ja, ich habe administrative Rechte.
Das mit dem defekten Programm könnte sein, es ist nur komisch, daß es auf verschiedenen Rechnern auftritt ..................
Bitte warten ..
Mitglied: Moskovskaja
15.12.2005 um 12:35 Uhr
Ja das ist, da das Programm an deinem Konto insterliert wurde! Funktioniert es bei anderen Konten???
Probiers mal mit dem Neu insterlieren
Bitte warten ..
Mitglied: Janni
15.12.2005 um 13:03 Uhr
werde es einmal ausprobieren ..............

Danke erst einmal und Frohe Weihnachten !
Bitte warten ..
Mitglied: Janni
19.12.2005 um 10:36 Uhr
Zwischenbericht:

Komisch, aber die Datenbanken, welche auf einem Netzlaufwerk liegen, kann ich jetzt wieder mit Klick auf die DB öffnen.
Habe dazu den Fileserver in den Internetoptionen -> Sicherheit -> Intranet -> lokale Sites -> Erweitert als sicheren Webserver eingetragen (einfach file://fileserver) und es geht.

P.S. sollte Access nicht eigentlich eine Fehlermeldung raußgeben, wenn er auf die Datei nicht zugreifen kann und nicht einfach sich beenden ?
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...