Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Acronis Backup Recovery11 Backup Fehler

Frage Microsoft

Mitglied: rotewolke

rotewolke (Level 1) - Jetzt verbinden

23.04.2012 um 09:26 Uhr, 32493 Aufrufe, 15 Kommentare

BS: Windows 2008 Server
Acronis neuste Version
Fehler beim Backup Versuch!

Hallo zusammen.

Ich habe ein System mit Acronis, der soll übers netzwerk Backups machen! Seit der neusten Version von Acronis kommt volgende Meldung per Mail:

1 Information 23.04.2012 07:34:49 Befehl 'Backup' wird ausgeführt.
2 Information 23.04.2012 07:34:52 Analysierende Partition '1-0'...
3 Information 23.04.2012 07:34:53 Austehende Aktion 151 hat begonnen: 'Partitionsabbild erstellen'.
4 Information 23.04.2012 07:34:53 Austehende Aktion 151 hat begonnen: 'Partitionsabbild erstellen'.
5 Information 23.04.2012 07:34:53 Volume 1-1 sperren...
6 Information 23.04.2012 07:34:53 Volume 1-2 sperren...
7 Information 23.04.2012 07:34:53 Erstelle ein vollständiges Backup
Von: Festplatte '1'
Zu Datei: "bsp://*"
Komprimierung: Normal
Ausschluss: Durch Ausschlussmaske erfasste Dateien
Kriterium: *\System Volume Information\*{3808876B-C176-4e48-B7AE-04046E6CC752}; ...
Nach dem ersten Medium fragen: Nein

8 Information 23.04.2012 08:03:32 Austehende Aktion 151 hat begonnen: 'Partitionsabbild erstellen'.
9 Information 23.04.2012 08:03:32 Volume C: sperren...
10 Information 23.04.2012 08:44:25 Austehende Aktion 148 hat begonnen: 'Partitionsstruktur sichern'.
11 Information 23.04.2012 08:44:28 Befehl 'Backup' wurde erfolgreich abgeschlossen.
Task 'Einfaches Backup (Vollständig)' ist fehlgeschlagen auf Maschine ''.


Das macht irgendwie keinen sinn...


Im Log steht:

ProtectCommand: Ausführen des Befehls fehlgeschlagen.
Zusätzliche Info:
Fehlercode: 41
Module: 307
LineInfo: e6792a5ee190dd9e
Felder: $module : agent_protection_addon_vs
Nachricht: ProtectCommand: Ausführen des Befehls fehlgeschlagen.
Fehlercode: 1
Module: 408
LineInfo: 9418a040040a4e4b
Felder: $module : disk_bundle_vs
Nachricht: Die Funktion ist nicht verfügbar.
Fehlercode: 1
Module: 202
LineInfo: ec81f6265c05828b
Felder: IsReturnCode : 1, $module : mms_vs
Nachricht: Die angeforderte Funktion wurde nicht gefunden.

Wie könnte ich das Lösen? Hat jemand eine Idee?
Mitglied: d4shoerncheN
23.04.2012 um 09:28 Uhr
Hallo,

tritt der Fehler auch auf - wenn du nicht über das Netzwerk, sondern auf die lokalen Platten sicherst?
Bitte warten ..
Mitglied: josef114
23.04.2012 um 09:52 Uhr
Hallo,

stelle den VSS Provider um auf Hardware automatisch und Probiere eine Reparaturinstallation. Kontrolliere die Dienste, oft ist das Problem das der anmeldende Dienst keine berechtigung hat z.B. MMS. Ich habe auch ständig Probleme mit Acronis!
Es ist hart es zu sagen aber nach einem Versions Update funktionieren die Tasks auf einmal nicht mehr und das ist kein Einzelfall.
Das ist keine wirklich Lösung aber du wirst dich meistens damit abfinden müssen entweder dein Geld zurück zu verlangen oder den ganzen Mist sauber neu zu installieren.
Bitte warten ..
Mitglied: Firewire
23.04.2012 um 10:26 Uhr
Hallo,

ist das ein SBS2011?

Gruß
Torsten
Bitte warten ..
Mitglied: rotewolke
23.04.2012 um 11:01 Uhr
Windows Server 2008 R2 Standart
Acronis Backup & Recovery 11 Advanced Workstation Deduplication Upgrade Neuestes Build: #17437
Bitte warten ..
Mitglied: johannesadm1n
23.04.2012 um 11:31 Uhr
Hi,

wird das Netzlaufwerk vorher gemappt und per "Vorher-Nachher-Befehl" getrennt?
Ich hatte eine ähnliche Fehlermeldung, als ich mit Wechselfestplatten eine Sicherung eingerichtet habe und diese per Nachher-Befehl auswerfen wollte.
Sicherung ist gelaufen, jedoch nach diesem "Nachher-Befehl" versucht Acronis nochmal darauf zuzugreifen, daher kam der Fehler. Wurde auch seitens Acronis bestätigt. (November 2011)
Bitte warten ..
Mitglied: Coreknabe
23.04.2012 um 15:36 Uhr
Moin,

lass mich raten, Problem ist unter dem vorherigen Build 17318 nicht aufgetreten und Du hast ein Update von einer älteren Version gemacht?

Prüfe mal bitte folgendes:
- Der Dienst "Acronis Managed Machine Service" muss unter dem Benutzerkontext "Acronis Agent User X" laufen, wobei X für eine Zahl stehen muss.
- Den folgenden Registry-Schlüssel kontrollieren: HKLM\Software\Acronis\MMS\Configuration\License, dort befindet sich der Schlüssel "LicenseServerAddress". Hier muss die IP des zuständigen Lizenzservers stehen. Ist das Feld leer, die IP eintragen.

Was Du noch machen kannst: Ggf. die Lizenzschlüssel noch einmal neu eingeben (auch wenn diese scheinbar korrekt eingetragen sind!).

Viel Glück!
Bitte warten ..
Mitglied: rotewolke
24.04.2012 um 08:18 Uhr
- Der Dienst "Acronis Managed Machine Service" muss unter dem Benutzerkontext "Acronis Agent User X" laufen,
wobei X für eine Zahl stehen muss.

Der Läuft unter einem Domänen Benutzer: acr.service

- Den folgenden Registry-Schlüssel kontrollieren: HKLM\Software\Acronis\MMS\Configuration\License, dort befindet sich der
Schlüssel "LicenseServerAddress". Hier muss die IP des zuständigen Lizenzservers stehen. Ist das Feld leer,
die IP eintragen.

Dort Befindet sich kein solcher eintrag:
http://img4.fotos-hochladen.net/uploads/acrregeditghrp6uwmin.jpg
Bitte warten ..
Mitglied: Coreknabe
24.04.2012 um 09:45 Uhr
Möglicherweise ist die Workstation-Version anders gestrickt, ich habe A&R 11 VE im Einsatz. Hast Du mal versucht, die Lizenzschlüssel neu einzugeben? Und die Frage ist noch nicht beantwortet, ob Du mit dem Build 17437 eine Neuinstallation gemacht hast oder ob vorher ein älteres Build / eine andere Version drauf war.

Da Du das aktuelle Build hast, besteht sicher auch ein Wartungsvertrag? Was sagt der Acronis-Support dazu?
Bitte warten ..
Mitglied: rotewolke
27.04.2012 um 14:55 Uhr
Ja Warungsvertrag haben wir aber die sind seeehr laaaaaam!

Zu deiner Idee, das mit dem Lizenzschlüssel ist mit der Vorgängerversion so gewesen! ( es Läuft Build 17437 )

Neuinstallation möchte ich vermeiden. Es laufen über 300 geräte mit dem Acronis Systgem! Währe somit ein grosser aufwand!
Bitte warten ..
Mitglied: Coreknabe
10.05.2012 um 16:02 Uhr
Habe jetzt folgendes gemacht und bisher läuft der neue Build auf zwei Servern ohne Probleme:

- Deinstallation Acronis
- Reboot
- Deinstallation SQL
- Reboot
- Ggf. Registry von allen Schlüsseln säubern, in denen das Kürzel "AcronisSQL" steht (war bei mir nur auf einem System nötig)
- Alle Backupjobs neu anlegen (!!!)
- Lizenzschlüssel noch einmal kontrollieren, evtl. noch mal eingeben.
- Nicht vergessen, sich bei Acronis für den Suuuuuuper-Support zu bedanken!
Bitte warten ..
Mitglied: keine-ahnung
17.05.2012 um 11:32 Uhr
Moin,

hatte seit gestern dasselbe Problem mit BR11SBS. Kurze Mail aus dem Programm, dass "das Prüfen der Lizenz fehlgeschlagen sei" - natürlich erst, nachdem sämtliche Nachtsicherungen fehlgeschlagen waren . Toll!
Die Lizenzen waren eingetragen. Danach ging nichts mehr ... Heute mal in der registry die IP des Lizenzserver eingepflegt (der Schlüssel war leer) - ohne Reaktion.

Beim Betrachten der Lizenzen fiel auf, dass die Lizenz der Vorgängerversion (BR10) verwendet wurde, nicht jedoch die des upgrade-builds BR 11. Über den "Wechsel" der Lizenz die von BR 11 wieder aktiviert - jetzt scheint das desaster-Programm wieder zu sichern.

Es ist unglaublich, was ich seit dem upgrade auf BR11 für Probleme mit dem Teil gehabt habe, nach jahrelanger friedlicher Koexistenz mit TI 9.1 und BR10. Ich kann gar nicht mehr zählen, wie oft ich das Teil de- und wieder neuinstalliert habe ...

Schlussfolgerung: was nicht geht, geht nicht. Maintenance ist jetzt ausgelaufen, Backup exec 2012 liegt auf dem Schreibtisch, mal sehen, was mich da erwartet. Aber schlimmer geht nimmer ...

Tschüss Acronis und LG, Thomas
Bitte warten ..
Mitglied: Coreknabe
17.05.2012 um 14:20 Uhr
Moin Thomas,

was Acronis da abliefert, ist wirklich abenteuerlich. Mal sehen, wie lange es dauert, bis dein Thread im Acronis-Forum gelöscht wird, weil Du Backup Exec erwähnt hast

Dummerweise haben wir die Maintenance vorher verlängert, ich hoffe auf die Version 11.5... Der Support in Deutschland ist grauenhaft schlecht und an die Entwickler in Russland kommt man nicht heran. Wäre schön, wenn die außer blöden "Wenden Sie sich bitte an den Acronis-Support" auch was sinnvolles posten würden.

Was Backup Exec angeht, hatte ich zuletzt die 12.5 eingesetzt und war zuletzt nicht mehr zufrieden, hatte allerdings auch keine Wartung mehr. So gab es die 12.5 beispielsweise nicht her, Exchange 2007 / 2010 zu sichern, wenn auf dem Sicherungsserver Server 2008R2 läuft. Dann immer wieder Ärger mit den Agenten. Oder: Die Sicherung läuft über Wochen, plötzlich wieder ein obskurer Fehler. Deshalb bin ich von Backup Exec weg und hin zu Acronis. Und jetzt Ärger mit Acronis, vielleicht ist Backup Exec ja jetzt wieder besser
Bitte warten ..
Mitglied: keine-ahnung
17.05.2012 um 15:18 Uhr
Hi,

ja, das ist wie beim Tischtennis ... Version "11.5" sollte der bereits seit Ende März verfügbare build sein. Seitdem ich das Teil eingespielt habe, war das der einzige gravierende Fehler in nun mittlerweile 5 Wochen. Vorher war einfach nur abartig ... das Dingens hat mir stundenlang die CPU auf Volllast getrieben, weil ein Task nicht weiterging (ganz klares SMB-Problem) und die einzig zuverlässige Antwort des Supports war derTip mit den Neuinstallationen ... irgendwann hatte ich davon blutige Finger.

Insgesamt muss ich sagen, nach wirklich guten Erfahrungen mit den Vorgängern - geht gar nicht. Wenn das Teil schon beim backup'en solche Schwierigkeiten macht, was erwartet einen dn bei der recovery??

Und was Acronis und Exchange angeht, die sind bis heute nicht in der Lage, einen Exchange 2010 wegzusichern (ich habe das Exchang add on) ... Und seit wann ist der auf dem Markt?? BE2012 hat jetzt wohl bare metal recontruction mit an Bord - wenn ich mal Musse habe, wechsel ich die Sicherungssoftware aus. Ich finde allerdings die Konsole von BE für meine Verhältnisse ziemlich überladen ...

Und ob die meinen fred da wieder löschen ... ist mir ehrlich gesagt völlig egal Die Luft musste raus.

LG, Thomas
Bitte warten ..
Mitglied: Coreknabe
17.05.2012 um 16:26 Uhr
Das wird langsam ziemlich OT

Nur noch eins zum Thema Exchange: Davon mal abgesehen, dass die letzte offizielle Version keinen Exchange 2010 sichern kann, ist das auch sonst ziemlicher Müll, u.a. weil ich nicht einmal ein Netzwerkshare als Backupziel angeben kann (ohne Worte...).
Ich nehme gerade am Betatest für Backup & Recovery Exchange teil, bisher macht das einen recht ordentlichen Eindruck, das Einzige, was mir bisher negativ aufgefallen ist: Es dauert ewig, bis der Information Store beim Anlegen eines Backups oder beim Recovery geöffnet ist und das Backup an sich dauert viel zu lange (für eine 75GB Exchange Datenbank braucht das Ding 8-9 Stunden inkl. Validierung auf ein Netzwerkshare, das per GB-Netzwerk angebunden ist). Wir nutzen übrigens Exchange 2007.

Wenn das alles in die Grütze gehen sollte, werde ich wohl mal den Data Protection Manager ausprobieren, die Erinnerung an Backup Exec ist noch zu frisch...
Und wie Du schon sagtest, mir gefällt die Oberfläche auch nicht wirklich, die Menüpunkte sind für meine Begriffe teils unpassend übersetzt bzw. es wurden sehr eigenwillige Begrifflichkeiten gewählt. Wirkt so, als wollte man damit eigene Standards setzen.

Dir viel Glück bei der Suche nach einer passenden Software und noch einen schönen Vatertag! Ich werde jetzt mal mein nerdiges Verhalten ändern und mich auf den Weg zum Vatertagsgrillen machen
Bitte warten ..
Mitglied: rotewolke
24.08.2012 um 11:29 Uhr
Mit dem neuen Build von Acronis ist dieser Fehler nun auch weg!

Habe zich Stunden mit dennen verbracht. Ergo Acronis hat sehr viele Bugs...

Hoffe es werden nicht noch mehr!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Backup
gelöst Acronis Backup 11.5 (24)

Frage von Hendrik2586 zum Thema Backup ...

Backup
gelöst Sicherung auf USB Festplatte mit Acronis Backup und Robocopy (5)

Frage von mike7050 zum Thema Backup ...

SAN, NAS, DAS
Acronis Backup Fehlermeldung (2)

Frage von dlehner84 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...