Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acronis True Image Echo Server Vor- und Nach-Befehle

Frage Microsoft Windows Server

Mitglied: jethro

jethro (Level 1) - Jetzt verbinden

21.04.2009, aktualisiert 08:42 Uhr, 10959 Aufrufe, 3 Kommentare

Software:
- Microsoft Windows 2000 Server
- Acronis True Image Echo Server

Hallo zusammen,

folgende Frage zu den Vor- und Nach-Befehlen bei Acronis True Image Echo Server.

Der Server macht täglich eine differentielle Sicherung, dabei soll er vor dem Backup eine Batch Datei ausführen (Stopt Datev SQL-Datenbank) , und nach dem Backup soll er wieder eine Batch Datei ausführen die die Datev SQL Datenbank wieder startet.

Folgendes passiert:
- Befehl 1 wird ausgeführt, STOP.cmd erfolgreich ausgeführt, Datenbank wird gestoppt
- Befehl 2 , Backup wird erstellt auf externen Datenträger
- Befehl 3 wird ausgeführt, START.cmd erfolgreich ausgeführt, Datenbank wird gestartet

Alles schön und gut, laut Ereignisprotokoll von Acronis. Aber die Datenbank wird leider nicht hochgefahren, so wie es Befehl 3 sagt.

Kurz: Wenn ich die START.cmd selbst starte, dann läuft die Datenbank wieder.

Finde es nur irgendwie komisch, das der dritte Befehl nicht ausgeführt wird. Ich hatte vorher die 30 Tage Demo von Acronis installiert um das alles mal zu testen ob es läuft, und es lief problemlos. Acronis Vollversion installiert, und er zickt bei dem "Nach-Befehl" herum.

Die einzige Lösung die mir einfällt, die ich aber nicht so gut finde, wäre das ein Windows-Task ausgeführt wird, der die Datenbank per batch Datei wieder hochfährt.

Wenn man bei Acronis die Vor-Nach-Befehle einstellt, sind bei dem Vor-Befehl beide Häkchen gesetzt, und bei dem Nach-Befehl ist nur das unterste gesetzt.

Hat jemand noch einen Tipp für mich ?

Vielen Dank
Beste Grüße
Mitglied: sebezahn
21.04.2009 um 09:13 Uhr
Start ist ein Windows-eigener Befehl, benenne den mal um!

Gruß
Sebezahn
Bitte warten ..
Mitglied: jethro
21.04.2009 um 09:58 Uhr
Hi,

hab mich vertippt, sorry. Also der Befehl heißt STRT.cmd nicht START.cmd

Beste Grüße
Bitte warten ..
Mitglied: sebezahn
21.04.2009 um 10:12 Uhr
Hi,

ok, dann weiss ich auch nicht. Ich hatte allerdings mal einen ähnlichen Fehler bei der Home-Version von TrueImage, am Server benutze ich keine Vor- und Nachscripts. Ich rate dir allerdings, mal bei Acronis anzufragen. Die sind normalerweise extrem support-bereit, gerade bei Serverprodukten.

Gruß
Sebezahn
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
MikroTik RouterOS
gelöst Fehler beim Dude-Server(tile) nach Downgrade

Frage von SauBaer2014 zum Thema MikroTik RouterOS ...

Windows Server
gelöst Erfahrungen mit inplace upgrade server 2012r2 nach 2016? (6)

Frage von retodellatorre zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...