Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ActivSync per WLAN und VPN

Frage Microsoft Exchange Server

Mitglied: bafo

bafo (Level 1) - Jetzt verbinden

21.12.2013, aktualisiert 18.01.2014, 2125 Aufrufe, 6 Kommentare, 1 Danke

Hi,
im Smartphone ist ein Exchange Activesync Konto angelegt.
Ich habe festgestellt, wenn sich das Smartphone über WLAN mit dem Netz verbindet, funktioniert die Sync-Funktion nicht mehr.
Wähle ich mich über VPN über Funk ins Netz ein, dann kann ich eine Synchronisation durchführen.

Ich habe daraufhin das Exchange Konto auf dem Handy gelöscht und wieder neu angelegt. Es wurden dabei exakt die gleichen Anmeldedaten verwendet.
Die WLAN Synchronisation erfolgte wieder.
Verlasse ich aber die WLAN Reichweite und betrete sie dann wieder ist keine Synchronisation mehr möglich.
Da hilft nur Löschen und Neuanlagen des Kontos.

Ich habe eine Fritz!Box 7390 sowie ein SBS 2008 Server mit Exchange 2007.
Die Fritzbox ist neu und wurde aufgrund einer defekten 7170 getauscht.

Bei beiden Methoden (WLAN und VPN) komme ich bei der Fritzbox raus, von dort geht alles zum Server.
Somit habe ich die Fritzbox in Verdacht, dass hier eine Einstellung nicht funktioniert.
Ports muss ich für WLAN ja nicht öffnen, da eine Verbindung zu stande kommt.

Welcher Grund ist noch denkbar?

Mitglied: keine-ahnung
21.12.2013 um 16:57 Uhr
Moin,

das ist hier schon gefühlte 1000mal besprochen wurden. Die Fritte wird kein NAT loopback unterstützen, das wirst Du dann schon im DNS regeln müssen --> SuFu nutzen.

LG, Thomas
Bitte warten ..
Mitglied: aqui
21.12.2013 um 19:38 Uhr
Und falls du nicht weisst was NAT Loopback (Hairpinning) ist dann lies dir das hier durch:
http://wiki.mikrotik.com/wiki/Hairpin_NAT

Dort ist haarklein erklärt warum es nicht klappen kann. Grund ist die billige Consumer Router HW die das nicht supportet !
Bitte warten ..
Mitglied: Dobby
21.12.2013 um 23:41 Uhr
Hallo,

Welcher Grund ist noch denkbar?
Ich könnte mir vorstellen das Du einmal ein IP per DHCP zugewiesen bekommst
wenn Du Dich via VPN einwählst und eine andere wenn Du lokal im LAN bist, aber die
MAC Adresse ist immer dieselbe!

Versuch doch einmal wenn Du dich mit dem Smartphone via WLAN angemeldet hast,
in das Menü der Fritz!Box zu gehen und dort festzulegen, dass das Smartphone
immer dieselbe IP Adresse zu seiner MAC Adresse bekommt. (MAC > IP Bindings)


Des weiteren sind die Symptome recht eindeutig in meinen Augen ist die Verbindung für den Server
immer noch aktiv und wird dann nur an der Fritz!Box "wieder belebt" wenn Du wieder in die Reichweite
des WLAN Routers (Fritz!Box) kommst, aber der Server lässt keine zweite Verbindung zu weil die erste
immer noch aktiv ist.

Es wäre wohl besser einen IP Adressbereich für das WLAN zu nehmen mittels eines WLAN APs und
dann eben einen anderen IP Adressbereich für das LAN (VPN) an der Fritz!Box zu nutzen, zum Einen
hat das den Vorteil dass es eben unterschiedliche IP Adressen sind und zum Anderen das die WLAN
Abdeckung größer ausfällt.

Gruß
Dobby
Bitte warten ..
Mitglied: SarekHL
LÖSUNG 22.12.2013, aktualisiert 18.01.2014
Zitat von aqui:
Und falls du nicht weisst was NAT Loopback (Hairpinning) ist dann lies dir das hier durch:
http://wiki.mikrotik.com/wiki/Hairpin_NAT

Wieder mal auf Englisch ...

Ja ich weiß, jetzt kommt wieder das Argument, dass man als Administrator Englisch können muß. Aber wenn schon deutsche Softwarefirmen ihre Handbücher nur in Englisch herausgeben (habe ich auch schon gesehen), dann ist das krank. Eine französische Firma würde nie auch diese Idee kommen. Nur wir lassen uns bereitwillig amerikanisieren ...
Bitte warten ..
Mitglied: bafo
18.01.2014 um 15:27 Uhr
Hi,
im Gegensatz zur Kennzeichnung als gelöst, ist das Problem noch vorhanden. Leider bin ich auf den falschen Button gekommen.

Mit Einstellungen am Server bin ich nicht weitergekommen und das Problem liegt an der Box.

In der FB 7370 gibt es einen Rebind Schutz, wo der Server als Ausnahme eingetragen werden muss. Soweit die Theorie. In der Praxis funktioniert dies jedoch nicht. Ich hatte dort den Server eingetragen.
Dazu hab ich AVM gefragt. Jedoch eine alternative Antwort blieb bisher aus.

Einen WLAN AP wollte ich nicht einsetzen, da wir von einem Abdeckungsradius von nur 5m reden. Mal sehen was daraus wird.
Eine feste IP Vergabe im WLAN ist nicht möglich. Dazu habe ich keine Option in der FB gefunden. Ich weiß nicht, wie es in der FB 7170 war.

Mit dem Artikel in Englisch bin ich zurecht gekommen, trotz der Fremdsprache.

Also momentan ist noch keine Lösung in Sicht. Erstmal muss ich noch die Antwort von AVM abwarten.
Bitte warten ..
Mitglied: Dobby
18.01.2014 um 15:45 Uhr
im Gegensatz zur Kennzeichnung als gelöst, ist das Problem noch vorhanden. Leider bin ich auf den falschen Button gekommen.

Na dann noch einmal schnell unter bearbeiten den Knopf noch einmal drücken und den Beitrag
bitte als "nicht gelöst" markieren!

Gruß
Dobby
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
gelöst RDP über VPN - Wlan funktioniert, Kabelverbindung funktioniert nicht (5)

Frage von dannei zum Thema Windows Netzwerk ...

Peripheriegeräte
Wlan stört Funkmaus (5)

Frage von Falaffel zum Thema Peripheriegeräte ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...