Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AHCI Windows XP Intel 6er Series

Frage Hardware

Mitglied: 37664

37664 (Level 1)

29.06.2011 um 07:22 Uhr, 3752 Aufrufe, 8 Kommentare

Seit einigen Tagen versuche ich Ahci-Treiber für das Mainboard MSI H67MA-E45 zu finden.
Das Board läuft einwandfrei mit dem "Intel Corporation 6 Series Chipset Family 2 port SATA IDE Controller".
Die Text-Treiber auf der MSI-Downloadseite gehen aber nur bis zu "5 Series".
Intel bietet auch nur den INF-Treiber als "6 Series" an.

Unter Linux habe ich keine Probleme.

Wäre für Hinweise sehr Dankbar.

kumue
Mitglied: Skyemugen
29.06.2011 um 07:37 Uhr
Aloha,

ich mag persönlich ja keine Crossposter ...

Und hat dir der Link beim MSI-Forum dann doch nicht weitergeholfen?

greetz André
Bitte warten ..
Mitglied: 37664
29.06.2011 um 07:41 Uhr
Klares NEIN !

Gruß kumue
Bitte warten ..
Mitglied: Skyemugen
29.06.2011 um 07:43 Uhr
Dann solltest du evtl. erst einmal dort dein Feedback abgeben ... sowas mag ich ja
Bitte warten ..
Mitglied: Phalanx82
29.06.2011 um 09:41 Uhr
Zitat von 37664:
Intel bietet auch nur den INF-Treiber als "6 Series" an.

WO ist dein Problem? O.o


Mfg.
Bitte warten ..
Mitglied: aqui
29.06.2011 um 15:00 Uhr
Richtig ! Wenn die Intel Treiber sauber laufen ist doch alles in Butter. Besser als die Treiber direkt vom Chipsatz Hersteller können die vom Board Hersteller ja wohl kaum sein !
Bitte warten ..
Mitglied: 37664
30.06.2011 um 09:33 Uhr
Wunderbar, aber diese Chipset-INF-Sammlung enthält keine Storage Treiber, da ist mein Problem.

Gruß
Bitte warten ..
Mitglied: aqui
30.06.2011 um 12:56 Uhr
Was genau sollen "Storage Treiber" sein ?? RAID ?
Bitte warten ..
Mitglied: 37664
01.07.2011 um 09:36 Uhr
Der folgende Link hat mir weiter geholfen.
Link :http://win-lite.de/wbb/board195-windows-7/board198-win7-treiber/15558-g ...

mfg
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Installation von AHCI Treiber Windows XP
gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows 8
Windows 8.1 USB-Treiber Intel(R) 8 Series C220 Series B xHCI HC - 8C31
gelöst Frage von AkcentWindows 835 Kommentare

Hallo, habe hier einen PC mit Windows 8.1 (64-Bit) Im Gerätemanager kann der Treiber für den USB-Controller "Intel(R) 8 ...

Windows 7
Windows 7 SATA Operation auf AHCI umstellen
Frage von OniChanWindows 76 Kommentare

Moin zusammen, Ich habe vor mir einige DELL Precision 7510, welche mit Windows 7 Pro x64 auf einer M.2 ...

Windows Installation
Nachträgliches ändern von AHCI auf RAID bei Windows 2012 R2 mit Supermicro X9DR3-LN4F Plus Board mit Intel RST
Frage von Rene1976Windows Installation2 Kommentare

Hallo, ich habe unter Win 8 mit Asus Mainboard schon einmal nach der Installation von AHCI auf RAID gewechselt. ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...