Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Aktivierungsprobleme nach Reparaturinstallation

Frage Microsoft Windows Systemdateien

Mitglied: menac20

menac20 (Level 1) - Jetzt verbinden

06.08.2009, aktualisiert 13:02 Uhr, 11697 Aufrufe, 23 Kommentare

Hallo @ll

Hi @ll

Mein Problem ist folgendes:

Laptop defekte Systemdateien.
Werfe eine Reparaturinstallation an, funktioniert alles und wird auch sauber / ohne Fehler abgeschlossen.

Dann kommt natürlich Ihre Version muss bevor sie sich anmelden aktiviert werden.
Wollen sie das jetzt tun ja / nein

Man klickt auf ja (ist ja alles gekauft und koscher) und dann seh ich mein Desktopbild und das wars.
Laptop arbeitet 10min auf der Platte aber er tut halt nichts weiter.

Im Abgesicherten seh ich die User. Klick meinen Admin an, kommt natürlich die Meldung :
Sie müssen Ihre Win Version aktivieren, steigen sie in ihr Normal Win ein usw...


Danke schon mal für eure Beiträge

Menac
Mitglied: avenger82
06.08.2009 um 13:33 Uhr
Vista ?
Ist es das Fenster mit der Option auf "Später aktivieren" ?
Bitte warten ..
Mitglied: DevTig
06.08.2009 um 13:35 Uhr
Hi,

da gibt es eigentlich nur zwei Varianten.

Variante 1:
Ist die langwierige Suche nach dem Fehler.

Variante 2:
Meines erachtens die bessere.
=> Daten sichern.
=> Festplatte checken mit Prüftool des Herstellers.
=> Festplatte im "normal" Modus formatieren - nicht QuickFormat.
=> System neu aufspielen.

Grüße
DevTig
Bitte warten ..
Mitglied: menac20
06.08.2009 um 13:43 Uhr
@ avenger
sorry win xp
naja er meint hat nach der rep. das er schon 30 tage lauft sprich jetzt aktivieren ja/nein
verhalten in beiden fällen das gleiche



@ dev gig
naja elegant ist was anderes oder :D
Bitte warten ..
Mitglied: DevTig
06.08.2009 um 13:56 Uhr
Da gebe ich Dir Recht.

Aber ich habe ja auch nichts von elgant erwähnt.

Ich habe das Phenomän schon ein paar mal erlebt.
Bei einigen ist die Platte defekt und bei anderen der Speicher oder Prozessor.

Und so wie das Problem hier geschildert wird, sind entweder "nur" ein paar Systemdatein defekt oder die Platte. Beides ist ziemlich ärgerlich - aber Computer sind auch nur Menschen

Vorallem hat man nach einer Neuinstallation nicht so viel Datenmüll auf der Platte und mehr Platz für nützlichere Dinge.

Grüße
DevTig
Bitte warten ..
Mitglied: menac20
06.08.2009 um 14:54 Uhr
hi

danke
aber den hab ich schon u passt leider auch nicht wirklich zu meiner fehlerbeschreibung
(komme ja wie erwähnt auch nicht in den abgesicherten)

lg
Bitte warten ..
Mitglied: Chris85
06.08.2009 um 15:05 Uhr
Hi

Was hällst du von der Möglichkeit bei Microsoft anzurufen (08002848283) und dein Problem dort zu schildern. Dann bekommet du auch eine neue Aktivierung!!!

Gruß

Chris
Bitte warten ..
Mitglied: menac20
06.08.2009 um 15:08 Uhr
hab ich mein problem wirklich so schlecht beschrieben?

es kommt keine aktivierung! er bleibt da einfach hängen
zitat:und dann seh ich mein Desktopbild und das wars.
Laptop arbeitet 10min auf der Platte aber er tut halt nichts weiter.

thx

Zitat von Chris85:
Hi

Was hällst du von der Möglichkeit bei Microsoft anzurufen
(08002848283) und dein Problem dort zu schildern. Dann bekommet du
auch eine neue Aktivierung!!!

Gruß

Chris
Bitte warten ..
Mitglied: KarstenH
06.08.2009 um 15:19 Uhr
Du kommst NICHT in den abgesicherten Modus OHNE Netzwerk ??? Das wäre mir neu ...
Bitte warten ..
Mitglied: menac20
06.08.2009 um 15:28 Uhr
zitat: Im Abgesicherten seh ich die User. Klick meinen Admin an, kommt natürlich die Meldung :
Sie müssen Ihre Win Version aktivieren, steigen sie in ihr Normal Win ein usw...

-...... und schwups man is wieder abgemeldet


Zitat von KarstenH:

Du kommst NICHT in den abgesicherten Modus OHNE Netzwerk ??? Das
wäre mir neu ...
Bitte warten ..
Mitglied: KarstenH
06.08.2009 um 15:43 Uhr
OK, hätte ja sein können, denn das selbst der abgesicherte Modus ohne Netzwerk nicht mehr funktioniert ist schon nicht normal. Das sollte auf jeden Fall klappen.
Das ist dann schon ein ordentliches Problem, da hast du eigentlich nur die Möglichkeit mit einer Linux CD zu booten oder von einem ERD Commander um an deine Daten zu kommen, wenn die Platte leicht auszubauen ist, dann an einem anderen Rechner auslesen und dann musst du wohl XP doch nochmal neu installieren ! Für alle anderen Rettungsversuche würde viel Zeit drauf gehen, bis dahin hast du XP schon 3 mal neu installiert.
Aber wenn du dich nichtmal im abgesicherten Modus anmelden kannst, ist mit den Systemdateien immer noch was nicht ok !
Bitte warten ..
Mitglied: menac20
06.08.2009 um 15:53 Uhr
nein ein normales verhalten wenn m$ meint das win abgelaufen ist (also die aktivierung)

Zitat von KarstenH:

Aber wenn du dich nichtmal im abgesicherten Modus anmelden kannst,
ist mit den Systemdateien immer noch was nicht ok !
Bitte warten ..
Mitglied: KarstenH
06.08.2009 um 15:59 Uhr
Das kann ich nicht bestätigen, ich habe schon mehrmals Windows XP und XP64 Bit Maschinen mit diesen Problemen gehabt, lediglich im Betrieb mit Netzwerkunterstützung kann man sich ohne Aktivierung nicht mehr einloggen. Im abgesicherten Modus ohne Netzwerk klappt es immer !
In deinem Fall ist es aber noch ein anderes Problem was hinzu kommt. Das er 10 min auf der Festplatte arbeitet und sich dann weiter nichts mehr regt ist schon seltsam, was wieder dafür sprechen würde das dort mit dem System / den Systemdateien etwas nicht ok ist.

Ist das Laptop im laufenden Betrieb aus gegangen (Netzteilstecker gezogen ohne eingelegten Akku) oder heruntergefallen das die Systemdateien zerschossen wurden ?
Bitte warten ..
Mitglied: menac20
06.08.2009 um 16:04 Uhr
geb ich dir recht.
aber - bei der rep installation werden die relevanten dateien ersetzt!

3mal in den ruhezustand und nur 2 mal wieder aufgwacht :D
Bitte warten ..
Mitglied: KarstenH
06.08.2009 um 16:07 Uhr
Also ich habe mit der Reparaturinstallation noch NIE gute Erfahrungen gemacht, zwar schon öfters damit versucht, aber es lief immer darauf hinaus das der betroffene Rechner neu installiert werden musste ...
Bitte warten ..
Mitglied: menac20
06.08.2009 um 16:09 Uhr
also kann ich nicht bestätigen. oft verwendet, klappt auch meist, antivirus und firewall neu installieren u es klappt alles!
Bitte warten ..
Mitglied: DevTig
06.08.2009 um 16:14 Uhr
Hi nochmal,

Variante 2:
Meines erachtens die bessere.
=> Daten sichern.
=> Festplatte checken mit Prüftool des Herstellers.
=> Festplatte im "normal" Modus formatieren - nicht QuickFormat.
=> System neu aufspielen.

also sind wir wieder beim Anfang

Grüße
DevTig
Bitte warten ..
Mitglied: menac20
06.08.2009 um 16:20 Uhr
hi nochmal

naja schau, nix für ungut. das ich einen rechner neu aufsetzten kann is mir auch klar. das ich die daten sichern kann is mir auch klar. das ich hardware checken kann auch (was ja übrigens schon längst passiert ist)

aber die frage is nicht nach einem workaround sonder für DIE lösung :D

alles andere ist selbstverständlich, wegschmeiessen werd ich den laptop deswegen nicht ;D

nix für ungut

menac

Zitat von DevTig:
Hi nochmal,

> Variante 2:
> Meines erachtens die bessere.
> => Daten sichern.
> => Festplatte checken mit Prüftool des Herstellers.
> => Festplatte im "normal" Modus formatieren - nicht
QuickFormat.
> => System neu aufspielen.

also sind wir wieder beim Anfang

Grüße
DevTig
Bitte warten ..
Mitglied: avenger82
06.08.2009 um 16:25 Uhr
Zitat von Chris85:
Hi

Was hällst du von der Möglichkeit bei Microsoft anzurufen
(08002848283) und dein Problem dort zu schildern. Dann bekommet du
auch eine neue Aktivierung!!!

Gruß

Chris

gratis Hotline.
Bitte warten ..
Mitglied: KarstenH
06.08.2009 um 16:29 Uhr
Tja, für solche Fälle gibt es aber nunmal nicht DIE Lösung, wo man auf einen Knopf drückt und dann läuft wieder alles.
Sind alles nur Versuche die man unternehmen kann, ob man nachher mit dem evtl wieder laufenden System glücklich wird, ist die andere Frage !? Da werden meiner Meinung ständig noch Probleme kommen ...

Du kannst von einem anderen XP System versuchen die Systemdateien in C:/WINDOWS/system32 zu kopieren und hoffen das er dann startet. Weiterhin die wpa.dbl kopieren ...

VERSUCHEN

Sonst schon wie gesagt bei MS anrufen, würde ich auch nie machen, weiterhin bin ich sehr gespannt ob die Leute an der Hotline dafür eine Lösung finden Ich glaube nicht daran.

Gruß
Karsten
Bitte warten ..
Mitglied: DevTig
06.08.2009 um 17:11 Uhr
Eine kurze Frage hierzu - ist das ein Privater oder ein Firmenrechner?

Grüße
DevTig
Bitte warten ..
Mitglied: menac20
10.08.2009 um 13:52 Uhr
firmenrechner.... sonst wärs ma egal :D
Bitte warten ..
Mitglied: ProfiTec
17.01.2013 um 09:11 Uhr
Des Rätsels Lösung ist ganz simpel:
Das Problem ist, dass bei der Reparaturinstallation unter XP (letztes Service-Pack: CD mit SP3) der IE6 installiert wird. Da aber seit langem bereits neuere Versionen des IE - IE7 oder IE8 - mit den Updates oder separat installiert werden behindern sich diese Versionen gegenseitig. Hier gibt es 2 Lösungsmöglichkeiten:

Entweder man deinstalliert das SPudate des IE8, oder man installiert desn IE8 neu.

Deinstallation: Wenn möglich das System (mit F8 vor dem Windowsstart) im abgesicherten Modus starten. Alternativ System laufen lassen bis eine Fehlermeldung kommt. Dort auf Details anzeigen gehen und anklicken, dass man die Dateien im Internet ansehen möchte. Dann öffnet sich der IE mit Fehlermeldung. In die Adressleiste " C: " eingeben, es erscheinen die Dateien der Festplatte C. In den Ordner Windows->IE8 (oder IE7)->spuninst wechseln und dort die spuninst.exe aufrufen. Diese entfernt den IE7 bzw. IE8. Anschließend das System neu starten, Microsoft jetzt aktivieren mit "ja" bestätigen. Es erscheint wieder das Aktivierungsfenster. Windows telefonisch aktivieren oder die Netzwerktreiber im Abgesicherten Modus (wenn das Starten im abgesicherten Modus möglich ist) installieren und via Internet aktivieren.

Neuinstallation: IE8-Installationsdatei mit einem anderen Rechner herunterladen. Wie bei der Deinstallation den Rechner starten. Jetzt in das Verzeichnis wo sich die Installationsdatei des IE8 befindet wechseln und den IE8 installieren. Rechner neu starten, Microsoft jetzt aktivieren mit "ja" bestätigen. Es erscheint wieder das Aktivierungsfenster. Windows telefonisch aktivieren oder die Netzwerktreiber im Abgesicherten Modus (wenn das Starten im abgesicherten Modus möglich ist) installieren und via Internet aktivieren.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...