Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sind die aktuellen Grafiktreiber von AMD fehlerhaft?

Frage Hardware

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

16.09.2011 um 22:42 Uhr, 6084 Aufrufe, 10 Kommentare

Hallo,
ich hab vor zwei Tagen meinen Grafikkartentreiber auf den neuesten Stand gebracht, da mich ein Programm dazu genötigt hat.

System: Windows 7 64Bit, AMD 5830.

Seitdem flackert alles mögliche.
Besonders beim scrollen, aber auch einfach so.
Während des abspielens von Videos und bei Spielen aber nicht.

Wenn ich den Treiber deinstalliere und Windows seinen Standardtrieber verwendet funktioniert alles prima (bis auf Spiele).
Ich habe schon 2 mal den aktuellen Treiber runtergeladen und installiert ohne Erfolg.

Ist das bekannt? Gibts irgendwo noch alte Treiber?

Danke

Stefan
Mitglied: csw
17.09.2011 um 04:41 Uhr
Moin,

guck mal hier http://3dfusion.de/downloads/

Da sollte es was "älteres" geben.

Ich habe ein richtiges Problem.

4:40 Uhr, Kaffemaschine im Eimer und keine Kippen.
Ich lauf hier gleich Amok ;)
Bitte warten ..
Mitglied: StefanKittel
17.09.2011 um 08:32 Uhr
Moin,

Danke. ich schau mal.

Moment.... *zisch* (Eine Dose Mitleid)
Um ca 04:30 fing eine meiner Töchter an zu quacken.... bis eben...

Stefan
Bitte warten ..
Mitglied: Skyemugen
17.09.2011 um 11:13 Uhr
Aloha,

tja AMD und ihre Treiber ... ich laufe bei meiner Radeon 6850 auch nur mit den originalen Treibern der CD oder max. eine Version später (alles 2010er Treiber), denn die aktuelleren (2011er Treiber) sind mir zu verbugged, das fängt schon damit an, dass Windows (dxdiag) falsche Informationen über den Gesamtspeicher der Grafikkarte liefert (751MB statt 4068MB, obwohl dedicated und shared RAM korrekt angezeigt werden ... aber wer weiß, was das für Auswirkungen bei Spielen hat).
Abgesehen davon ist dieses neue AMD Vision Engine Control Center verbugged (GPU scaling ist aktiv aber alles ist ausgegraut, muss jedes Mal für diese Einstellung den PC neustarten), während das alte Catalyst Control Center einwandfrei funktionierte ...

greetz André
Bitte warten ..
Mitglied: Xaero1982
17.09.2011 um 11:54 Uhr
Moin,

also ich hab ne 6950 und folgenden treiber:

01.
Driver Packaging Version	8.881-110728a-122939C-ATI	 
02.
Catalyst Version	11.8	 
03.
Provider	ATI Technologies Inc.	 
04.
2D Driver Version	8.01.01.1178	 
05.
2D Driver File Path	/REGISTRY/MACHINE/SYSTEM/ControlSet002/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0001	 
06.
Direct3D Version	7.14.10.0855	 
07.
OpenGL Version	6.14.10.11005	 
08.
Catalyst Control Center Version	2011.0728.1756.30366	 
09.
AMD Audio Driver Version	7.12.0.7702	
und keine Probleme.

@sky: Ne 6850 mit 4 GB Speicher? Gibt es nicht ...! Aber ich lass mich gerne eines besseren belehren.
Meine hat 2Gb, aber DXDiag zeigt hier in der Tat auch nur 1701mb an. Aber wayne?

VG
Bitte warten ..
Mitglied: StefanKittel
17.09.2011 um 12:04 Uhr
Hallo,
ich habe nun die aktuellen Treiber nochmal installiert und diesmal wirklich nur den Grafikkartentreiber ohne den restlichen Kram.
Seitdem ist das zwatteln weg.

Stefan
Bitte warten ..
Mitglied: infowars
17.09.2011 um 13:16 Uhr
Ich habe den 11.8 wieder deinstalliert nachdem mir auffiel dass die GPU im Leerlauf nicht mehr auf 157 MHz fällt sondern bei 400 MHz verharrt.
Ist mir erst durch die hohe Temperatur aufgefallen.
Mit dem 11.7 tritt das Problem nicht auf.
Ich habe die HD 5870 mit Win7 Ultimate 64-bit.
Guckst du hier
Bitte warten ..
Mitglied: Skyemugen
17.09.2011 um 14:53 Uhr
Zitat von Xaero1982:
@sky: Ne 6850 mit 4 GB Speicher? Gibt es nicht ...! Aber ich lass mich gerne eines besseren belehren.
Meine hat 2Gb, aber DXDiag zeigt hier in der Tat auch nur 1701mb an. Aber wayne?

Lesen & Verstehen!

Gesamtspeicher der Grafikkarte

solltest mal dein DXDIAG genauer durchlesen ...

     Display Memory: 4068 MB 
   Dedicated Memory: 1009 MB 
      Shared Memory: 3059 MB
Display Memory steht in normalen dxdiag-Menü als Gesamtspeicher aber das nur am Rande
Bitte warten ..
Mitglied: Xaero1982
17.09.2011 um 15:16 Uhr
Hi Sky,

ich frage mich was dich zu diesem überheblichen dreisten Ton veranlasst hat?

Ich lasse mich gerne belehren und daher hier mal Screenshots von meinem DxDiag:

Bild 1
Bild 2
Bild 3
Bild 4

Da kannst du mir ja gerne zeigen wo im "normalen dxdiag-Menü"(Was auch immer du damit meinst) da was von Gesamtspeicher steht.
Dass deine Grafikkarte keine 4 GB hat steht ja da, weil 3 GB von deinem Systemspeicher abgezwackt werden.

Das oben "751MB" passt ja nun auch nicht mit deiner jetzigen Aussage zusammen von 1009 MB.

Mir ging es darum, dass deine Karte ja nun keine 4 GB hat. Ein wenig wirr, weil deine Beiträge nicht zusammen passen.

VG
Bitte warten ..
Mitglied: Skyemugen
17.09.2011 um 16:43 Uhr
Aloha,

Bild 3 bei Gerät steht doch da Gesamtspeicher
Das oben "751MB" passt ja nun auch nicht mit deiner jetzigen Aussage zusammen von 1009 MB.

Wie war das mit dem Lesen & Verstehen? Wenn ich sage, bei verbuggten Treibern zeigt er mir 751MB an, denkst du, ich bleibe dann bei verbuggten Treibern und nutze nicht doch wie geschrieben dann ältere (von 2010) Treiber, wo es keine Unstimmigkeiten gibt?

... Ich weiß ja, es ist Wochenende aber manchmal ...

Meine Beiträge passen wunderbar zusammen aber dazu muss man auch mal mitdenken beim Lesen.

greetz André

P.S.: Ich habe nie behauptet, meine Grafikkarte hätte 4GB RAM, sondern dass der Gesamtspeicher diese Größe bei korrekten Treibern haben sollte ...
Bitte warten ..
Mitglied: Strugglechen
22.09.2011 um 16:20 Uhr
Früher war dieser Fehler darauf zurückzuführen das du den Treiber über einen alten Treiber drüber installiert hast ich würde mal probieren alle treiber komplett zu deinstallieren und dann den neusten zu installieren und dann einen neustart zu machen und zu warten das der bildschirm kurz schwarz wird und er dann wieder Bild zeigt dann sollte der Treiber richtig installiert sein und funktionieren.

Wenn dies nicht klappt treiber deinstallieren und im archiv bei amd gucken natürlich gibts da noch ältere treiber
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Firewall
gelöst PC Engines APU2C4 oder PC Engines AMD APU1D4 PFSENSE (9)

Frage von horstvogel zum Thema Firewall ...

Netzwerkmanagement
gelöst Nicht aktuellen Rechnern den Zugang verweigern (10)

Frage von ganymed zum Thema Netzwerkmanagement ...

Hyper-V
gelöst Nested Hyper-V auf AMD? (3)

Frage von Franz-Josef-II zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...