Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldung XP-Client an W2K-Server dauert beim ersten Mal sehr lange

Frage Microsoft Windows Server

Mitglied: Venjakob

Venjakob (Level 1) - Jetzt verbinden

11.06.2005, aktualisiert 16.06.2005, 9815 Aufrufe, 3 Kommentare

Nach jedem Hochfahren dauert die erste Anmeldung des XP-SP2-Clients ca. 2 Minuten.
Server ist W2K-SP4.
Meldet man sich danach wieder ab und wieder an (auch anderer User möglich), geht es schnell.
Alle anderen Clients im Netzwerk sind W2K-SP4 und bei denen geht die Anmeldung immer schnell.

evtl. wichtige Infos:
Alle Clients mit festen IPs
DNS und DHCP auf Server eingerichtet
Vor dem XP-Client hatte ein W2K-Client seine feste IP UND denselben Computernamen
(Der Rechner wurde ersetzt und ich brauche das XP für eine Beamer-WLAN-Steuerung)

Liegt's evtl. am SP2 und/oder der Windows-Firewall?
Mitglied: xBadMan
11.06.2005 um 12:13 Uhr
Wir alle kennen das Problem mit SP2, eingeschränkte Konnektivität. Auch bei der Anmeldung an Servern macht das SP2 etwas Probleme.

Was Du schon gemacht hast (und wichtig ist):
- feste IP
- DNS des Servers eingetragen

Was auch helfen könnnte:
- Explorer -> Extras -> Ordneroptionen -> Ansicht -> "Automatisch nach Netzwerkordner und Druckern suchen" --> Haken raus !!
Dies hilft auf jeden Fall bei dem Konnekivitätproblem (und ich wollte schon immer mal wissen, ob das auch bei der Anmeldung an Server hilft ;) )
- ggf. würde ich noch den WINS eintragen, bei lokalen Anmeldungen ist dies möglich und auf jeden Fall sehr schnell



mit fällt noch was ein. Mach mal einen "ipconfig /all" und prüf mal den DNS Eintrag. Ist der DNS richtig zugeordnet?
Bitte warten ..
Mitglied: Venjakob
13.06.2005 um 16:37 Uhr
Danke für die Tipps, leider hat nix geholfen.

1. Mit gleichem Hostnamen UND gleicher IP war vorher ein W2K-Client dort tätig, kann es was damit zu tun haben?
2. Es ist eine zweite netzwerkkarte eingebaut, ein WLAN-Karte, die einen WLAN-Beamer bedient. Hier ist die IP-Kofiguration auf "automatisch beziehen" gestellt. Vielleicht hat's damit was zu tun?

Beim ipconfig /all kenne ich mich so gut aus:

Abschnitt "Windows-IP-Konf.":
Hostname: stimmt überein
Primä. DNS-Suffix: Servername.local, stimmt also
IP-Routing aktiv.: NEIN
WIN-Proxy aktv. : NEIN
DNS-Suffixsuchliste: wie oben

Abschnitt "Ethernetadapter LAN-Verb.":
Verbindungssp. DNS-Suffix: LEER
Beschreibung: Realtek ...
Phys. Adr. OK
DHCP aktiv. NEIN
IP: stimmt
Subnet: 255.255.255.0
Standardgateway: LEER
DNS-Server: stimmen beide

Ist's gut oder schlecht?
Bitte warten ..
Mitglied: Venjakob
16.06.2005 um 17:19 Uhr
Problem gelöst:

Die WLAN-Netzwerkkarte hat jetzt eine statische IP, dann klapt's auch mit der schnellen Anmeldung am server!
Bitte warten ..
Ähnliche Inhalte
Windows Server
AD Anmeldung via VPN dauert lange
Frage von ASP.NETWindows Server7 Kommentare

Hi, für ich nenne es mal Remote-Standorte (in unserem Fall Entwickler die von zuhause aus in einer VM arbeiten) ...

Windows Server
Windows-Anmeldung dauert sehr lange, GPOs werden nicht übernommen
gelöst Frage von BeesenWindows Server12 Kommentare

Hallo und guten Tag, ich habe ein kleines Problem im Netzwerk unserer Grundschule. Wenn ich mich an einem beliebigen ...

Hardware
Wie lange dauert die Installation eines Netzwerkdruckers?
gelöst Frage von J.AngstroemHardware14 Kommentare

Hi, ein Freund ist mit seinem kleinen Büro Kunde eines IT-Dienstleisters und fühlt sich schon seit langem nicht optimal ...

Windows 7
Verarbeiten der Gruppenrichtlinieclient dauert sehr lange
Frage von Maverick6Windows 74 Kommentare

Hallo zusammen, ich habe bei einem Rechner Windows 7 SP1/32 bit, welcher in einer Domäne hängt, das Problem, das ...

Neue Wissensbeiträge
Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 26 MinutenSicherheit

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 50 MinutenSicherheit8 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 7 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 20 StundenMac OS X4 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell27 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1025 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...