Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASROCK Alive NF6G S-ATA Problem

Frage Hardware CPU, RAM, Mainboards

Mitglied: padward

padward (Level 1) - Jetzt verbinden

27.05.2009, aktualisiert 18.10.2012, 6368 Aufrufe, 9 Kommentare

Guten Morgen,

wir haben jetzt schon mehrere Probleme mit folgenden Board gehabt ASrock Alive NF6G, also das System friert ein und nach einen Reset wird keine Platte mehr gefunden ? Haben schon verschiedene Samsung Platten probiert, S-ATA Kabel getauscht, BIOS ist auch aktuell ...

Habt ihr auch schon solche Erfahrungen mit den Board gemacht ?
Mitglied: Patricarius
27.05.2009 um 16:11 Uhr
Ich würd dir raten das Board in die Tonne zu treten und dir ein anderes zu holen. Ich selbst hab auch ein ASRock Board und hatte schon alle Mühe da alle Treiber wie Sound und so zu installieren. Wenn das Board noch garantie hat zurückgeben und entweder ein neues Vordern oder ein neues geben lassen.

Gruß
Patricarius
Bitte warten ..
Mitglied: aqui
27.05.2009, aktualisiert 18.10.2012
Wenn man im BIOS den SATA Modus wie es sich gehört auf AHCI schaltet um SATA Platten auch richtig anzusprechen mit NCQ funktioniert das Board tadellos !
Fehler trten meist auf wenn man den SATA Anschluss im dummen IDE Emulationsmodus betreibt und die Plattenperformance dann in den Keller zieht.

Boardhersteller machen das meistens damit Otto Normalbastler bei der OS Installation dann keine Frustration erlebt und das OS dann nur eine über das BIOS dumme IDE Platte sieht.

Leider teilst du uns nichts über den Betriebssystem mit aber bei Winblows XP muss man dann mit AHCI Mode natürlich auch mit F6 beim Installieren die SATA Treiber mit installieren oder benutzt eine mit nLite gepatchte XP Installations CD
http://www.administrator.de/forum/reboot-beim-kopieren-der-installation ...

Vista und Linux haben diese Treiber mit an Bord !
Bitte warten ..
Mitglied: padward
28.05.2009 um 10:05 Uhr
also ich habe xp prof installiert und ohne den ahci (f6 s-ata treiber), es ist hallt komisch das die platten im bios manchmal schon nicht gefunden werden...
Bitte warten ..
Mitglied: aqui
28.05.2009 um 10:08 Uhr
Dann hast du genau den oben beschriebenen Kardinalsfehler begangen und musst dich nicht wundern....
Installier die SATA Platten wie es sich gehört sauber im SATA AHCI Modus und dann hast du auch keine Probleme mehr !
Deine Shift Taste scheint auch ein Problem an dem Mainboard zu haben... !
Bitte warten ..
Mitglied: padward
28.05.2009 um 10:13 Uhr
also ich mache erstmal eine nlite cd oder ? weil wenn ich jetzt f6 drücke und dann z findet er kein unterstütztes gerät ?
Bitte warten ..
Mitglied: padward
28.05.2009 um 11:30 Uhr
also habe jetzt eine nlite cd erstellt, er installiert auch die nvidia s-ata treiber. aber im bios kann ich immer noch nichts mit ahci auswählen ???
Bitte warten ..
Mitglied: padward
29.05.2009 um 09:37 Uhr
Weiß niemenad einen rat ?
Bitte warten ..
Mitglied: aqui
29.05.2009 um 11:10 Uhr
Eigentlich ist dort eine Option wo der SATA Mode eingestellt wird. Wenn dort kein AHCI Mode ist dann kannst du alternativ den RAID Mode nehmen....
Bitte warten ..
Mitglied: padward
29.05.2009 um 11:23 Uhr
ok danke, also raid ist da ....
Bitte warten ..
Ähnliche Inhalte
Hardware
Problem mit Asrock B75-PRO3-M Mainboard
gelöst Frage von 109552Hardware6 Kommentare

Hallo, ich wollte mir heute meinen PC selber zusammenbauen, folgende Konfiguration: Gehäuse: Sharkoon VS3-S Mainboard: Asrock B75 PRO3-M Mainboard ...

CPU, RAM, Mainboards
Asrock C States Probleme
Frage von BiGnoobCPU, RAM, Mainboards

ich habe mir 'nen neuen Rechner zusammengestellt und habe ein Problem mit den Stromsparfunktionen. Rechner: Mainboard = Asrock B85M ...

CPU, RAM, Mainboards
Fragen zum ASRock H61 - Board
Frage von TaumelCPU, RAM, Mainboards4 Kommentare

Hallo User! Würde gern Eure Meinung dazu wissen. Da mein Motherboard den Geist aufgegeben hat, würde ich gern mein ...

CPU, RAM, Mainboards
ASRock Z77 Pro3
gelöst Frage von derNeulingCPU, RAM, Mainboards6 Kommentare

Hallo Leute! Ich bin drauf und dran mir eine neue Gigabyte GTX 970 zuzulegen und da die PCIe 3 ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 12 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 14 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...