Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Authentifizierung des Users mit dem Internet Explorer auf einem WTS funktioniert nicht am ISA 2006

Frage Sicherheit Firewall

Mitglied: hevtig

hevtig (Level 1) - Jetzt verbinden

26.04.2011 um 16:55 Uhr, 3522 Aufrufe, 3 Kommentare

Hallo,
ich habe eine W2K3 Domain. Proxy ist ein ISA 2006. Einstellungen des Proxy werden über GPO verteilt. Funktioniert soweit.
Jetzt wollte ich am Proxy umstellen, dass nur authentifizierte User ins Netz dürfen.
An den Standalone- PCs funktioniert es soweit, bei den Usern auf den Terminalservern nicht. Im Protokoll kann ich sehen, dass von WTS anonymous zugegriffen werden möchte.
Im IE habe ich allerdings die Authentifizierung aktiviert. Ich habe leider keine Ahnung, was das sein kann.
Hat jemand von euch eine Idee?

Dank und Gruß.
Mitglied: 99045
26.04.2011 um 17:01 Uhr
Hi,

hast du die Authentifizierung in allen Zonen bzw. in den relevanten Zonen Nach Benutzernamen und Kennwort fragen aktiviert?

Gruß
Bitte warten ..
Mitglied: hevtig
27.04.2011 um 10:33 Uhr
Hi,

vielen Dank für die Antwort.
Nein, das habe ich nicht. Die Authentifizierung soll ja nur im Intranet erfolgen, der Proxy ist ja auch im LAN. Ich denke, es ist nicht sinnig, dass bei jeder Internetseite sich unsere User mit Domaincredentials authentifizieren ;)
Das Kuriose ist ja, dass mit einer Workstation die Authentifizierung am Proxy funktioniert, am WTS nicht, obwohl mE keine unterschiedlichen GPOs konfiguriert sind.

Gruß
Bitte warten ..
Mitglied: 99045
27.04.2011 um 10:52 Uhr
Hi,

es war ja nur eine Frage, wie und wo du die Einstellungen vorgenommen hast, von jeder Internetseite habe ich nichts erzählt.

Vergleiche doch die IE-Einstellungen jeweils mit dem Rechner, bei dem die Anmeldung funktioniert.

Evtl. hilft dir der Key dabei:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones
Subkeys:
  • 0 Arbeitsplatz
  • 1 Intranet
  • 2 vertrauenswürdige Sites
  • 3 Internet
  • 4 eingeschränkte Sites

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Domänen Authentifizierung über Internet (11)

Frage von 131993 zum Thema Windows Netzwerk ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Windows 10
gelöst Internet Explorer als Standardbrowser per Gruppenrichtlinie (3)

Frage von Falaffel zum Thema Windows 10 ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Windows 10
Windows 10 Ordnerfreigabe (18)

Frage von Xaero1982 zum Thema Windows 10 ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...