Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Avira legt den Server lahm

Frage Sicherheit

Mitglied: m.weis

m.weis (Level 1) - Jetzt verbinden

08.07.2010 um 14:07 Uhr, 14192 Aufrufe, 10 Kommentare

Avira Server bremst den Server extrem

Hallo zusammen,

wir haben Avira im Einsatz und haben seit einiger Zeit das Problem, dass die Server nach unterschiedlichen Laufzeiten sehr langsam werden und so gut wie garnicht mehr reagieren.
Arbeitsspeichernutzung und auch die Nutzung der CPU sind immer im grünen Bereich.

Da dies alle virtullen Server betrifft vermutete ich zunächst, dass es evtl. mit VMware zu tun hat, ein Neustart der VM oder Maschine hat dann immer geholfen, möchte ich aber nicht jedesmal durchführen. - Da ich mir nicht vorstellen konnte, dass es an VMware liegt hab ich weiter den kleinsten gemeinsamen Nenner gesucht .....
...auf jeder betrofenen Maschine läuft Avira Server

Tritt das Problem auf, muss ich lediglich die Dienste von Avira beenden/neustarten und schon rennt der Server wieder wie eine Eins.
Hat jemand schonmal ähnliche Probleme mit Avira gehabt?

Für Tipps woran es liegen könnte wäre ich Dankbar.

Gruß
m.weis
Mitglied: 91820
08.07.2010 um 14:42 Uhr
Ich halte absolut nichts von AVIRA! Es gibt weitaus bessere und sparsamere Software, vor allem unter VMware würde ich eher Symantec verwenden.
Aber ist natürlich nicht die Meinung der Öffentlichkeit, von daher wird das dein Problem nicht lösen weil du bestimmt keine Lust hast alles nochmal umzustellen.

Kannst du bei dem AVIRA Server nicht die Ressourcennutzung verwalten, sprich eine bestimmte Speichernutzung festlegen?
Schonmal durch die ganzen Einstellungen durchgeschaut?
Bitte warten ..
Mitglied: mrtux
08.07.2010 um 16:48 Uhr
Hi !

Zitat von 91820:
Symantec verwenden.

Hüstel.....Möchtest Du darüber reden? :-P

@TO:
"Stellen wir uns mal ganz"...ähmm..."unwissend" und kontaktieren den Avira Support....

mrtux
Bitte warten ..
Mitglied: m.weis
08.07.2010 um 16:53 Uhr
jup hab ich gemacht ....

habe auch schon eine Antwort.
Es handelt sich wohl um einen Timeout bei dem Prozess avgntflt.
Da müssen diverse dinge in ausnahmeregeln eingetragen werden, seltsam, is wohl aber so...


thx
Bitte warten ..
Mitglied: mrtux
08.07.2010 um 19:28 Uhr
Hi !

Zitat von m.weis:
Da müssen diverse dinge in ausnahmeregeln eingetragen werden, seltsam, is wohl aber so...

Das ist gar nicht seltsam, sondern normal". Ich hatte da schon einige solcher Phänomena bei Antivirenpaketen, das ging bis zum Bluescreen und hat überhaupt nix mit der "Qualität" eines Antivirenpaketes zu tun. Die Pakete greifen ja auch tief in das System ein, da gibt es oftmals unvorhersehbare Situationen durch Wechselwirkungen mit anderen Applikationen, die die Hersteller eben nicht immer vorhersehen können.

mrtux
Bitte warten ..
Mitglied: Starmanager
26.07.2010 um 11:11 Uhr
Wir verwenden McAfee und haben keine Probleme. Avira ist mehr fuer das Home Office und weniger fuer Profis.

MFG

Starmanager
Bitte warten ..
Mitglied: blitzfreak
04.08.2010 um 14:00 Uhr
Zitat von m.weis:
jup hab ich gemacht ....

habe auch schon eine Antwort.
Es handelt sich wohl um einen Timeout bei dem Prozess avgntflt.
Da müssen diverse dinge in ausnahmeregeln eingetragen werden, seltsam, is wohl aber so...


thx

Hallo,

und was genau hat dir der Avira Support geraten?

Stehe nämlich vor dem gleichen Problem. Neustart der Dienste bringt Abhilfe, aber das ist dann doch nicht das Gelbe vom EI ;)

Danke für deine Rückmeldung.

beste Grüße
Bitte warten ..
Mitglied: m.weis
04.08.2010 um 14:10 Uhr
Hallo blitzfreak,

ich soll die Prozesse oder auch Dateiobjekte die in der Ereignisanzeige erscheinen als Ausnahme eintragen,
wenn das alles nicht hilft gibt es vom Avira Support zwei Dateien, die man austauschen kann,
das hat dann schlussendlich auch geholfen. das ist die avguard.exe und die avgntflt.sys

Gruß
m.weis
Bitte warten ..
Mitglied: blitzfreak
04.08.2010 um 14:14 Uhr
Zitat von m.weis:
ich soll die Prozesse oder auch Dateiobjekte die in der Ereignisanzeige erscheinen als Ausnahme eintragen,
wenn das alles nicht hilft gibt es vom Avira Support zwei Dateien, die man austauschen kann,
das hat dann schlussendlich auch geholfen. das ist die avguard.exe und die avgntflt.sys

danke für die rasche Antwort. puh... das wären dann aber einige Dateiobjekte bei mir.

Wo stellt man bei AVIRA die Ausnahmen ein?

danke für deine Rückmeldung.
Bitte warten ..
Mitglied: m.weis
04.08.2010 um 14:23 Uhr
ja die Ausnahmen stelt man im management center ein unter der konfiguration vom guard unter Ausnahmen.
dort gibt es dann die Punkte Prozesse und Dateiobjekte
Bitte warten ..
Mitglied: itebob
28.05.2011 um 14:31 Uhr
Hallo,

habe das gleiche Timeout'- Problem mit Avira AntiVir Personal - gleich beim PC-Start.

Zitat von m.weis:
ich soll die Prozesse oder auch Dateiobjekte die in der Ereignisanzeige erscheinen als Ausnahme eintragen,

ist es nicht so, dass dadurch eine Sicherheitslücke entsteht?
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO legt Netz lahm (3)

Frage von Flinxit zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst IP Sec Client legt Netzwerkkarte lahm (16)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

Exchange Server
Windows Sicherheitsupdate KB4025336 legt Exchange lahm (13)

Frage von DieAzubinne zum Thema Exchange Server ...

Humor (lol)
Fehlerhaftes Firmware-Update legt smarte Türschlösser lahm (3)

Link von magicteddy zum Thema Humor (lol) ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...

Switche und Hubs
gelöst VLAN für Gäste WLAN einrichten über FritzBox und Switch (10)

Frage von Elo-14 zum Thema Switche und Hubs ...