Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Batch in Aufgabenplanung geht nicht

Frage Sonstige Systeme

Mitglied: alschi

alschi (Level 1) - Jetzt verbinden

04.08.2010 um 02:05 Uhr, 4527 Aufrufe, 7 Kommentare

Hi
ich habe eine robocopy batch, die ein Verzeichniss vom Lokalen Rechner auf ein gemapptes NAS Laufwerk sicher.Per Hand funktioniert das. Betriebsystem ist WIndows7Prof
Nun möchte ich die Batch in die Aufgabenplanung mit einbauen, Wenn ich den Button 'Nur ausführen wenn der Benutzer angemeldet ist' auswähle geht das auch.
Ich benötige aber das ganze unter 'Unabhängig von der Benutzeranmeldung ausführen'
Ich habe es schon mit verschiedenen Benutzerkonten ausprobiert zB mit NETZWERKDIENST (der hat auch vollen Zugriff aus das LW)
Braucht der Benutzer noch ander Rechte? oder muss man die Sicherheitsrichtlinien anpassen?

Brauche da dringend HIlfe.

Danke Ray
Mitglied: DerWoWusste
04.08.2010 um 07:17 Uhr
Moin.
Der Nutzer braucht das Privileg "als Stapelverarbeitungsauftrag anmelden" ->secpol.msc ->Zuweisen von Benutzerrechten. Warum es mit Netzwerkdienst oder System nicht geht, liegt daran, dass diese auf dem NAS nicht bekannt sind, schätze ich. Mit anderen Nutzern wird es so klappen.
Bitte warten ..
Mitglied: alschi
04.08.2010 um 09:22 Uhr
Moin

als Benutzer Administrator funktioniert die Aufgabenausführung auch nicht und der hat eigentlich von Hause aus das Recht zugewiesen.
Bitte warten ..
Mitglied: alschi
08.08.2010 um 23:27 Uhr
Hi

hat noch jemand eine Idee? Wäre wirklich schön.

bis denn dann
Ray
Bitte warten ..
Mitglied: alschi
23.08.2010 um 11:35 Uhr
Hi

habe das Problem immer noch nicht gelöst. Fällt jemandem noch was ein.
Bitte warten ..
Mitglied: DerWoWusste
23.08.2010 um 11:47 Uhr
Schau bitte ins Log des Taskplaners. Du erreichst esüber das Menü.
Bitte warten ..
Mitglied: alschi
23.08.2010 um 12:30 Uhr
Im Log steht drinn das alles ausgeführt wurde, ABER das Ergebniss ist nicht vorhanden, die Daten liegen nicht auf dem NAS LW.
Bitte warten ..
Mitglied: DerWoWusste
23.08.2010 um 18:49 Uhr
Dann schalte die Überwachung ein und schau, ob
A die Batch und
B robocopy.exe übetrhaupt angefasst werden.

Wenn beides Mal ja, dann erstell einen weiteren Task, der etwas simples macht (z.B. ein verzeichnis anlegt) und schau, ob der unter selben Bedingungen läuft.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Batch mit Copy auf SBS2008 funktioniert nicht, auf Client geht es (9)

Frage von CyCOtt zum Thema Batch & Shell ...

Batch & Shell
gelöst WinSCP in einer Batch starten durch Aufgabenplanung (13)

Frage von Xanathos57 zum Thema Batch & Shell ...

Batch & Shell
Batch Datei wird per Aufgabenplanung nicht ausgeführt (7)

Frage von Corraggiouno zum Thema Batch & Shell ...

Windows Server
gelöst Batch-Datei startet in der Aufgabenplanung nicht (12)

Frage von koehlo zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...