Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Belegung Dose - Kabel ist doch egal oder?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: futumaster

futumaster (Level 1) - Jetzt verbinden

11.12.2007, aktualisiert 12.12.2007, 7755 Aufrufe, 21 Kommentare

brauche eure Hilfe!

hab an einer seite einen Stecker gekrimpt und auf der anderen eine Netzwerkdose aufgelegt. es dient als Verlängerungskabel. Hatte gerade keinen Standard im Kopf, hab deswegen einfach nach Farben aufgelegt an beiden Seiten gleich. Also das Kabel 1 zu 1 durchgeschliffen und auch gemessen 1zu1 2zu2 ..... 8zu8.

Die Netzwerkkarte ist nur am flakkern und er bekommt vom Router keine IP zugewiesen. direkt am Router funktioniert es

ich muss doch keinen a oder b standard einhalten oder? ist doch 1zu1 durchgeschliffen oder sehe ich das falsch
Mitglied: aqui
11.12.2007 um 17:04 Uhr
Was soll denn ein a.) oder b.) Standard sein ???

Die richtige Kabelbelegung siehst du hier:

http://www.winpage.info/pages/Hardware/Kabel/ethernet.php

bzw. hier:

http://www.elektronik-kompendium.de/sites/net/0510151.htm
Bitte warten ..
Mitglied: simsons
11.12.2007 um 17:07 Uhr
1+2
3+6
4+5
7+8
Bitte warten ..
Mitglied: 58502
11.12.2007 um 17:14 Uhr
Ein Auflegen 1:1 nach Farben sollte funktionieren. Entweder du hast was nicht richtig oder falsch aufgelegt, einen Kurzschluss fabriziert, oder das Kabel ist defekt.
Hast du das Kabel auch auf Kurzschlüsse zwischen den Adern durchgemessen?

Oder hast du an der Dose die Anschlüsse um 180° vertauscht?
Bitte warten ..
Mitglied: Arch-Stanton
11.12.2007 um 17:22 Uhr
er hat ein nicht richtiges Kabel genommen. Verlegekabel kann man nicht in einen Stecker klemmen. Wenn schon, dann zwei Dosen und dann jeweils ein Patchkabel.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: Dani
11.12.2007 um 17:23 Uhr
@aqui
Er meint sicher die Normung EIA/TIA-568 A/B. Was anders kann ich mir nicht vorstellen.


Gruß
Dani
Bitte warten ..
Mitglied: 58502
11.12.2007 um 17:25 Uhr
Kann man also nicht, aha. Und deshalb besteht nach dem Auflegen auch eine 1:1 Verbindung (evtl. mit Kurzschluss)? Wie erklärst du das dann?
Bitte warten ..
Mitglied: jato11
11.12.2007 um 17:44 Uhr
Hallo Futumaster,
schau Dir mal Bilder von Winpage (Link von Aqui)an.
Dort siehst Du den Stecker mit Buchse. Du musst auf der richtigen Seite anfangen zu zählen.

Wenn Du dann eine 1:1 Verbindung hast, ohne Fehler sollte es funktionieren.
Stecke zum Testen ein 2. Patchel Kabel in die Buchse und prüfe von Anfang bis Ende.

Viele Grüße
Torsten
Bitte warten ..
Mitglied: Arch-Stanton
11.12.2007 um 18:39 Uhr
Wer ist denn dieser Schlaumeier Siebestein?

Es handelt sich wohl um ein Patchkabel mit weicher Litze. Ein Verlegekabel hat feste Litzen, die passen nicht in einen Stecker.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: futumaster
11.12.2007 um 18:45 Uhr
Noch mal zum Verständnis, hab ein Kabel ca. 15 Meter verlegt. An einem Ende einen Stecker drauf direkt in den Router, das andere Ende auf ne Dose geklemmt. Die Kabel 1 zu 1 aufgelegt. Von der Dose in nen Laptop und nur diese flakkern und ne aktive Netzwerkverbindung.

nach dem A Standard darf ich ja orange / weiß orange nicht zusammen legen. Liegt es daran?

Wie gesagt, mit nem billigen messgerät waren alle Adern 1-8 zuammen!
Bitte warten ..
Mitglied: 58502
11.12.2007 um 18:52 Uhr
er hat ein nicht richtiges Kabel genommen.

Wer ist denn hier wohl der Schlaumeier?

Offenbar hat er wohl doch das fü seine Zwecke richtige Kabel, wie sonst wohl könnte das in die Dose geklemmt worden sein?

Stell keine Behauptungen auf.
Bitte warten ..
Mitglied: Arch-Stanton
11.12.2007 um 19:34 Uhr
... und ob ich Behauptungen aufstelle!

du hast wahrscheinlich die Paare nicht richtig sortiert. Ich hatte auch immer ein billiges Testgerät und mich gewundert, daß kurze Kabel funktionieren, längere (ab 10 Meter) aber nicht. Auf dem Meßgerät waren alle Adern als belegt dargestellt. Nachdem ich mir so ein Teil von Fluke gekauft hatte, durfte ich peinlich berührt die Crimpzange herausholen und die Stecker neu setzen.


guck mal hier: T568B

http://www.ertyu.org/steven_nikkel/ethernetcables.html

da siehst Du (im zweiten Diagramm) daß die Paare getauscht werden.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: jato11
11.12.2007 um 19:40 Uhr
Hast Du die Verbindung von Anfang bis Ende geprüft?
D.h. von dem Stecker am Router bis zum Stecker an der Netzwerkkarte?

Für 100Mbit ist es ausreichend die Kontakte 1,2,3,6 zu benutzen.
Die Farbe ist dabei unwichtig.
Zur Verdeutlichung siehst Du hier die Reihenfolge der Kontakte am Stecker.
http://www.winpage.info/images/kabel/Rj45-belegung.jpg
Wenn Du die Stecker wie in der Abbildung anschaust ist rechts der 1. Kontakt

Viele Grüße
Torsten
Bitte warten ..
Mitglied: 58502
11.12.2007 um 19:46 Uhr
@Arch-Stanton

Aus dem Eröffnungsbeitrag
es dient als Verlängerungskabel.

da siehst Du (im zweiten Diagramm) daß die Paare getauscht werden.

Ja, bei einem Crossover-Kabel. Seit wann verwendet man als Verlängerung ein Crossover-Kabel?

Merkst du eigentlich nicht, dass du Unsinn verzapfst?

Ich hätte da einen Tipp für dich:

Erst wägen, dann wagen,
Erst denken, dann sagen!

Auch bekannt als
Lesen, denken, posten.

Die Reihenfolge ist zu empfehlen.
Bitte warten ..
Mitglied: brammer
11.12.2007 um 20:10 Uhr
Hallo,

nur mal so zur Belustigung: man bekommt sowohl ein Verlegekabel als auch ein Patchkabel sowohl in eine Dose als auch in einen Stecker. beides habe ich oft genug ausgetestet!
Das man das nicht so machen sollte ist eine ganz andere geschichte.

Wenn die Verbindung Router - Netzwerkkabel mit einem regulären Patchkabel funktioniert, mit der selbstbau Lösung aber nicht, gibt es nur wenige Fehler Quellen

  1. Defekte Dose = unwahrscheinlich aber nicht unmöglich
  2. Defekter Stecker = unwahrscheinlich aber nicht unmöglich
  3. Defektes Patchkabel = nun wirklich keine Überraschung das die Dinger auch als Schrott auf den
Markt kommen
  1. Defektes Verlegekabel = nun hier würde ich den Fehler zuerst suchen.
Entweder eine der Adern gebrochen oder nur abgeknickt was dem Messgerät zwar reicht aber zur
Datenübertragung eben nicht

brammer
Bitte warten ..
Mitglied: simsons
11.12.2007 um 20:11 Uhr
@futumaster

>direkt am Router funktioniert es

Was heißt hier "direkt am Router"

Benutzt du hier ein kurzes fertiges Patchkabel?

Sollte das so sein, dann lege mal vom Patchkabel beide Stecker so nebeneinander das du die Farben der Adern in den Steckern erkennen kannst.
Beide Stecker sollte hierzu gleich ausgerichtet sein. Also nicht gegeneinander sondern nebeneinander halten.

Wenn du dir jetzt die Farben ansiehst, haben Sie die gleiche Farbreihenfolge?

Wenn nicht handelt es sich hier um ein Crossover Kabel und dein 1-1 Kabel kann nicht funktionieren.

Haben Sie die gleiche Farbreihenfolge müsste dein selbstgefertigtes Kabel eigentlich funktionieren. Vorausgesetzt alle Adern haben ordnungsgemäßen Kontakt und es gibt keine Kurzschüsse.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Arch-Stanton
11.12.2007 um 21:42 Uhr
He Siebestein,

kauf Dir mal ne Brille! Ich habe geschrieben "da siehst Du (im zweiten Diagramm) daß die Paare getauscht werden"

Was bist Du bloß für ein ätzender Besserwisser!

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: 58502
11.12.2007 um 21:49 Uhr
guck mal hier: T568B


da siehst Du (im zweiten Diagramm) daß die Paare getauscht werden.

T568B gehört zu Crossover Cable (T568B):

Wenn du vom 2. Diagramm ausgehst, so gehört dazu die Überschrift
Standard, Straight-Through Wiring (both ends are the same):

Was meinst du, wie egal es der Ader ist, welche Farbe ihre Ummantelung hat!

Du kannst wahrscheinlich nicht dafür, du bist offenbar wirklich so dämlich!

EOD
Bitte warten ..
Mitglied: Arch-Stanton
11.12.2007 um 21:57 Uhr
Oh Mann,

Du tust mir leid.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: futumaster
11.12.2007 um 22:10 Uhr
Ey Jungs bitte nicht streiten!

ich bedanke mich erstmal für die vielen Antworten.

Aaaalso, mit direkt am Router meine ich, Patch vom Router in Laptop.

ich hab die Dose und das Kabel 100%tig 1 zu 1 aufgelegt. Das sagt ja auch das Messgerät

Jemand sachte noch zu mir das ich unbeding nach a oder b auflegen sollte weil das sonst mit den Aderpaaren nicht passt.
Bitte warten ..
Mitglied: jato11
11.12.2007 um 22:59 Uhr
ich hab die Dose und das Kabel 100%tig 1 zu
1 aufgelegt. Das sagt ja auch das
Messgerät
Dann sollte es funktionieren

Jemand sachte noch zu mir das ich unbeding
nach a oder b auflegen sollte weil das sonst
mit den Aderpaaren nicht passt.
Das ist von der Funktion egal, ob A oder B. Es muss nur auf beiden Seiten gleich sein.
Wenn nicht, ist es nicht 1:1.

Ich würde den Stecker abschneiden und eine zweite Dose ansetzen, mit der gleichen
Belegung wie die Erste.
Oder würde 10 Euros für ein 15m Patchkabel ausgeben.

Viele Grüße
Torsten
Bitte warten ..
Mitglied: Arch-Stanton
12.12.2007 um 00:15 Uhr
Dann nimm lieber das Patchkabel.

Gruß,

Arch Stanton
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Welche Dose bei CAT7 S FTP Verlegekabel (7)

Frage von mayho33 zum Thema Netzwerkgrundlagen ...

Netzwerkgrundlagen
gelöst Netzwerk: welches Kabel (9)

Frage von mayho33 zum Thema Netzwerkgrundlagen ...

Hardware
gelöst Patch-Kabel Beratung (18)

Frage von danaDT zum Thema Hardware ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...