Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzeranmeldung von 2 Usern dauert ewig (dann Userenv 1030) alle anderen User funktionieren

Frage Netzwerke Netzwerkmanagement

Mitglied: Chipnik

Chipnik (Level 1) - Jetzt verbinden

06.03.2006, aktualisiert 01.08.2007, 14011 Aufrufe, 11 Kommentare

Hallo zusammen,

seit einigen Tagen können sich 2 User (wovon einer der Administrator ist) nicht mehr vernünftig anmelden.
Administrator Anmeldung funktioniert, dauert aber ca. 20 min.
Anmelden des Users funktioniert an der Domäne nicht, denn nachdem der Desktop geladen ist (ebenfalls nach ca. 20-30 min) funktionieren die netzgebundenen Laufwerke, Outlook usw. nicht.
Ist dann wie eine Lokale Anmeldung. Im Ereignisprotokoll des Clients steht dann der Fehler 1030.

Dieses ist nicht von der Workstation sondern vom User abhängig.

Server Win2k3 SBS
Clients WinXP Pro

keine Servergespeicherte Profile und die betroffenen User haben keine nennenswerten Datenbestände (Email, Eigene Dateien usw.)

DNS auf dem Server scheint zu funktionieren, die Clients bekommen Ihre vom DHCP.
Ich habe einen Client probehalber mit festen Werten eingerichtet, keine Änderung.

Ideen woran das liegen könnte?

Vielen Dank
Chipnik
Mitglied: Tundra
06.03.2006 um 09:35 Uhr
Hi Chipnik,

hast Du Dir mal das Ereignisprotokoll vom Anmeldeserver angeguckt?
Ist Eure Domäne (AD) noch ok?
Hast Du mit ipconfig /all mal die Netzwerkeinstellungen überprüft?
Funktioniert es mit einem neu angelegten Test-User?

Grüße
Guido
Bitte warten ..
Mitglied: andy77
06.03.2006 um 09:48 Uhr
netzwerkkarte oder kabel im eimer?

aber bei 2 usern gleichzeitig eher unwahrscheinlich
aber nach guggen kannste ja ma
Bitte warten ..
Mitglied: Chipnik
06.03.2006 um 19:31 Uhr
Hallo Guido,

hast Du Dir mal das Ereignisprotokoll vom
Anmeldeserver angeguckt?

Ja, da steht nichts aussergewöhnliches drin, keine Fehlermeldungen o.ä.

Ist Eure Domäne (AD) noch ok?

Wie teste ich das? Sonst habe ich keine Probleme

Hast Du mit ipconfig /all mal die
Netzwerkeinstellungen überprüft?

Ja, habe ich sieht alles I.O. aus.

Funktioniert es mit einem neu angelegten
Test-User?

Habe ich noch nicht versucht, werde ich in den nächsten Tagen probieren.

Danke sehr.

Gruß Chipnik
Bitte warten ..
Mitglied: Chipnik
07.03.2006 um 17:43 Uhr
Nachtrag: jetzt (kann aber sein das mir das vorher nicht aufgefallen ist) kommt bei einigen anderen Clients erst Userenv 1006 (kann keine Bindung an Domäne xxxxxxxx)
dann Userenv 1030 (laden der Gruppenrichtlinie abgebrochen)

Grundsätzlich funktionieren die Clients aber das Logon dauert...

Weitere Hinweise wo ich noch suchen könnte?

Gruß Chipnik
Bitte warten ..
Mitglied: Tribun
21.04.2006 um 15:16 Uhr
Hallo!

Konnte das Problem gelöst werden!?
Ich habe ein so ähnliches Problem!
Umgebung WIN Small Business Server 2003
Bei mehreren Clients dauert die Anmeldung ziemlich lange! DNS ist aber okay. Bei allen Usern ist in der Ereignisse Anzeige die gleiche Fehlermeldung!:
Die Filterüberprüfung für das Gruppenrichtlinienobjekt CN={6E20514D-D7C7-47C3-B04A-E2292DA74015},CN=Policies,CN=System,DC=DOMAINENNAME kann nicht durchgeführt werden. Der zugehörige Filter wurde nicht gefunden. Das Gruppenrichtlinienobjekt wird übersprungen.

Hat da jemand ne Lösung!?

Gruß
Stefan
Bitte warten ..
Mitglied: Chipnik
23.04.2006 um 12:04 Uhr
Schau mal nach ob der Dienst "Überwachung verteilter Verknüpfungen (Server)" auf dem Server gestartet ist. Hat bei mir was gebracht.

Gruß Chipnik
Bitte warten ..
Mitglied: Tundra
23.04.2006 um 12:30 Uhr
Hi,

wenn ich Dich richtig verstehe, dann hast Du das an allen oder zumindest an mehreren Rechnern das Problem.
Hast Du schon einmal einen Rechner aus der Domäne herausgenommen und anschließend wieder hinzugefügt, vorher das Computerkonto löschen.
Bei einem Problem mit der Domäne, dürftest Du ein Problem haben den Rechner wieder hinzuzufügen.
Mir scheint es, dass die Clients keine (richtige) Verbindung mehr zur Domäne aufbauen können und dann mit dem lokalen Profil angemeldet werden.

In diesem Fall müsste auch eine Anmeldung mit einem Testuser scheitern.

Läuft der DNS-Dienst, steht bei DHCP der richtige DNS-Server drin?
Was sagt nslookup?

Filter sind sozusagen nur ein Addon zu einer Gruppenrichtlinie, man kann sie mit WMI setzen.
Hast Du mal Test mit gpmc gemacht? Die neue Version ist 1.0.2.

Grüße
Guido
Bitte warten ..
Mitglied: Tribun
24.04.2006 um 09:01 Uhr
Hallo,

also der Dienst:
"Überwachung verteilter Verknüpfungen (Server)" auf dem Server"
ist nicht gestartet! Was bringt der Dienst!?

Ich habe schon Rechner aus der DOmaine genommen und wieder hinzugefügt. Das bringt leider auch nichts! Es ist ja auch nur bei 2 Rechner so, dass die Anmeldung lange dauert, bei dem Rest ca. 50 Rechner ist es nicht so, aber alle haben diesen Fehler in der Ereignis Anzeige.
Der DNS Dienst läuft, bei DHCP steht auch die IP des Servers! Aber was komisch ist, bei
nslookup auf den Clients kommt folgende Meldung:Der Servername für die Adresse xx.xx.xx.xx konnte nicht gefunden werden Non -existent Domain!

Noch Ideen?

Gruß
Stefan
Bitte warten ..
Mitglied: Tundra
24.04.2006 um 09:11 Uhr
Hallo Stefan,

genau das ist, was ich vermutet habe.

Ist der FQDN beim Rechner gesetzt.
Steht der Rechner mit Name und IP-Adresse im DNS, ansonsten ein ipconfig /registerdns machen.

Gibst Du bei den DHCP-Einstellungen die Domäne mit an.
Was passiert bei ipconfig /release und anschließend bei ipconfig /renew

Was wird Dir bei ipconfig /all angezeigt?

Wie verhält sich nslookup bei den anderen Rechnern?

Hast Du das Computerkonto mal überprüft?

Grüße
Guido
Bitte warten ..
Mitglied: dasDAH
01.08.2007 um 16:29 Uhr
ich habe auch den fehler 1030 und 1006 im zusammenhang mit userenv in meinen eventlogs...

aber nicht alle 5 minuten...sondern unregelmäig...

hat einer noch ein paar ideen???
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
"geräte und drucker" unter w8 bzw. w10 zu starten dauert ewig (3)

Frage von tobias3355 zum Thema Windows 10 ...

Windows Netzwerk
gelöst Bootvorgang mit fester iPv4 dauert ewig (13)

Frage von BERGER-IT zum Thema Windows Netzwerk ...

Netzwerkmanagement
gelöst Im Anmeldeskript ein Laufwerk mit einem anderen User und Pw mappen unsicher? (10)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Windows Userverwaltung
gelöst Mit der PoweShell die lokal angelegten Users eines anderen Rechners auflisten (7)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...