Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bild ruckelt bei Ausgabe über DVI

Frage Hardware Grafikkarten & Monitore

Mitglied: UdLacio

UdLacio (Level 1) - Jetzt verbinden

09.07.2009, aktualisiert 10:44 Uhr, 6581 Aufrufe, 6 Kommentare

Bei meiner Onboard ATI 3200HD bekomme ich bei der Ansteuerung von meinem Samsung Sync Master 960BF über DVI Bildstörungen

Hallo Leute,

ich habe mir jetzt ein paar neue Teile für meinen PC gekauft.

Gigabyte Mainboard GA-MA78GM-UD2H mit onboard Ati 3200HD
AMD X2 7750
2GB Corsair


Vom alten System hab ich noch:

Samsung Sync Master 960BF
400 W Be Quiet Netzteil
80Gb Samsung über S-Ata
250 Western Digigal IDE
Benq DVD Brenner IDE

Der Onboard Grafikkarte sind 256MB Speicher zugewiesen. Wenn ich meinen Monitor über DVI anschließe läuft der Bootvorgang ohne Probleme durch. Sobald das Windows XP Logo erscheint treten nach ein paar Sekunden Bildruckler auf. Das setzt sich in Windows XP fort. Das Problem trat auch wärend der Installation von XP auf. Kurz bevor man den Key eingeben muss, fing das Ruckeln an. Bis dahin gab es keine Probleme.
Danach habe ich den Rechner wieder an seinen alten Platz gebracht und alle Kabel noch einmal überprüft. Danach lief es wieder über DVI ohne Probleme. Jetzt ist das Ruckeln wieder aufgetreten und ich habe nichts verändert. Den Treiber habe ich auf Catalyst 9.3 aktualisiert. Ohne Erfolg. Der monitor läuft jetzt über den Analogen VGA Anschluss. Hier treten keine Bildfehler oder ruckeln auf.
Beim DVI Modus sind 60Hz eingestellt. Wenn ich sie höher stelle (70 oder 75Hz) werden die Bildfehler VIEL schlimmer.

Auf meinem alten System mit einer Nvidia 5900XT war die Ausgabe über DVI überhaupt kein Problem.

Hat jemand eine Idee wo hier der Fehler liegen könnte?

Danke für die hilfe!
Mitglied: godlie
09.07.2009 um 13:06 Uhr
Hallo,

ähm also wenn ich mir das so druchlese dann scheint mir das doch eher ein HW Defekt zu sein.
Oder es besteht die Möglichkeit das thermische Probleme diese Symptome erzeugen.
Wobei ich da eher zu einem Defekt tendiere.
Ich würd mit dem Board mal zum Händler latschen.
Treten diese Probleme auch auf wenn du eine Graka reinbaust und dort über einen DVI Ausgang was versuchst?

grüße
Bitte warten ..
Mitglied: UdLacio
09.07.2009 um 16:58 Uhr
So - nachdem ich ich wieder auf DVI geschaltet hatte, lief es wieder. Habe den Rechner dann mit Spielen und 3D Benchmarks laufen lassen. Kein Problem trat auf.
Nachdem der PC für ein paar Stunden aus war tritt nach dem Bootvorgang das Ruckeln wieder auf. Muss der DVI Port erst einmal warm werden?
Bitte warten ..
Mitglied: UdLacio
10.07.2009 um 10:19 Uhr
Nachdem ich alle Treiber aktualisiert habe, die ich finden konnte...immer noch keine Lösung.

Nach dem aufspielen des BIOS Version F3 (vorher F2) tritt das Problem heute nicht auf. Zwar wurde nichts an der Onboard Grafikkarte geändert (laut Revsionsliste), aber wenn es hilft ;)

Verstehe das wer will!
Bitte warten ..
Mitglied: david27
28.08.2009 um 09:03 Uhr
Hi
Hat sich bei dir irgendetwas getan ich habe deinen schrieb gelesen
und habe genau das selbe Problem.

- ist das Mainboard defekt oder liegts an irgentwelchen Treibern ?

ich habe fast das gleich Mainboard von Gigabyte

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: UdLacio
28.08.2009 um 22:45 Uhr
Ich habe noch mal den Kühler auf dem Mainboard überprüft und die Pushpins probehalbe reingedrückt. Es läuft seit dem ohne Probleme. C&C 3 Tiberium Wars läuft in hohen Auflösungen super flüssig. War vielleicht ein Eingewöhnungsproblem ;)
Bitte warten ..
Mitglied: david27
29.08.2009 um 12:23 Uhr
Bei mir klappts jetzt auch
habe laut Gigabyte servicehotline
mein Bios upgedatet
jetzt klappt alles perfect würde ich dir auch raten Mit freundlichen Grüßen...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Windows Remote App - Ausgabe in lokales Office (1)

Frage von fluluk zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Python
Python - ausgabe formatieren

Frage von BadFsaadKl zum Thema Python ...

Windows Netzwerk
gelöst Frage zu den Netzwerkfreigaben mit Bild (8)

Frage von M.Marz zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...