Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Bild bei Windows Media Player

Frage Multimedia

(Level 1)

27.11.2006, aktualisiert 04.06.2008, 33162 Aufrufe, 4 Kommentare

Mein Windows Media Player bleibt beim Abspielen von Videos schwarz

Hallo und Guten Tag,

leider bin ich mit meinem Latein am Ende. Folgendes Problem:

Ich benutze das Notebook Acer - leider mit defekter Hintergrundbeleuchteung, so dass ich mich nur über einen externen Monitor mit dem Gerät "unterhalten" kann. Alle Funktionen von Software, Garfikdarstellung u.s.w. funktionieren. Nur beim Abspielen von meinem mpeg Video oder einem Video von CD erscheint zwar der Ton im Windows Media Player, aber der Film bleibt schwarz. Das gleiche gilt auch für die Anwendung beim Real-Player. Der Monitor ist in Ordnung, denn über einen anderen Laptop funktioniert die Darstellung. Wer kann helfen und hatt diese Problematik schon erlebt.

Herzlichen Dank im voraus.
Mitglied: Turtle2k
27.11.2006 um 16:13 Uhr
Konntest du denn schon vorher irgendwann Videos abspielen? Hast du alle Codecs installiert, die zum Abspielen des Videos beitragen (DivX, NimoCodecPack, ...)? Das ist häufig schon die Lösung des Problems.

Gruß
Turtle2k
Bitte warten ..
Mitglied: Sylvio
27.11.2006 um 16:56 Uhr
Hi,

häufig kommt dieser fehler vor wenn man "clone screen" nutzt.
Du hast auf deinem notebooke ne tasten kombination um die Bildschirm quelle zu wählen (meist FN+F8).
Versuchs mal damit.
Du kannst diese einstellung aber auch in den Eigenschaften deiner Grafikkarte einstellen.
2 Monitor (externer) wählen und häkchen setzen bei "...als Primär verwenden...".
kann sein das deine dialoge etwas anders sind, ich sitze vor einem englishem windows
dort ist es "Display Properties"->"display 2" -> "use this device as the primary monitor"

viel erfolg.

sylvio
Bitte warten ..
Mitglied: nidoking
07.12.2006 um 19:15 Uhr
Habe das gleiche Problem gehabt. Obwohl ich schon Videos geschaut habe, war von einem auf den anderen Tag das Bild weg und nur mehr der Ton zu hören. Habe dann DivX installiert und das Bild war wieder da.
Bitte warten ..
Mitglied: meikel1970
04.06.2008 um 22:32 Uhr
Habe Rechner neu aufgesetzt (Win XP Prof) und seit dem das Problem, daß
egal mit welchem Player (WinMediaPlayer,VLC,PowerDVD) ich Videodateien
abspielen möchte, der Bildschirm schwarz bleibt, aber Ton da ist.
Habe dann Divx installiert und das Bild war da. Habe gedacht, alles sei
i. O. . Aber beim nächsten Start des PC`s war wieder das Bild weg.
Kann doch nicht jedesmal Divx installieren ... .
Hatt vorm Aufsetzen mit dem PC keine Probleme in dieser Richtung.
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Audio
Der lästige Windows Media Player und das DVD Laufwerk (6)

Frage von Stefan007 zum Thema Audio ...

Grafikkarten & Monitore
älterer Compaq Laptop mit Windows 10 bei Anschluss HDMI Monitor Bild weg (4)

Frage von Andy1805 zum Thema Grafikkarten & Monitore ...

Windows Update
WSUS Automatische Genehmigungen (Stichtag) - Windows Server 2012R2 (5)

Frage von andreww zum Thema Windows Update ...

Windows 10
Windows 10 Update funktioniert nicht (5)

Frage von master3477 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Zusammenarbeit
Als Administrator im Großraumbüro (16)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Hyper-V
HYPER V und USB (14)

Frage von Hendrik2586 zum Thema Hyper-V ...