Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Bildschirm geht nach dem Booten aus

Frage Hardware Grafikkarten & Monitore

Mitglied: joerns

joerns (Level 1) - Jetzt verbinden

04.08.2006, aktualisiert 12.08.2006, 8864 Aufrufe, 5 Kommentare

Morgen,
Ich habe ein kleines Problem:
Vor ein paar Wochen ist mein Mainboard abgeschmiert. Als clever User habe ich den Fehler natürlich gleich erkannt: Ein Chip war durchgebrannt. Also hab ich das Mainboard ausgebaut, ein neues bestellt und das eingebaut. Alles funktionierte einwandfrei, bis zu der Stelle, an der normalerweise der Anmeldebildschirm kommt. Der Bildschirm wird schwarz und schaltet in den Standby-Modus. Ich kann ihn nicht zum Laufen bringen, auch nicht mit "abgesicherter Modus" oder "letzte bekannte funktionierende Konfiguration" Ich habe eine (schon etwas ältere) Grafikkarte von nvidia mit 128 mb ram (modell weiss ich net müsste ich erst suchen). Mit der schon ziiiiiiiemlich alten PCI-Grafikkarte von meiner Schwester hab ich den Computer dann - leider nur im 8-Bit-Modus - zum Laufen bekommen. Ich gehe davon aus, dass das alte Mainboard wohl auch die Grafikkarte lädiert hat, aber so sicher bin ich mir da auch nicht. Was meint Ihr???
Mitglied: huskystolle
05.08.2006 um 00:06 Uhr
Hallo,

bestet die Möglichkeit einen anderen (neueren Bildschrim) anzuhängen? Auch wenn der jetztige bisher immer lief, könnte hier ein Teiberproblem vorliegen. Das es an der Karte hängt glaube ich nicht.

Gruß
Thorsten
Bitte warten ..
Mitglied: joerns
05.08.2006 um 02:00 Uhr
1. Warum sollte das nicht funktionieren, es hat doch 2 Jahre Lang funktioniert*? Denn sooooo alt ist der Monitor ja auch nicht...
*ok, da war mal was mit ner zu hohen auflösung, aber das hat er angezeigt.
2. Das mit dem Testen wird schwierig.....
greetz
Bitte warten ..
Mitglied: cykes
05.08.2006 um 09:28 Uhr
Hi,

starte den PC mit der alten PCI Grafikkarte im Normalen (nicht abgesicherten) Modus und stell
die Grafikkeinstellungen alle auf Standard VGA (Grafikkarte udn Monitor).
Dann bau Deine NVidia Grafikkarte ein, sollte der Bildschirm dann wieder auf schwarz schalten,
ist die Grafikkarte mit Sicherheit defekt. Wenn nicht, installiere die Mainboard Chipsatz Treiber
und wenn vorhanden die AGP Treiber neu und dann die Grafikkarten Treiber, dann solltest Du
wieder in eine höhere Auflösung umschalten können.

Gruß

cykes
Bitte warten ..
Mitglied: joerns
05.08.2006 um 12:53 Uhr
Morgen

die Grafikkeinstellungen alle auf Standard
VGA (Grafikkarte udn Monitor).

OK, wie geht das (Ich würd ja sagen in den Eigenschaften vom Desktop unter "Einstellungen" und dann "Erweitert"... aber dann..)?
*nachdenkabernichtversteh*

danke
js

[EDIT]
bei den startoptionen gibt es "VGA aktivieren" - hat das damit was zu tun???
hier die daten von der grafikkarte die jetzt drin ist:

trident video accelerator 9440
speicher so ca 1mb (jaaaa, aber die is ja auch ganz alt...)
[/EDIT]
Bitte warten ..
Mitglied: joerns
12.08.2006 um 12:22 Uhr
OK, ich hab jetzt die grafikkarte vom pc oben reingemacht. geht bei 1024*768 einwandfrei. ich gehe mal davon aus, das das alte teil kaputt ist....

[THREAD CLOSED]
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Windows 7
Windows 7 nach Login grauer Bildschirm (9)

Frage von Akcent zum Thema Windows 7 ...

Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...