Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine Bildschirmanzeige im Konsolenmodus

Frage Linux

Mitglied: QuasimodosKlon

QuasimodosKlon (Level 1) - Jetzt verbinden

11.08.2009, aktualisiert 02:21 Uhr, 2329 Aufrufe, 1 Kommentar

Debian Lenny, System fährt hoch mit Bildschirmanzeige, graphische Oberfläche startet, danach keine Darstellung mehr auf Textkonsole.

Hallo,

ich habe schon vor längerem Debian Lenny installiert und konnte seither folgendes Problem nicht fixen:
Der Rechner bootet das System ganz normal mit Bildschirmanzeige, startet die graphische Oberfläche, bis dahin alles ohne Probleme. Schalte ich nun mittels Strg+Alt+F1..F6 auf die Textkonsole, erfolgt keine Darstellung mehr. Der TFT-Bildschirm (AOC 2216Sw Widescreen) meldet: "Nicht unterstützte Eingabe", also vermutlich die falsche Frequenz. Ebenso verhält es sich beim herunterfahren. Nachdem in den graphischen Modus umgeschaltet wurde, funktioniert die Darstellung des Textmodus gar nicht mehr.

Zwischen Bildschirm und VGA-Anschluß befindet sich ein KVM-Switch, glaube aber eher weniger, daß es damit zu tun hat. Während des Bootvorgangs kann ich problemlos switchen; nachdem die graphische Oberfläche erstmals angezeigt wurde, kann ich machen was ich will, Bildschirm bekommt kein unterstützes Signal mehr im Textmodus.

Unter Etch bestanden diese Probleme nicht, erst mit der Installation von Lenny sind diese Symptome aufgetreten.

Kann mir jemand sagen, woran das liegen könnte und wo man Einstellungen vornehmen könnte? Oder handelt es sich um einen Bug und gibt es einen Fix dazu?

Falls noch wichtige Angaben fehlen, beantworte ich Nachfragen natürlich gern.

LG Quasi
Mitglied: QuasimodosKlon
27.08.2009 um 20:22 Uhr
Hmm, weiß wohl auch niemand eine konkrete Antwort?

Also mal anders gefragt:
Wo finde ich überhaupt Konfigurationsmöglichkeiten für die ganz normale Textkonsole ohne das GUI? Irgendwo gabs doch Einstellungen, wo man man verschiedene Grafikmodi setzen konnte von 80x25 Zeichen über 50x? Zeichen bishin zu graphischem Modus für die Darstelleung.
Kann mir hier jemand ein paar Hinweise Debian Lenny betreffend liefern?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
gelöst Keine Bildschirmanzeige nach Anniversary-Update (4)

Frage von Peter-111 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...