Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

BIOS erkennt RAM, Windows nicht - DELL GX60

Frage Microsoft

Mitglied: Motu

Motu (Level 1) - Jetzt verbinden

02.11.2006, aktualisiert 13:17 Uhr, 12741 Aufrufe, 6 Kommentare

Hallo,

ich habe hier einen DELL GX60 stehen. Er wurde von 512 MB RAM auf 1 GB aufgerüstet. Im Bios wird alles korrekt angezeigt, in den Windows Systemeigenschaften werden allerdings nur 472 MB, genauso viel wie vor der Aufrüstung, angezeigt.

Habt Ihr Ideen?

Thomas
Mitglied: frost3006
02.11.2006 um 11:31 Uhr
das nur 472 mb ram angezeigt werden liegt wohl daran das du eine shard Memory Grafik verwendest. Was den zweiten Ram Riegel angeht kann es sein das das Mainboard diesen nicht unterstützt?? (z.b. zu hoher takt) oder das die beiden sich nicht vertragen. Bau mal den alten aus und nur den neuen ein und schau mal ob er den dann erkennt
Bitte warten ..
Mitglied: Motu
02.11.2006 um 11:40 Uhr
einzeln habe ich ihn noch nicht getestet, ich bisher nur die Bänke getauscht, aber wie gesagt, das BIOS zeigt alles korrekt an. Nur Windows will nicht.

Es wurde schon vermutet, das die OnBoardGraKa den Speicher blockiert, sie adressiert ihren Speicher allerdings bei 4GB.

Thomas
Bitte warten ..
Mitglied: brammer
02.11.2006 um 11:46 Uhr
Hallo,

um auszuschließen das die Grafikkarte quer schiesst würde ich einfach mal eine zusätzlliche Karte einbauen und die interne deaktivieren.
mal sehen ob dann der Speicher voll erkannt wird.
Bitte warten ..
Mitglied: Motu
02.11.2006 um 11:59 Uhr
Interne GraKa kann nicht deaktiviert werden

cpu-z zeigt gesamten speicher, kann sogar die Informationen der einzelnen Riegel auslesen

ein Kollege hat seinen Speicher aufgerüstet und genau dasgleiche Problem. Er hat einen selbst zusammengebauten Rechner, ohne OnBoardGrafik.
Irgendetwas scheint bei Windows irgendetwas nicht richtig zu ticken.

Thomas
Bitte warten ..
Mitglied: brammer
02.11.2006 um 12:52 Uhr
Hallo,

hast du gleichwertige Speicherriegel genommen ???
Und: interne Grafikkarte lässt sich nciht deaktivieren???
was für ein Board hat die Kiste den drin ??
Habe leider bei kurzer suche keine angabe zum verwendeten Board gefunden!
Bitte warten ..
Mitglied: Motu
02.11.2006 um 13:17 Uhr
Das Problem wurde gelöst!

Eine Matroxsoftware schreibt die Option /MAXMEM in die boot.ini. wird diese Option entfernt findet auch Windows den Speicher.

Bei mir stand halt /MAXMEM=470

Danke für die Hilfe
Thomas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst 4GB installiert, BIOS erkennt 4GB, Windows meldet 8GB !? (10)

Frage von MC-Tech zum Thema CPU, RAM, Mainboards ...

Windows Server
gelöst Dell Server PE R300 - Windows Server 2016 (2)

Frage von fueak2000 zum Thema Windows Server ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...