Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bios und Windows erkennen nur 2GB statt 6GB vom Arbeitsspeicher

Frage Hardware

Mitglied: bas15

bas15 (Level 1) - Jetzt verbinden

11.07.2010 um 00:39 Uhr, 3373 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe mir einen neuen Rechner gekauft, aber leider erkennt das System (BIOS & Windows 7 x64) nur 2GB statt der 6GB.
Folgende Komponenten habe ich:
3x2048MB Kingston HyperX DDR3-1600 CL8 Kit
ASUS P6T X58 S1366 ATX
CPU Intel Core i7 930 2.80GHz 4800MT/s S1366 8MB 130W BOX

Die Rams habe ich in die Farbigen-Slots installiert. Diese sind, laut der Beschreibung, für den Tripel Chanel gedacht.
Auch nach längeren Internetrecherchen habe ich keine Lösung dafür gefunden.
Kennt jemand zu diesem Problem eine Lösung?

Bisher habe ich alle Rams einzeln getestet um einen Hardwaredefekt auzuschließen, außerdem habe ich das BIOS auf die neuste Version geupdatet. Nach dem Update zeigte mir das BIOS und oder auch das Betriebssytem (WIN 7 x64) nur 2GB an.

Leider bin ich auch an dieser Stelle überfragt und weiß nicht mehr weiter.

Es wäre sehr schön wenn mir ein Mitglied des Boards weiterhelfen könnte.
Mitglied: Petrof
11.07.2010 um 02:24 Uhr
Moin,

das Problem dürfte der falsche Speicher sein.

ASUS sowie Kingston geben CL 7 oder CL 9 vor.
CL 8 ist nicht in den Listen.

Gruß
Peter
Bitte warten ..
Mitglied: bas15
11.07.2010 um 13:17 Uhr
Hallo Peter,

danke für die schnelle Antwort.
Schade das das nirgends auf der Seite stand, wo ich die Hardware gekauft habe, aber ich denke das der PC Händler den Ram gegen einen passenden tauscht.
Könntest du mir vielleicht noch sagen, bzw schreiben wo man sowas nachlesen kann?

Gruß
Bastian
Bitte warten ..
Mitglied: Petrof
11.07.2010 um 13:59 Uhr
Moin,

ist bei Onlineshops leider meist so. Immer selbst bei den Herstellern nachsehen.

Auf der Asus Seite im Support zu nahezu jedem Board gibt es eine QVL (Qualified Vendor List).
Außerdem findest Du unter:

http://www.ec.kingston.com/ecom/hyperx_us/models.asp?mfr=ASU

Dein Board und kannst dort nach dem "sicher" passenden Speicher suchen.

Gruß
Peter
Bitte warten ..
Mitglied: bas15
11.07.2010 um 16:24 Uhr
Hallo!

Danke für die Information.
Also nach dem Link müsste ich dann diesen Speicher kaufen von Kingston:
KHX1600C9D3K3/6GX Intel X.M.P, DDR3-1600, non-ECC, unbuffered DIMM. 6GB 3 - 2GB 9-9-9-27 1.65V

Aber mich wundert es trotzdem, dass der CL8 Speicher nicht für das Board gedacht ist und ebenfalls nicht funktioniert. .
Naja kann man nichts machen^^
Bitte warten ..
Mitglied: bas15
17.07.2010 um 15:44 Uhr
Hallo zusammen,

da der KingstonSpeicher nicht Lieferbar war habe ich mir nun nach der QVL einen GSkill Speicher gekauft. Leider habe ich auch mit diesem das selbe Problem. Wer weiß nun wo der Fehler liegt?

gruß

Bastian
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Security Einbruchsversuche erkennen
gelöst Frage von AlchimedesWindows Server4 Kommentare

Hallo , welche Tools , Software ,Richtlinien etc nutzt Ihr um Einbruchsversuche auf einem Windowsserver zu erkennen ? Ich ...

Mac OS X
Statt ein OS X ein Windows 10
gelöst Frage von gamiiiiMac OS X21 Kommentare

Guten Tag liebe Experten. Meine Frage lautet: Wisst Ihr wie ich am einfachsten Windows 10 auf meinen Mac installieren ...

Microsoft
Arbeitsspeicher wird nicht wieder freigegeben
Frage von Jan1986Microsoft8 Kommentare

Hallo zusammen, wir haben eine Software im Einsatz welche wir als Branchenlösung einsetzen. Das Problem ist seit einigen Tagen, ...

CPU, RAM, Mainboards
Arbeitsspeicher Verständnisfrage.
gelöst Frage von EdaseinsCPU, RAM, Mainboards10 Kommentare

Hallo ihr lieben, Egal mit welchen Schlagworten ich bei Google suche ich finde keine Erklärung zu meiner Frage Gibt ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 16 StundenMicrosoft Office6 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 18 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 19 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 22 StundenMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...

LAN, WAN, Wireless
NETZWERKAUFBAU - VERKABELUNG - GRUNDLEGENDES
Frage von hobbymieterLAN, WAN, Wireless10 Kommentare

Hallo, ich habe mal eine Frage bezüglich der LAN-Verkabelung in einem Haus. Und zwar ziehen wir demnächst ins Elternhaus, ...