Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bios und Windows erkennen nur 2GB statt 6GB vom Arbeitsspeicher

Frage Hardware

Mitglied: bas15

bas15 (Level 1) - Jetzt verbinden

11.07.2010 um 00:39 Uhr, 3316 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe mir einen neuen Rechner gekauft, aber leider erkennt das System (BIOS & Windows 7 x64) nur 2GB statt der 6GB.
Folgende Komponenten habe ich:
3x2048MB Kingston HyperX DDR3-1600 CL8 Kit
ASUS P6T X58 S1366 ATX
CPU Intel Core i7 930 2.80GHz 4800MT/s S1366 8MB 130W BOX

Die Rams habe ich in die Farbigen-Slots installiert. Diese sind, laut der Beschreibung, für den Tripel Chanel gedacht.
Auch nach längeren Internetrecherchen habe ich keine Lösung dafür gefunden.
Kennt jemand zu diesem Problem eine Lösung?

Bisher habe ich alle Rams einzeln getestet um einen Hardwaredefekt auzuschließen, außerdem habe ich das BIOS auf die neuste Version geupdatet. Nach dem Update zeigte mir das BIOS und oder auch das Betriebssytem (WIN 7 x64) nur 2GB an.

Leider bin ich auch an dieser Stelle überfragt und weiß nicht mehr weiter.

Es wäre sehr schön wenn mir ein Mitglied des Boards weiterhelfen könnte.
Mitglied: Petrof
11.07.2010 um 02:24 Uhr
Moin,

das Problem dürfte der falsche Speicher sein.

ASUS sowie Kingston geben CL 7 oder CL 9 vor.
CL 8 ist nicht in den Listen.

Gruß
Peter
Bitte warten ..
Mitglied: bas15
11.07.2010 um 13:17 Uhr
Hallo Peter,

danke für die schnelle Antwort.
Schade das das nirgends auf der Seite stand, wo ich die Hardware gekauft habe, aber ich denke das der PC Händler den Ram gegen einen passenden tauscht.
Könntest du mir vielleicht noch sagen, bzw schreiben wo man sowas nachlesen kann?

Gruß
Bastian
Bitte warten ..
Mitglied: Petrof
11.07.2010 um 13:59 Uhr
Moin,

ist bei Onlineshops leider meist so. Immer selbst bei den Herstellern nachsehen.

Auf der Asus Seite im Support zu nahezu jedem Board gibt es eine QVL (Qualified Vendor List).
Außerdem findest Du unter:

http://www.ec.kingston.com/ecom/hyperx_us/models.asp?mfr=ASU

Dein Board und kannst dort nach dem "sicher" passenden Speicher suchen.

Gruß
Peter
Bitte warten ..
Mitglied: bas15
11.07.2010 um 16:24 Uhr
Hallo!

Danke für die Information.
Also nach dem Link müsste ich dann diesen Speicher kaufen von Kingston:
KHX1600C9D3K3/6GX Intel X.M.P, DDR3-1600, non-ECC, unbuffered DIMM. 6GB 3 - 2GB 9-9-9-27 1.65V

Aber mich wundert es trotzdem, dass der CL8 Speicher nicht für das Board gedacht ist und ebenfalls nicht funktioniert. .
Naja kann man nichts machen^^
Bitte warten ..
Mitglied: bas15
17.07.2010 um 15:44 Uhr
Hallo zusammen,

da der KingstonSpeicher nicht Lieferbar war habe ich mir nun nach der QVL einen GSkill Speicher gekauft. Leider habe ich auch mit diesem das selbe Problem. Wer weiß nun wo der Fehler liegt?

gruß

Bastian
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Mac OS X
gelöst Statt ein OS X ein Windows 10 (21)

Frage von gamiiii zum Thema Mac OS X ...

Windows 10
gelöst Windows 10 überspringt BIOS darstellung (7)

Frage von DeNite zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...