Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Blackscreen nach Anmeldung

Frage Microsoft

Mitglied: duddits

duddits (Level 2) - Jetzt verbinden

05.08.2011 um 14:53 Uhr, 4106 Aufrufe, 4 Kommentare

Hallo zusammen,

seit heute habe ich unter Windows 7 Home Edition folgendes Phänomen.
Nach der Anmeldung an Windows erhalte ich einen schwarzen Bildschirm und sehe nur meine Maus.
Nach längeren warten, habe ich mich dazu entschlossen, zu versuchen den Task-Manager zu starten (Strg+Alt+Entf).
Dies war auch ohne Problem möglich. Mit diesem kann/konnte ich dann beliebige Andere Anwendungen (z.B. Firefox) starten.
Dennoch habe ich weiterhin den obskuren Blackscreen und > 30 mal die userinit.exe im Taskmanager stehen.

Ich kann mir das ganze irgendwie nicht erklären. Vll. hat wer von euch hier Rat?

Hier ma ein Screenshot:
3390041d49301d5d99e21357ee35883a - Klicke auf das Bild, um es zu vergrößern


Für Eure Unterstützung in jedem Fall schon mal vielen vielen Dank im Vorraus!

Viele Grüße,
Daniel
Mitglied: informatiker1989
05.08.2011 um 15:06 Uhr
Öffne mal den Task Manager und geh auf "Neuer Task" und versuch mal "explorer.exe" zu starten um zu sehen ob das überhaupt geht.
Danach wenns nicht geht starte mal im abgesicherten Modus um zu sehen ob es dort startet.
Bitte warten ..
Mitglied: 90957
05.08.2011 um 15:22 Uhr
Explorer.exe starten is ne vernünftige idee...aber ich vermute dann öffnet sich nur der dateibrowser...
Das sieht mir schwer nach modifizierten windows dateien aus ...vllt die winlogon.exe oder user32.dll...
Entweder du hast das Betriebssystem fehlerhaft gecracked wovon ich jetzt mach nicht ausgehe :D
Oder es hat sich ne malware eingeschlichen...da der Firefox schon installiert ist gehe ich mal davon aus, dass
das System schon länger läuft...?
Schon mal den Abgesicherten Modus versucht? (beim windowsstart ganz am anfang die F8-Taste malträtieren)
Mich hat auch schon mal die "letzte als fuinktionierend bekannte konfiguration" gerettet.

was ist die userinit.exe?

Wenn du noch auf den Explorer zugreifen kannst solltest du ganz ohne rescuesystem deine Daten sichern können...
Ich würde das System neu aufsetzen...
(Ich weiß das ist die standardantwort auf fast jede windows-spinnerei,
aber selbst wenn du das system repariert bekommst...willst du wirklich mit einem halb zerschossenen system arbeiten?)

Gruß
BluBb_mADe
Bitte warten ..
Mitglied: FSX2010
05.08.2011 um 16:09 Uhr
Hallo,

hast Du den rechner mal nach Viren durchsucht?
Bitte warten ..
Mitglied: Addl123
06.08.2011 um 23:55 Uhr
Ich würde mal Autoruns von Sysinternals laufen lassen, und mal schaun was so mit dem System startet. Vorsicht bei Treibern und Services. Solltest du dir dein System ganz zerschießen, dann kannst du Autoruns auch offline verwenden (festplatte an ein anderes System hängen)
Bitte warten ..
Ähnliche Inhalte
Windows 7
Nach BIOS start - Blackscreen
Frage von MisterBlackzzWindows 78 Kommentare

Guten Tag, liebe Community. Seit neustem Startet mein Computer im normalen Modus nicht mehr. Ab- und zu geht es, ...

Grafikkarten & Monitore
Blackscreen nach der installation des NVIDIA Treibers.
Frage von foreverheroGrafikkarten & Monitore8 Kommentare

Also, es liegt folgendes Problem vor: Ich habe meiner Freundin beim Formatieren ihres Computers geholfen. Momentan haben wir das ...

Windows 8
Software für Blackscreen und Freeze auf Bildschirm gesucht
Frage von Athletics89Windows 82 Kommentare

Hallo alle zusammen, ich habe schon im Internet gesucht aber nichts gefunden, daher meine Frage hier, ob es soetwas ...

Windows Server
Windows Server 2016 - Audiodienst - BlackScreen
Frage von BirdyBWindows Server3 Kommentare

Hallo miteinander, ich habe ein kurioses Problem mit unserer Server 2016 RDS-Farm. Es kommt immer wieder vor, dass ein ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 5 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...