Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bluescreen beim Hochfahren ( Registry Fehler )

Frage Microsoft

Mitglied: MCPole

MCPole (Level 1) - Jetzt verbinden

26.11.2008, aktualisiert 27.11.2008, 9895 Aufrufe, 4 Kommentare

Hallo Community,
habe ein Problem mit dem Medion Notebook ( Windows Vista Home Premium ) von einem Kollegen.
Beim Hochfahren (ob normal oder im abgesichten Modus) bekomme ich einen Bluescreen.

Hier hab ich in google ein gleichen Screenshot gefunden:
http://www.oakdene.net/blog/wp-content/uploads/2008/04/hive-file.jpg

Was habe ich Probiert?
von Laptop selbst habe ich versucht von der BARTXP Cd zu booten aber beim schreiben auf den RAM bleibt er stehen.. Memtest ergibt aber kein ram fehler...
Ebenso habe ich versucht mit Windows XP SP2 cd zu booten um nen scandisk zu machen.. aber er erkennt beim botten von Win XP / Wiederherstellungskonsole die festplatte nicht.

Dann habe ich sie ausgebaut und per USB an mein Windows Vista Rechner geschlossen,
da habe ich Scandisk / Tune Up Disk Doktor drüber laufen lassen.. mir ist aufgefallen dass er bei einer stelle kurz stehen bleibt und erst nach gewisser zeit weiter macht.. aber am ende der Prüfung sagt er, dass er keine Fehler findet auf der festplatte..

Es gibt ja diverse Programme mit dennen ich meine Registry prüfen kann.. kann ich das auch mit einer per USB angeschlossenen festplatte machen wo Vista installiert ist?
finde hier leider keine Lösung was ich noch probieren könnte.. google bringt mich auch nicht weiter..
Hier ein Auszug aus Debbuging tools..

Hoffe ihr könnt mir bei dem Problem helfen..

*

  • *

  • Bugcheck Analysis *

  • *

*



Use !analyze -v to get detailed debugging information.



BugCheck C0000218, {9eebf088, 0, 0, 0}











Probably caused by : ntkrpamp.exe ( nt!ExRaiseHardError+151 )



Followup: MachineOwner



1: kd> !analyze -v

*

  • *

  • Bugcheck Analysis *

  • *

*



Unknown bugcheck code (c0000218)

Unknown bugcheck description

Arguments:

Arg1: 9eebf088

Arg2: 00000000

Arg3: 00000000

Arg4: 00000000



Debugging Details:













BUGCHECK_STR: 0xc0000218



ERROR_CODE: (NTSTATUS) 0xc0000218 - {Registrierungsdatei fehlgeschlagen} Die Registrierung konnte die Struktur(datei): %hs oder ihr Protokoll oder ihre Alternative nicht laden. Die Struktur ist besch digt, nicht vorhanden oder nicht beschreibbar.



ADDITIONAL_DEBUG_TEXT: \SystemRoot\System32\Config\SOFTWARE - hive could not be loaded.



DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT



PROCESS_NAME: System



CURRENT_IRQL: 0



LAST_CONTROL_TRANSFER: from 85b22373 to 859130e3



STACK_TEXT:

93cac88c 85b22373 0000004c c0000218 93cac8c0 nt!KeBugCheckEx+0x1e

93caca48 859c57fb c0000218 00000001 00000001 nt!ExpSystemErrorHandler+0x569

93cacbf8 85afba68 c0000218 00000001 00000001 nt!ExpRaiseHardError+0xbf

93cacc80 85998c08 c0000218 00000001 00000001 nt!ExRaiseHardError+0x151

93cacd7c 85a1bb18 00000002 cae17a1d 00000000 nt!CmpLoadHiveThread+0x182

93cacdc0 85874a2e 85998a86 00000002 00000000 nt!PspSystemThreadStartup+0x9d

00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x16





STACK_COMMAND: kb



FOLLOWUP_IP:

nt!ExRaiseHardError+151

85afba68 8bf0 mov esi,eax



SYMBOL_STACK_INDEX: 3



SYMBOL_NAME: nt!ExRaiseHardError+151



FOLLOWUP_NAME: MachineOwner



MODULE_NAME: nt



IMAGE_NAME: ntkrpamp.exe



DEBUG_FLR_IMAGE_TIMESTAMP: 48d1b7fa



FAILURE_BUCKET_ID: 0xc0000218_nt!ExRaiseHardError+151



BUCKET_ID: 0xc0000218_nt!ExRaiseHardError+151



Followup: MachineOwner

Mitglied: geTuemII
26.11.2008 um 13:35 Uhr
Hallo MCPole,

die Recoveranleitung findest du unter http://support.microsoft.com/default.aspx?scid=kb;en-us;Q307545
Daß die Platte von der CD nicht erkannt wird, liegt vermutlich daran daß der Treiber unbekannt ist (SATA). Hier mußt du den Treiber fürs Textsetup über Diskette oder angepaßte SetupCD laden. Die SetupCD kannst du zb. mit nlite erstellen.

geTuemII
Bitte warten ..
Mitglied: MCPole
26.11.2008 um 15:38 Uhr
ist das die recovery für die registry?
meinst du das löst das problem?
grüßle
Bitte warten ..
Mitglied: geTuemII
26.11.2008 um 16:30 Uhr
ist das die recovery für die registry?
Ja. Nachtrag: die für XP. Für Vista mußt du mal eben selbst in die Knowlegebase sehen, die habe ich gerade nicht als Link.

meinst du das löst das problem?
Zumindest, wenn deine Fehlermeldung der in deinem Link entspricht, stehen die Chancen gut. Laut Fehlermeldung ist der Software-Zweig der Registry beschädigt. Und ja, dieses Problem ist bekannt, besonders XP Home machte das gern. Von Vista hatte ich dazu noch nichts gehört, aber das will ja nichts heißen.

geTuemII
Bitte warten ..
Mitglied: MCPole
27.11.2008 um 10:19 Uhr
weisst du ob es vllt möglich ist durch einen 2. vista home premium rechner die datei einfach zu kopieren?
bzw wenn ich mit meinem rechner im abgesichertem modus reingeh und die datei einfach von mir auf die platte rüberkopier?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...