Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

boot.ini auf falscher Partition

Frage Microsoft

Mitglied: cypo

cypo (Level 1) - Jetzt verbinden

08.09.2005, aktualisiert 17.10.2012, 16154 Aufrufe, 7 Kommentare

Hallo Administrator User ;)

Ich wollte mein Windows bischen aufräumen und dabei gleich mal das Problem des langsamen bootvorgangs beheben!
Nach bischen rumsuchen musste ich etwas komisches feststellen!

Mein Windows ist auf der ersten Partition "disk(1)rdisk(0)partition(1)" Welche C: darstellt
Komischerweise ist jedoch die boot.ini auf der 2ten Partition, also D:
Wollt auch schon mit der Wiederherstellungskonsole eine neue boot.ini erstelle, aber der haut sie wieder einfach unter D:

Ich nehme an das das unter anderem mit dem langsamen Bootvorgang zu tun hat. Woran könnte das liegen? hab ich evtl irgendwann mal Aktive/Primäre/logische Partitionen durcheinander gebracht?

Währe danke für eure Hilfe!

/edit:
Falls es Hilft:
hdd 0:
C: System (Primär), F: Daten1 (Logisch), G: Daten2 (Logisch)

hdd 1:
D: Programme (Primär) H: Daten3 (Primär) E: Games (Primär)

Wie Ihr also seht befindet sich die ini nichtmal auf der selben physicalischen Platte!!
P.S. ja ich weiß, die Buchstabenvergabe ist etwas verwirrend ;)
Mitglied: Mitchell
08.09.2005, aktualisiert 17.10.2012
Hi cypo,

diesen Fehler hatte ich auch schon und leider hab ich ihn nie hinbekommen. Ich habe versucht, die boot.ini zu kopieren, ging aber nicht. Vielleicht geht es, wenn du die primäre Partition (D) kurzzeitig in eine logische umwandelst. Kann es aber nicht garantieren

Es liegt auf jeden Fall an einer "Verwechselung" zwischen logisch, primär. Windows schreibt die Boot.ini immer auf eine primäre Partition, dabei ist es egal, ob Windows auch dort ist. Ich nehme mal stark an, du hast Windows deinstalliert oder? Wenn ja, hat sich dabei die boot.ini auf die D Partition gelegt.

Ich habe es leider nicht hinbekommen (vielleicht lag das auch an Zeitgründen), jedenfalls habe ich die 2. primäre Partition in eine logische umgewandelt, da gings dann.

Mfg

Mitchell

Edit: Vielleicht hilft dir ja <a href=http://www.administrator.de/forum/partition-%c3%a4ndert-sich-10421.html target="blank">dieser Link</a> irgendwie weiter. <a href=http://www.administrator.de/forum/frage-zu-partitionen-9144.html target="blank">Hier</a> sind die einzelnen Partitionen (primär, logisch usw.) erklärt.
Bitte warten ..
Mitglied: Karo
08.09.2005 um 23:34 Uhr
Wenn Dein System auf der ersten HD liegt, sollte die Boot.ini so ähnlich aussehen:
[boot loader]
timeout=7
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=

Erstelle/kopiere eine Boot.ini auf der ersten Part und korrigiere Deine Einträge.

Karo
Bitte warten ..
Mitglied: meinereiner
08.09.2005 um 23:49 Uhr
Sowas passiert gerne, wenn man nachträglich Platten um- bzw. einbaut

Das Problem liet daran, dass dein System von der Falschen Platte bootet.
Mach mal die Datenträgerverwaltung auf und klick mit der rechten Maustaste auf dein Laufwerk C:. In dem Menü was dann aufgeht klickst du auf "Partition als aktiv markieren" (auf D: sollte der Punkt ausgegraut sein, weil sie schon aktiv ist). Danach bootet dein PC auch von C. Aber vorsicht, nur die boot.ini rüber kopieren reicht nicht.

Ich hatte das "Problem" auch mal, habs dann aber so gelassen, bevor ich was vergesse und die iste nicht mehr bootet. Das das was mit deinem langsamen booten zu tun hat glaube ich nicht.
Bitte warten ..
Mitglied: n.o.b.o.d.y
09.09.2005 um 09:12 Uhr
Moin,

kann das vielleicht daran liegen, das u.U hdd1 Master ist und hdd0 Slave?

Sonnst könnte helfen:
- C: wie von meinereiner beschrieben aktiv setzten
- hdd1 abziehen und nur die erste platte anstecken (zum Master machen, wenn nicht ist)
- Von der XP-CD booten und in der Reparaturconsole den MBR und die Boot-config erstellen.
- Dann solle das Windos auch wieder von C: booten
- 2te Platte anstecken
Bitte warten ..
Mitglied: cypo
09.09.2005 um 09:44 Uhr
Danke für die schnellen Antworten, bin gerade auf Arbeit und werd die verschiedenen Lösungswege heute abend einmal testen!

Was ich aber vorweg schon sagen kann, ist das die Jumper alle richtig sitzen. hdd1 ist zwar master, aber hdd0 ist eine S-ATA Platte und die kann man ja nicht jumpern.

Und wenn das nichts mit der bootdauer zu tun hat, frag ich mich warum ich 82,45 sek brauche um zu booten

Werds heute abend mal durchchecken und dann posten was, wie funktioniert hat!
Bitte warten ..
Mitglied: n.o.b.o.d.y
09.09.2005 um 09:48 Uhr
Dann kann es noch an der Bootreihenfolge liegen die im BIOS eingestellt ist, dass er erst SATA und dann IDE abcheckt....
Bitte warten ..
Mitglied: cypo
13.09.2005 um 10:58 Uhr
so, erst hab ich mit TrueImage (sowas wie ghost, aber hab hier die besseren erfahrungen gemacht) beide Partitonen vertauscht (C und D).
Als nächstes kam dann das Problem mit der komischen *.dll file in der die Hardware konfiguration gespeichert ist, was sich aber mit "bootcfg /rebuild" schnell beheben lässt!

Hat allerdings nicht wirklich viel geholfen, zwar war jetzt mein System auf der selben platte wie auch die boot.ini aber das booten dauerte immernoch ewig. Fazit: Windows neu aufgesetzt -> diesemal auf der S-ATA Platte, läuft alles wie geschmiert, bootvorgang in 27 sec abgeschlossen!

Danke soweit für eure hilfe, bis zum nächsten mal!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Mit Batch einen Dateityp auf Partition suchen (2)

Frage von M4tze521999 zum Thema Batch & Shell ...

Speicherkarten
Festplatte verkleinern und andere Partition vergrößern (5)

Frage von planetIT2016 zum Thema Speicherkarten ...

Festplatten, SSD, Raid
RAW Partition retten (15)

Frage von cardisch zum Thema Festplatten, SSD, Raid ...

Verschlüsselung & Zertifikate
Verschlüsselung: Mit Veracrypt lässt sich nur eine Partition verschlüsseln (1)

Frage von NCCTech zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (9)

Frage von jensgebken zum Thema Windows Server ...