Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Booten eines Siemens Simatic PG Field dauert ewig

Frage Hardware Notebook & Zubehör

Mitglied: Fenris14

Fenris14 (Level 2) - Jetzt verbinden

04.07.2013 um 08:44 Uhr, 4053 Aufrufe, 10 Kommentare

Moin Kollegas,


Ich habe hier gerade ein Notebook von Siemens vor mir liegen, was für SPS-Programmierung verwendet wird. Derzeit hat es einen etwas komischen Fehler:

Beim Hochfahren des Gerätes dauert es fast 15-20 Minuten bis man zum Logon-Screen kommt. Soetwas ist mir ehrlich gesagt noch nicht untergekommen und zwar bleibt es zwischen Boot-Logo zum Logon extrem lange stehen. Soll heißen: Wenn das Boot-Logo weg ist, bleibt der Bildschrim extrem lange Schwarz. Dann kann man sich anmelden und es funktioniert alles normal. Die Festplatte ist in zwei Partitionen eingeteilt, wobei die C-Partition schon gut befüllt ist. Desweiteren muss man sagen das wenn man sich angemeldet hat, nicht wirklich lange braucht bis man ihn verwenden kann. Also es lässt sich nichts darauf deuten das zum Beispiel die Platte zu voll geklatscht ist. Es handelt sich um Windows XP.

Was ich bereits getan habe:

- Defragmentiert
- CC-Cleaner drüber laufen lassen
- mit tuneup utillities den startvorgang optimiert
- Noguiboot durchgeführt --> läuft ganz normal durch und dann wieder schwarzer bildschirm bis zur Anmeldung

Soetwas ähnliches hatte ich mal an einem Netbook, dort war es dann die Anbindung der Festplatte die einen Wackler hatte. Aber hier ist es irgendwie anders.

Nun ist die alles entscheidenden Fragen: Ist es ein Fehler des OS oder handelt es sich um einen Hardwareseitigen Defekt? Kennt jemand diesen Fehler?

Danke im voraus

Mitglied: brammer
04.07.2013 um 08:49 Uhr
Hallo,

vermutlich wartet die Netzwerkkarte auf ein DHCP offer.
Deaktiviere mal die Netzwerkkarte und boote nochmal.

brammer
Bitte warten ..
Mitglied: manbar
04.07.2013 um 08:50 Uhr
Hatte grad ein W7 Laptop mit ähnlichen Symptomen in den Händen, dort war die HD defekt.

Zieh mal ein Image von der Platte und pack das mal auf ne Neue -schau mal ob der Fehler dann weg ist.
Bitte warten ..
Mitglied: Deepsys
04.07.2013 um 09:34 Uhr
Hi,

die Field PGs haben doch immer noch so spezielle Siemens-Bus-Kontroller drin (wie auch immer die hießen), vielleicht sucht der irgendwas?
Baue/ziehe doch sonst mal die Karten aus (ich kenne die großen klobigen PGs und die Notebooks miut den PCMCIA-Karten), oder steht da was im BIOS?

Abgesicherter Modus ohne Netzwerktreiber?

VG
Deepsys
Bitte warten ..
Mitglied: Fenris14
04.07.2013 um 09:38 Uhr
Selbst wenn ich in den abgesicherten Modus reingehe bleibt alles wie gehabt. Ich werde jetzt mal die Netzwerkkarte deaktivieren und nochmals neustarten.
Bitte warten ..
Mitglied: 25110
04.07.2013 um 10:39 Uhr
Hallo,
ich denke, im Siemens Produkt-Support wirst Du dazu mehr finden als hier. Beispiel daraus:

Durch eine fehlerhafte Windows DLL (Dynamic Link Library) werden im Betrieb ständig neue Unterschlüssel in der Registrierung (Registry) erzeugt. Durch dieses Verhalten wächst die Registrierung (Registry) stetig an und verursacht das verlängerte Bootverhalten mit dem Effekt des schwarzen Bildschirms.

Abhilfe: Das Verhalten wird durch die Installation der Intel Management Engine V6.2.10.1027 beseitigt.

http://support.automation.siemens.com/WW/llisapi.dll?func=cslib.csinfo& ...

mfg

ps: Defragmentieren kann unter Umständen den Simatic-Lizenzschlüssel zerbröseln
Bitte warten ..
Mitglied: Ravers
04.07.2013 um 11:16 Uhr
Hi,

erst mal ein Image der Platte machen!
Kommen Fehler - hat die Platte einen weg.
Auch wenn chkdsk sauber durchläuft. Gestern noch das Problem gehabt, das chkdsk alles i.O. befand, aber ein Image machen wollte nicht gelingen (Paragon, Acronis ->E/A-Fehler).

Habe viele PG`s hier, meist ist es wirklich die Festplatte, der Rest ist ja sehr stabil.
Und ohne eingestecktes Netzwerkkabel - würde ich auch DHCP etc. ausschließen.

Simatic Profibus heißt der "tolle" Anschluss bei den PG`s.

Auch das zerbröseln der Lizenz ist tatsächlich möglich, jedoch ist der binnen Minuten wiederhergestellt, wenn man den Support anruft. Also halb so wild.

greetz
Ravers
Bitte warten ..
Mitglied: Fenris14
08.07.2013, aktualisiert um 10:37 Uhr
Es ist ziemlich komisch. Ich habe mal jetzt unseren Kontakt bei Siemens angerufen, der meinte auch, ich solle das mal mit Intel Managment Engine probieren. Leider brachte dies keinen Erfolg. Er wurde gefühlt etwas schneller, aber nach wie vor braucht er ewig lang um bis zum LOGON zu kommen.

CHKDSK brachte ebenfalls keinen Fehler. Ich konnte jetzt noch beobachten, dass wenn der Bildschirm schwarz wird, die rot/orange LED angeht für das WLAN. Ich werde deshalb nochmal probieren alle Netzwerkkarten auszuschalten. Vielleicht bringt das einen Erfolg. Mal sehen.

Desweiteren konnte ich beim Neustart feststellen(beim genauen hinhören) das die Festplatte ziemlich hart ausgeschalten wird, als würde man auf die stromzuführ plötzlich kappen. Ist das normal? Ich kenne einige Notebook´s bei denen ist es scheinbar normal... aber hier?
Bitte warten ..
Mitglied: Fenris14
08.08.2013 um 08:45 Uhr
Nun gut. Wir hatten den Laptop jetzt bei Siemens und diese meinten das der Controller auf der Platine defekt sei. Dies hätte bei der Reperatur zur Folge das man die Hauptplatine austauschen müsste, würde aber deutlich den Wert des Gerätes überschreiten, da keine Garantie mehr vorhanden ist. Schade drum.
Bitte warten ..
Mitglied: kontext
08.08.2013 um 08:54 Uhr
Moin Fenris14

naja dann kannst du den Siemens ja gemütlich in den Ruhestand schicken
Müsst ihr halt für euch abschätzen, was wichtiger ist - neues Teil oder Reparatur ...
... bei der Reparatur hast du halt das Problem, dass du nicht weißt wie lange das Teil dann noch wirklich rennt
... und vor allem - ob der Fehler dadurch 100%ig behoben wird ...

Aber jetzt weißt du wenigstens was den Fehler verursacht und kannst handeln.
Ach ja - die Frage sollte dann eigentlich erledigt sein, oder?
Dann bitte noch http://www.administrator.de/faq/32

Gruß
kontext
Bitte warten ..
Mitglied: Fenris14
08.08.2013 um 09:06 Uhr
Zitat von kontext:
Moin Fenris14

naja dann kannst du den Siemens ja gemütlich in den Ruhestand schicken
Müsst ihr halt für euch abschätzen, was wichtiger ist - neues Teil oder Reparatur ...
... bei der Reparatur hast du halt das Problem, dass du nicht weißt wie lange das Teil dann noch wirklich rennt
... und vor allem - ob der Fehler dadurch 100%ig behoben wird ...
Aber jetzt weißt du wenigstens was den Fehler verursacht und kannst handeln.
Ach ja - die Frage sollte dann eigentlich erledigt sein, oder?
Dann bitte noch http://www.administrator.de/faq/32

Gruß
kontext

Wahrscheinlich werden wir einen neuen anschaffen, aber das halt glücklicherweise noch ein wenig Zeit.

Achso: Danke für den Hinweis
Bitte warten ..
Ähnliche Inhalte
Windows 10
"geräte und drucker" unter w8 bzw. w10 zu starten dauert ewig (5)

Frage von tobias3355 zum Thema Windows 10 ...

Netzwerkmanagement
gelöst Servergespeicherte Profile, Starten von Windows dauert ewig lange bei externen Rechnern (3)

Frage von sammy65 zum Thema Netzwerkmanagement ...

Windows 7
Bitte warten (win7) dauert ewig auf Laptop? (7)

Frage von grillinator95 zum Thema Windows 7 ...

Windows Server
Windows server 2012 update suche dauert ewig (9)

Frage von Ghost108 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...