Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bootfehler auf neuer Platte

Frage Hardware Notebook & Zubehör

Mitglied: JuliusCaesar

JuliusCaesar (Level 1) - Jetzt verbinden

03.08.2011 um 10:04 Uhr, 3113 Aufrufe, 19 Kommentare

Nach Acronis-überspielung startet Windows nur ein mal!

Hallo alle zusammen,

ich habe mir ein neues Notebook gekauft (Dell Latitude d630).
Da ich das alte Windows aber behalten wollte, habe ich es mit Acronis von meinem alten Notebook (Dell Inspiron 5150)
kopiert. Da die Platte in dem neuen Notebook zu klein war, habe ich eine größere Platte gekauft (Samsung).
Als ich jetzt die Daten mit der Acronis Notfalldisk übergespielt hatte und von der Platte booten wollte, startete der Computer nicht von ihr.
Also habe ich Acronis Univerale Restore benutzt. (Damit kann man die richtigen Treiber gleich mit einbinden.)
Danach startete der Computer tatsächlich von der Platte. Nachdem ich alles zum laufen brachte, musste der Computer neu gestartet
werden. Allerdings startete das Windows beim zweiten Start nicht mehr. Ich habe an einem Lämpchen gesehen,
dass die Platte etwa zwei Sekunden arbeitet, bevor der Computer wieder neu startet.
Auch eine Reperaturinstallation konnte da nicht helfen. Als ich das Windows wieder mit Acronis Univeral Restore
auf die Platte kopierte, startete es wieder nur ein mal. Danach nicht mehr.
Nun habe ich es ein drittes Mal draufgespielt und traue mich nicht mehr, es wieder abzuschalten.

Hat einer eine Idee was das sein könnte? Denn entweder geht es oder es geht nicht. Aber dass...

Vielen Dank für die Antworten.

Gruß
Mitglied: AndreasHoster
03.08.2011 um 10:47 Uhr
Klingt erstaunlich wie http://www.administrator.de/Acronis_trueimage_9__von_einem_Notebook_auf ...
Alles was dort beschrieben wurde mal ausprobiert?
Bitte warten ..
Mitglied: Ravers
03.08.2011 um 11:07 Uhr
Hallo.

Um das Windows wirklich sauber zumn laufen zu bringen hilft eigentlich nur ne neuinstallation.
Für Datenrettung o.ä. ist Acronis schon gut, aber sauber laufen wirds m.E. nie.
Dein neues Notebook hat andere Chipsätze etc. eingebaut. Nicht nur die Treiber sind verkehrt, wobei diese kannst du mit Acronis dazu packen. Dennoch sind einige konfigurationen von Programmen etc. auf die alten Chipsätze und Einstellungen angepasst.

Ich würd ihn neu aufsetzen!!

Greetz
ravers
Bitte warten ..
Mitglied: JuliusCaesar
03.08.2011 um 11:11 Uhr
Hallo,

ich habe das schon einmal mit einem anderen Windows gemacht.
Von einem normalen Computer auf ein Notebook. Das lief so sauber wie neuinstalliert.
Bitte warten ..
Mitglied: wolfruprecht
03.08.2011 um 11:22 Uhr
Mir ist kürzlich die Karosserie meines alten Fiat Panda regelrecht weggerostet, aber der Motor war noch ganz gut. Konnte recht günstig eine fast neue Karosserie eines BMW 630 ergattern. An den Panda-Motor war ich schon so gewöhnt und wollte den behalten. Ich habe den dann in meiner Garage eingebaut, aber die Lager und die Verbindung zum BMW-Getriebe passten nicht so optimal. Also ab zu Bauhaus in die Sanitärabteilung und den Universal-Reparatur-Kit für elektische Badewannen gekauft, damit die Standard-Hubverbindung mit eloxierter OSB-Beschichtung an die Lichtmaschine angeschweißt. Mit den integrierten Kunststofflagerausgleichsringen ließ sich die Sitzhebelfixierung mittels Haftklebenieten am Pandamotor kinderleicht befestigen. Beim ersten Motorstart ging noch alles einwandfrei, das Lenkrad war leichtgängig, aber beim zweiten Start meiens geliebten Pandamotors versagten die Zündriegel und der Motor machte nur noch ratter-ratter-klack-klack.

Hat einer eine Idee was das sein könnte? Denn entweder geht es oder es geht nicht. Aber dass...

Vielen Dank für die Antworten.

Gruß


Also: Neue Hardware, neue Festplattengröße (erst recht, wenn die neue kleiner als die alte ist) macht immer eine neue Installation einen Sinn. Sonst hast du genau dieses, was ich mit dem Panda beschrieben habe, nur am Notebook.
Bitte warten ..
Mitglied: JuliusCaesar
03.08.2011 um 11:34 Uhr
Klar, das wäre vielleicht besser. Aber dein Beispiel ist ein schlechter Vergleich.
Denn Elektrik kann jederzeit durchrosten, aber Software kann nicht vom Einen auf´s andere Mal
nicht mehr funktionieren.

Mein Problem ist, dass ich für viele Programme nicht mehr die Installation habe.
Dann lieber ein lahmes Windows als tagelang nach der Software suchen.
Bitte warten ..
Mitglied: wolfruprecht
03.08.2011 um 11:47 Uhr
Die "Software" bei meinem Panda geht noch, macht aber wegen der geänderten "Hardware" nur noch ratter-ratter-klack-klack.

Aber so wie ich das sehe: Ein lahmes Windows entsteht hauptsächlich durch (automatisierte) Fehlkonfiguration und am wenigsten durch eine hohe Anzahl installierter Programme. Und es geht nichts über eine sorgfältige Programmverwaltung (= Sicherung der Installationsdateien aller installierten Programme auf CD/DVD) und eine disziplinierte und regelmäßige Datensicherung. Nach bitteren Erfahrungen mache ich das seit 8 Jahren und habe mir dadurch viel Ärger und Zeit gespart.
Von jedem installierten Programm existiert von mir eine Installations-CD, selbst wenn das Programm noch so klein oder unbedeutend scheint, ohne Ausnahme. Wo es sinnvoll ist, gebe ich auch auf die CD eine Datei mit der genauen Konfigurationsanleitung / Einstellungen.

Aber ratter-ratter-klack-klack ist auch ein geräusch, an das man sich gewöhnen kann
Bitte warten ..
Mitglied: AndreasHoster
03.08.2011 um 12:12 Uhr
Ist ja schön über was alles hier diskutiert wird, klingt aber nicht wirklich zielführend. Wurden jetzt die in http://www.administrator.de/Acronis_trueimage_9__von_einem_Notebook_auf ... erwähnten Maßnahmen auf Erfolg getestet?
Insbesondere, hast Du mal versucht den AHCI Modus der SATA Schnittstelle im BIOS abzuschalten?
Bitte warten ..
Mitglied: schattenhacker
03.08.2011 um 12:15 Uhr
Hallo,

der Vergleich hinkt. Wir haben hier mit acronis w2k und auch xp über mehrere Geräte immer wieder kopiert und läuft seit Jahren.
Die acronis hat auch server super wiederhergestellt. Ist zwar nicht immer so super, aber geht.
Erstmal haben wir keinen Panda und ich habe auch in meinem damals defekten Opel einen anderen Motor ausgebaut und hat mich tausende km gefahren.
Aber lustig ist Dein Kommentar trotzdem.

Gruß Jo
Bitte warten ..
Mitglied: schattenhacker
03.08.2011 um 12:16 Uhr
Ja, doppelt hält besser: Vater und Sohn
Bitte warten ..
Mitglied: Ravers
03.08.2011 um 12:21 Uhr
Ich finde den Vergleich mit dem Panda eigentlich ganz gut und passend!!


Wenn Software nicht sich verkonfiguriert, dann frag ich mich was ich hier mache. Meine Kollegen sagen auch: Ich hab nix gemacht. Programm startet dennoch nicht.
Und damit verdien ich mein Brot

Wenn ich mir einen neuen Laptop hole dann möchte ich eigentlich nicht das das Ding wie Dreck läuft, sondern es soll zumindest am anfang sauber laufen.

Sonst mach es lieber so: Neues Windows installieren, und die alte Windowsinstallation per VM-Ware o.ä. virtualisieren.

Lahmes Windows heißt eigentlich nur: `zig neue Beiträge ... dies tut nicht, jenes tut nicht, hier komische Fehlermeldung und und und... HIIILFE

... und darauf hat hier niemand Lust.

Mach es mit der Virtualisierung und du bist besser dran!!

Greetz
ravers
Bitte warten ..
Mitglied: Ravers
03.08.2011 um 12:30 Uhr
P.S.: Ein Opel ist schon bei Auslieferung defekt )
*duck*

Also du hast in deinem Opel einen sagen wir VW-Motor eingebaut und das lief soweit alles gut und ohne Probleme ... glaub ich nicht! Schellen, Größe des Motorraums, Länge der Getriebestange etc. etc. .. das passend gemacht: viel arbeit für ein Auto was tut, aber vernünftig ... NIE

Und genauso wirds mit dem Acronis laufen, irgendwie läufts, aber NIE sauber.

Wie gesagt, es funktioniert und für Datenrettung TOP, aber nicht zum wirklichen arbeiten.
Server in einer prod. Umgebung damit zu machen halte ich auch für ... MIST.
Aber damit müsst ihr euch rumärgern (über Jahre ... und wie lange dauert es den neu aufzusetzen? Incl. Programme ist man an einem Tag eigentlich schon durch). Mir wär`s viel zu riskant, ich würde ihn immer neu aufsetzen. Alles andere ist PFUSCH.

Maahlzeit!!

ravers
Bitte warten ..
Mitglied: DerWoWusste
03.08.2011 um 12:53 Uhr
@Ravers
Dennoch sind einige konfigurationen von Programmen etc. auf die alten Chipsätze und Einstellungen angepasst
Das ist Humbug. Ein Gerücht, das sich zwar hält, aber nicht stimmt.

Nebenbei: ich hab wegen Hardwarewechsel noch nie einen PC neu aufgesetzt, zig PCs schon aufgerüstet.
Bitte warten ..
Mitglied: wolfruprecht
03.08.2011 um 14:40 Uhr
Genau, so sehe ich das auch.
Und deshalb begrüßt mich mein Notebook nicht mit: "Guten Morgen! Gut geschlafen? Na, dann können wir mal losleg...ratter-ratter-klack-klack."
Bitte warten ..
Mitglied: Lochkartenstanzer
07.08.2011 um 15:37 Uhr
Geht das Notebook denn überhaupt mit einem frisch installierten Windows. Oder zumindest von live-cd (winPE oder linux/BSD/solaris). Läuft der HDD-test des herstellers durch.

Bevor das nicht geklärt ist, soltlest Du nicht bei Acronis und dem Image suchen.

lks

PS: Auch wenn i.d.R. ein Windows sich auf ein neues System verpflanzen läßt: Manchmal ist es einfach schneller neu zu installieren. Probleme tauchen insbesondere bei Wechsel des Prozessors auf (Intel/AMD, Single/Dual/etc.-Core).
Bitte warten ..
Mitglied: wolfruprecht
08.08.2011 um 15:30 Uhr
>... Nachdem ich alles zum laufen brachte, musste der Computer neu gestartet werden.

Eben, das ist der Irrtum: Du hast ihn nicht (!!!) zum Laufen gebracht.

Bei mir läuft der Computer erst dann, wenn nach (!) einem Neustart das Betriebssystem, die neu installierten Treiber oder (konfigurierten) Programme problemlos so arbeiten, wie sie sollen. Ein Auto fährt noch lange nicht, wenn sich der Zündschlüssel drehen lässt und der Anlasser orgelt, jedoch der Motor einfach nicht anspringen will. Wenn du mal so ein Startproblem mit einem Auto hattest, weißt du, dass du damit nicht weit kommst. So ist das auch mit dem PC. Verabschiede dich von der Illusion "... Nachdem ich alles zum laufen brachte..."

Du kommst um die Standards (!!!) beim PC-Betrieb nicht herum:

Neuer Rechner + Betriebssystem + andere Treiber == neues Aufsetzen und Einrichten des Betriebssystems

Das ist Standard, nicht Option!

Ein Freund von mir hat in seinen alten Opel Corsa einen neuen MAN-480-PS-LKW-Motor eingebaut. Der Corsa geht ab wie die Post und macht einen Höllenlärm. Funktioniert einwandfrei, nur der Original-Tank des Corsa ist ein kleines Problem: Start des 480 PS-Motors und Losfahren geht ruckelfrei, aber nach spätestens 26 min ist der Tank leer. Der Freund hat schon öfters seine Autos so umgebaut. Immerhin macht es nicht ratter-ratter-klack-klack wie bei meinem Panda, sondern nur ein moderates brumm-brumm-ppfffff-brumm-brumm-ppfffff. Das ist zwar nicht Opel-Standard, aber damit kann er gut leben.

P.S.: Nichts gegen die Firma Opel, Fiat oder MAN. Die bau'n alle gute Fahrzeuge....
Bitte warten ..
Mitglied: Lochkartenstanzer
08.08.2011 um 18:17 Uhr
Zitat von wolfruprecht:
Bei mir läuft der Computer erst dann, wenn nach (!) einem Neustart das Betriebssystem,

Bei wird so ein rechner erst dann als "ok, läuft" eingestuft, wenn man ihn einmal asuschaltet, Strom zieht, wieder dransteckt. Und dann alles Problemllos hochfährt.

hatte schon genug Fälle, die nur bis zum ersten Ausschalten liefen und dann nicht richtig wollten. Zwar nur umgebaute "alte" Rechner, aber es kommt oft genug vor, daß es auch nach dem Ausschalten Probleme gibt.
Bitte warten ..
Mitglied: wolfruprecht
08.08.2011 um 19:28 Uhr
Stimme dir voll zu. Ich hatte das wohl nicht so deutlich ausgedrückt, aber meinte genau das selbe: Alles installiert und eingerichtet, hochgefahren, runterfahren, richtig ausschalten, wieder hochfahren. Na, ja, den "harten" Test habe ich bisher noch nicht gemacht, im laufenden Betrieb einfach den Stecker zu ziehen und dann zu schauen, ob noch alles ordnungsgemäß läuft. Auf diese Idee gekommen bin ich bisher noch nicht gekommen, so zu testen. Mache ich aber sicher beim nächsten mal. Unsere laufenden Rechner brauche ich diesbezüglich nicht mehr zu testen, die haben schon ein paar Stromausfälle überlebt - ohne Probleme, nur mit der bluescreenphase "Das Laufwerk xy muss auf ....überprüft werden....blablub", um anschließend ganz normal wieder hochzufahren.

Ich mache auch mit regwizard jeweils vor- und nachher eine Sicherung der registry, um evtl. Fehler nachzuvollziehen oder einfach und schnell zumindest den vorherigen Zustand der registry wieder herzustellen. Wenn dann nach mehrmaligen ein- und ausschalten alles läuft, gibt es das erste Festplattenbackup, das auf einem externen Medium gespeichert wird und dann ein einziges mal zurückgespielt wird, um sicherzugehen, dass das backup auch funktioniert. Dieses erste HDD-backup wird von mir nie gelöscht oder entsorgt, solange die Hardware dazu existiert. Danach gibt es bei mir in regelmäßgen Abständen konsequent ein komplettes HDD-backup. In 8 Jahren war das einmal notwendig, oder besser gesagt sinnvoll, ein backup zurückzuspulen. Da hatte diese Vorsicht einen entschiedenen "Arbeitszeit-Sparfaktor", eine halbe Stunde später war alles wiederhergestellt. Nur die Arbeit von ein paar Tagen war verloren, in meinem Fall absolut kein Drama.

Ich würde jedenfalls nie auf die Idee kommen, auf eine neue Hardware ein "gebrauchtes system" mit acronis oder welchen backupprogramm auch immer mit Gewalt draufzuspulen. Dass JuliusCaesar das oben geschilderte Problem hat, wundert mich nicht.

P.S.: Das Beste in dem Beitrag ist der Versuch mit der Windows-Reparaturinstallation. Irgendwie erinnert mich das an Münchhausen, der sich selbst aus dem Sumpf zieht.
Bitte warten ..
Mitglied: Lochkartenstanzer
08.08.2011 um 20:43 Uhr
Halt!

Stecker ziehen, nachdem das Gerät ausgeschaltet ist!

Dann eine Weile (ein paar Minuten, z.B. Kaffepause, reichen) warten, bis alles "abgekühlt" ist. Außerden werden so die Kondensatorenb geleert.

Im laufenden Betrieb Stecker ziehen ist zwra auch eine Testmethode, aber die bringt meist keine neuen Erkenntnisse.

Sinn und Zweck des ganzen: "Kalte" Komponenten verhalten sich anders als "warmgelaufene".
Bitte warten ..
Mitglied: wolfruprecht
08.08.2011 um 22:41 Uhr
"Sinn und Zweck des ganzen: "Kalte" Komponenten verhalten sich anders als "warmgelaufene"."

Aha, an sowas habe ich noch gar nicht gedacht. Man lernt immer dazu. Danke.


P.S.: Ich bin übrigens kein "Profi", d. h. kein Informatiker oder so. Ciao.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Neuer DC + Ordnerstruktur (12)

Frage von KMUlife zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...