Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Centrino WLan findet den AP nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: DerAddy

DerAddy (Level 1) - Jetzt verbinden

03.10.2005, aktualisiert 10.03.2006, 7740 Aufrufe, 9 Kommentare

Hallo zusammen....

Ich bin am verzweifeln.Ich hab ein Laptop mit dem Centrino-CPU und integrierten WLAN-Karte "IntelPro Wireless" die mach 11b,11g ung 11b+11g.

Die WLAN-Karte hat alle default Einstellung: DHCP on, WEP/WPA off ... das er eigentlich jedes verfügbare WLAN erkennen müsste

Jetzt schaltet ich mein DSL-Router ein T-Sinus 1054. Auch der ist auf Default DHCP on, WEP/WPA aus ,SSID Broadcast on.
Und was passiert???? Nix.Absolut nix. Mein WLAN-USB-Dongle hat keine Prob das WLAN zu finden.Nur das Laptop streikt.

Auch das manuelle hinzufügen des WLANs hat nichts gebracht.

Meine Frage.
Muss man bei diesen Centrinos was bestimmtes einstellen???Sind die WLAN-Karten absolut inkompatibel??

Kann man die Karte irgend wie checken, ob sie sich ein Netz sucht???

CU Kai-Uwe
Mitglied: BigWumpus
03.10.2005 um 09:09 Uhr
Hallo,
nimm die WLAN-Treiber des Herstellers!
Irgendwie gibt es soviel Versionen dieser Intel-WLAN-Chips....
Bitte warten ..
Mitglied: DerAddy
03.10.2005 um 11:01 Uhr
Danke für die Antwort...

Aber das Notebook ist neu aufgesetzt und Treiber sind vom Hersteller...

Noch jemand eine Idee????
Bitte warten ..
Mitglied: BartSimpson
03.10.2005 um 11:02 Uhr
eigenlich gibt es nicht so viele Am meisten kommt die Version b/G zum Einsatz obwohl die a/b/g Version nicht viel teurer aber in hinblick auf die Akkulaufzeit günstiger ist, dank Hardware AES
Ich würde einfach mal den treiber neu installieren. Und wenn das nix hilft, dann würde ich es mal versuchen das Laptop mit einer kmoppix CD zu booten. Dann kannst testen ob die Karte an sich funktioniert.
Bitte warten ..
Mitglied: Joschi1979
12.10.2005 um 12:26 Uhr
manche karten haben nicht die selben kanäle verfügbar! manche gehen nur bis 11 manche bis 13

vielleicht solltest du den ap mal auf Kanal 1-10 oder so einstellen und gucken ob du dann den ap erreichst!
Bitte warten ..
Mitglied: 16568
10.11.2005 um 02:20 Uhr
Haddu schon ma gecheckt, ob Du auch den Schalter für WLAN onboard eingeschaltet hast???

Das ist wohl einer der meisten Fehler...

ist mir letztens auch bei einem meiner Kunden passiert. Ich leg den Stecker um, weil ich eine externe Karte (PCMCIA) von D-Link reinwurstle; nachdem sich aber deren Software mit einer anderen beißt, Karte wieder raus.

Und dann ging die Fehlersuche los ^^

Berichte, ob Du an Deinem Notebook auch so einen Schalter hast.
Bitte warten ..
Mitglied: Joschi1979
10.11.2005 um 08:49 Uhr
jedes notebook hat so nen schalter um sein wlan zu deaktivieren! meistens die zusätzlichen tasen auf dem notebook! (meistens in ner anderen farbe)

diese funktion ist gedacht um das notebook auch in flugzeugen usw benutzen zu können (akku zu sparen usw)
Bitte warten ..
Mitglied: 16568
10.11.2005 um 09:04 Uhr
Erst lesen, dann posten...
(habe ich nicht geschrieben, daß er nach so einem Schalter suchen soll?)

Und es is totaler Quatsch, daß jedes Notebook so einen Schalter hat.
(Hobby-Admin)
Bitte warten ..
Mitglied: Joschi1979
10.11.2005 um 09:17 Uhr
du hast von nem schalter onboard geschrieben! das kann ein leihe eventuell etwas falsch verstehen! (notebook aufschrauben nach schlater suchen)


ausserdem brauchst du nix von hobby admin´s reden, wenns hier nunmal um simple user probleme handelt dazu muss man nichmal ein hobby admin sein! denn das problem von admins sind nunmal nicht die server sondern die so genannten dau´s
du weisst schon was ich meine!

achja und normalerweise haben die neuen notebooks schon so nen schalter, und nachdem das ein centrino notebook ist!
Bitte warten ..
Mitglied: nehopeforadmin
10.03.2006 um 13:27 Uhr
Hi,
habe eben den EIntrag gefunden.
Obwohls lange her ist, schreib ich was dazu, vielleicht nützt es jmd. was.
Hatt auch das Problem, dass das WLAN beim Laptop (Acer TM4002WLMI) die Fritzbox nicht fand.
Hab dann von Intel (glaub ich) einen neuen Treiber installiert und seitdem flutscht es tatellos.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst WLAN AP einrichten aber ohne zweites Netzwerk (7)

Frage von NetNewbie zum Thema Router & Routing ...

Windows Netzwerk
gelöst WLAN AP verlieren Verbindung nach unbestimmter Zeit (15)

Frage von 113726 zum Thema Windows Netzwerk ...

Windows 7
Wsus client findet am wsus server nicht alle updates (1)

Frage von endurance zum Thema Windows 7 ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...