Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco 878W als WLAN-Client und Bridge zu LAN

Frage Netzwerke Router & Routing

Mitglied: BladeRunner7

BladeRunner7 (Level 1) - Jetzt verbinden

19.09.2009 um 19:21 Uhr, 6128 Aufrufe, 4 Kommentare

Hallo,

mit einem Cisco 878W Router möchte ich einen PC an ein bestehendes WLAN anbinden.
Mit dem Universal Client Mode sollte ja genau das möglich sein - tut es auch, nur die Bridge zwischen LAN/WLAN bereitet mir Kopfzerbrechen.

Zur Verdeutlichung: (( AP )) ---->--WLAN--->---- [[ Cisco 878W ]] ---->--LAN--->---- [[ PC ]]

Es funktioniert bereits, dass sich der 878W zum bestehenden WLAN verbindet und von diesem auch erreichbar ist. Das Interface Dot11Radio0 ist in der bridge-group 1, jedoch ist es nicht möglich FastEthernet0 in die bridge-group 1 hinzuzufuegen (FastEthernet0 does not support bridging).

Wie kann ich diese Einschränkung "umgehen" und trotzdem zwischen WLAN und LAN bridgen?
Meine Idee war, FE1 in ein VLAN2 zu geben und dieses VLAN2 in die bridge-group 1 - Funktioniert leider auch nicht, vielleicht auch ein Config-Fehler.

Ich wäre euch für alle Denkanstösse dankbar

Danke, Thomas

show run:
Current configuration : 2092 bytes 
version 12.4 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
no service password-encryption 
hostname wlan02keller 
boot-start-marker 
boot-end-marker 
logging message-counter syslog 
enable password **** 
no aaa new-model 
clock timezone PCTime 1 
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00 
dot11 syslog 
dot11 ssid WLAN 
 authentication open 
 authentication key-management wpa 
 guest-mode 
 wpa-psk ascii 0 **** 
no ip source-route 
no ip routing 
no ip cef 
no ip bootp server 
ip domain name ****.intern 
archive 
 log config 
  hidekeys 
controller DSL 0 
bridge irb 
interface BRI0 
 no ip address 
 no ip redirects 
 no ip unreachables 
 no ip proxy-arp 
 encapsulation hdlc 
 no ip route-cache 
 shutdown 
interface FastEthernet0 
interface FastEthernet1 
interface FastEthernet2 
interface FastEthernet3 
interface Dot11Radio0 
 no ip address 
 no ip route-cache 
 encryption mode ciphers tkip 
 ssid WLAN 
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0 
 station-role non-root 
 bridge-group 1 
 bridge-group 1 subscriber-loop-control 
 bridge-group 1 spanning-disabled 
 bridge-group 1 block-unknown-source 
 no bridge-group 1 source-learning 
 no bridge-group 1 unicast-flooding 
interface Vlan1 
 no ip address 
 no ip route-cache 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 160 in 
interface Vlan2 
 no ip address 
 no ip route-cache 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 160 in 
interface BVI1 
 ip address 192.168.51.251 255.255.255.0 
 no ip redirects 
 no ip unreachables 
 no ip proxy-arp 
 no ip route-cache 
ip default-gateway 192.168.51.250 
ip forward-protocol nd 
ip http server 
no ip http secure-server 
no cdp run 
 
control-plane 
bridge 1 protocol ieee 
bridge 1 route ip 
line con 0 
 no modem enable 
line aux 0 
line vty 0 4 
 login 
scheduler max-task-time 5000 
webvpn context Default_context 
 ssl authenticate verify all 
 no inservice 
end
Mitglied: exchange
19.09.2009 um 22:25 Uhr
Hallo,
ich habe den gleichen Router und habe es noch nicht geschafft, dass ich das WLAN zu meiner Zufriedenheit aktiviert bekomme.

Wenn ich mich recht erinnere muss man eine SSID einem VLAN zuweisen:
http://www.cisco.com/en/US/docs/routers/access/1800/wireless/configurat ...

Ich hoffe, dass das hilft


MFG
Heiko
Bitte warten ..
Mitglied: dog
20.09.2009 um 15:21 Uhr
http://targetcisco.blogspot.com/2008/08/wireless-universal-client-mode. ...

Die Anleitung hast du sicher schon durch?

Layer-3 routing is supported over the radio interface. However, there is no support for L2-bridging. The user cannot configure a dot11radio interface with a bridge-group when in universal client mode.
Bitte warten ..
Mitglied: aqui
20.09.2009 um 17:05 Uhr
Routing sollte man auch immer schon aus Performance Sicht vorziehen.
Damit ist das Szenario ja auch problemlos lösbar....
Bitte warten ..
Mitglied: basner
04.05.2010 um 10:39 Uhr
aqui: wie ist denn dieses Szenario dann lösbar? Ich stehe vor genau dem selben Problem
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge
Frage von Stefan3110LAN, WAN, Wireless7 Kommentare

Hallo, da ich in eine neue Wohnung ziehe muss ich meine Netzwerkumgebung neue aufbauen. Gibt es eine WLAN zu ...

LAN, WAN, Wireless
Cisco 1240 WLAN-Bridge erstellen
gelöst Frage von MerderLAN, WAN, Wireless2 Kommentare

Hallo! Bin neu hier! Komme gleich zur Sache: Ich bin grade dabei 2 Cisco Aironet 1240 Access Points über ...

LAN, WAN, Wireless
WLAN Client bzw. WDS Bridge
Frage von codeguruLAN, WAN, Wireless9 Kommentare

Ich hab da eine Verständnisfrage zur Funktionsweise der "WDS" bridge. Ich hab früher einen Access point ohne jegliche besondere ...

LAN, WAN, Wireless
WLAN-AP - WLAN-Bridge
Frage von MiStLAN, WAN, Wireless8 Kommentare

Guten Morgen, ich brauche WLAN-Bridge, die mir 1-3 PCs (ohne WLAN) ins LAN einbindet. So ungefähr stelle ich mir ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 39 MinutenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 5 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 5 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 17 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...