Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cisco ASA 5505 VPN Zugang

Frage Sicherheit Firewall

Mitglied: tmitter2388

tmitter2388 (Level 1) - Jetzt verbinden

01.09.2010 um 14:59 Uhr, 9192 Aufrufe, 5 Kommentare

Guten Tag zusammen,

ich habe ein Problem bei einem Kunden mit einer Cisco ASA 5505 Firewall.
Es kennzeichnet sich wie folgt:

Ich habe die ASA per ASDM erfolgreich konfiguriert und die Firewall regeln angepasst. Läuft auch soweit alles ....
Nun zu meinem Problem:
Ich habe mit dem VPN Wizard eine Remote VPN Verbindung eingerichtet, so dass ich aus der Ferne mit dem Cisco VPN Client zugreifen kann. Die verbindung kann ich auch erfolgreich herstellen, nur ich kann keine anderen Geräte im Netzwerk Pingen.

Das heisst, ich komme aus dem Adresspool nicht auf das eigendliche interne Netzwerk.

Hier noch die angaben zu der Konfiguration:

Internes Netzwerk:
IP: 10.36.171.0 / 24

IP Pool für VPN User:
192.168.102.20 - 192.168.102.30 /24

Anbei noch die Konfiguration der ASA:

Result of the command: "show config"

Saved
Written by enable_15 at 04:02:27.555 UTC Wed Sep 1 2010
!
ASA Version 7.2(4)
!
hostname ciscoasa
domain-name lt.local
enable password c5omm/mjbfdOZUxV encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 10.36.171.1 255.255.255.0
ospf cost 10
!
interface Vlan2
description T-Online DSL
nameif outside
security-level 0
pppoe client vpdn group T-COM
ip address pppoe setroute
ospf cost 10
!
interface Vlan3
no forward interface Vlan1
nameif dmz
security-level 50
no ip address
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
dns domain-lookup inside
dns server-group DefaultDNS
name-server 10.36.171.250
domain-name lt.local
object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
object-group service DM_INLINE_TCP_1 tcp
port-object eq imap4
port-object eq pop2
port-object eq pop3
object-group service 8080 tcp
port-object eq 8080
object-group service 4500 tcp
port-object eq 4500
object-group service Exchange tcp-udp
port-object eq 1200
object-group service exchange2 tcp-udp
port-object range 135 139
access-list inside_access_in extended permit icmp any any echo-reply
access-list inside_access_in extended permit tcp 10.36.171.0 255.255.255.0 any eq ftp
access-list inside_access_in extended permit tcp 10.36.171.0 255.255.255.0 any eq ftp-data
access-list inside_access_in extended permit tcp 10.36.171.0 255.255.255.0 any eq www
access-list inside_access_in extended permit tcp 10.36.171.0 255.255.255.0 any eq https
access-list inside_access_in extended permit tcp 10.36.171.0 255.255.255.0 any object-group DM_INLINE_TCP_1
access-list inside_access_in extended permit tcp 10.36.171.0 255.255.255.0 any eq smtp
access-list inside_access_in extended permit tcp 10.36.171.0 255.255.255.0 any eq ssh
access-list inside_access_in extended permit tcp 10.36.171.0 255.255.255.0 any eq whois
access-list inside_access_in extended permit tcp 10.36.171.0 255.255.255.0 any eq nntp
access-list inside_access_in extended permit udp 10.36.171.0 255.255.255.0 any eq ntp
access-list inside_access_in extended permit tcp 10.36.171.0 255.255.255.0 any eq 8080
access-list inside_access_in extended permit udp 10.36.171.0 255.255.255.0 any eq isakmp
access-list inside_access_in extended permit object-group TCPUDP 10.36.171.0 255.255.255.0 any eq domain
access-list inside_access_in extended permit icmp any any
access-list inside_access_in extended permit tcp 10.36.171.0 255.255.255.0 any eq 3000
access-list inside_access_in extended permit ip 10.36.171.0 255.255.255.0 192.168.102.0 255.255.255.0
access-list LT_splitTunnelAcl standard permit any
access-list outside_access_in extended permit icmp any interface outside echo-reply
access-list outside_access_in extended permit icmp any any
access-list LT_splitTunnelAcl_1 standard permit any
access-list inside_nat0_outbound extended permit ip any 192.168.100.16 255.255.255.240
access-list inside_nat0_outbound extended permit ip any 192.168.102.0 255.255.255.0
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1492
mtu dmz 1500
ip local pool pool 192.168.102.20-192.168.102.30
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
access-group inside_access_in in interface inside
access-group outside_access_in in interface outside
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
http server enable
http 10.36.171.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs group1
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto dynamic-map outside_dyn_map 40 set pfs group1
crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-SHA
crypto dynamic-map outside_dyn_map 60 set pfs group1
crypto dynamic-map outside_dyn_map 60 set transform-set ESP-3DES-SHA
crypto dynamic-map outside_dyn_map 80 set pfs group1
crypto dynamic-map outside_dyn_map 80 set transform-set ESP-3DES-SHA
crypto dynamic-map outside_dyn_map 100 set pfs group1
crypto dynamic-map outside_dyn_map 100 set transform-set ESP-3DES-SHA
crypto dynamic-map outside_dyn_map 120 set transform-set ESP-3DES-SHA
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
vpdn group Telekom request dialout pppoe
vpdn group Telekom localname 001657171xxxxxxxxxxxxxxxxxxxxxx0001@t-online.de
vpdn group Telekom ppp authentication pap
vpdn group T-COM request dialout pppoe
vpdn group T-COM localname feste-ip9/xxxxxxxxxxxxxxxxx@t-online-com.de
vpdn group T-COM ppp authentication pap
vpdn username feste-ip9/9TBSGYEH0SP1@t-online-com.de password 55145860
dhcpd auto_config outside
!

group-policy LT internal
group-policy LT attributes
vpn-tunnel-protocol IPSec
username grefe password mzMvIPPX2z./VrYn encrypted privilege 7
username goseberg password wYira88ke8Yb1nmb encrypted privilege 7
username gogarn password v9MsgIo/Ag/Tdv0n encrypted privilege 7
tunnel-group LT type ipsec-ra
tunnel-group LT general-attributes
address-pool pool
default-group-policy LT
tunnel-group LT ipsec-attributes
pre-shared-key *
tunnel-group-map default-group LT
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:2621413237dfe20152144ddf9c0a6b2a



Vielen Dank im Voraus.
Mitglied: brammer
01.09.2010 um 16:32 Uhr
Hallo,

die antwort lieferst du dir selber...


Das heisst, ich komme aus dem Adresspool nicht auf das eigendliche interne Netzwerk.

Deine Pakete aus dem VPN werden nicht ins interne Netz geroutet.

brammer
Bitte warten ..
Mitglied: tmitter2388
01.09.2010 um 17:32 Uhr
Hallo,

genau so siehts aus..
Ich verstehe aber nicht, warum keine Pakete ins interne Netz geroutet werden.
Wo kann ich das einstellen?

Normalerweise hatte ich bei anderen Fällen immer Zugriff nachdem ich den VPN Wizard abgeschlossen hatte.
Bitte warten ..
Mitglied: Maddox
01.09.2010 um 22:10 Uhr
Entweder du trägst auf der ASA ne Route ein, dass die vom 192.168.102.0/24 ins 10.36.171.0 / 24 Netz routet, oder du passt die IP-Range der VPN-Clients an.
Bitte warten ..
Mitglied: tmitter2388
02.09.2010 um 09:25 Uhr
Das mit dem IP Range habe ich probiert.
Kein Erfolg.

Das mit der Route werde ich dann heute Nachmittag per Teamviewer mal Probieren, wenn der Kunde da ist.
Bitte warten ..
Mitglied: tmitter2388
02.09.2010 um 13:38 Uhr
Tach zusammen,

läuft jetzt!
Es lag wohl an meinem Notebook, dass ich nicht ins Netz kam sprich es ging die ganze Zeit
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Firmware Update Cisco ASA 5505
Beitrag von 3 Kommentare

Frage von JoeJoe zum Thema Switche und Hubs

Router & Routing
CISCO ASA 5505 undLANCOM - VPN mit einseitig dyn. IP-Adresse
Beitrag von 1 Kommentar

Frage von Stadtaffe84 zum Thema Router & Routing

Router & Routing
Cisco Asa VPN Fragen
Beitrag von 3 Kommentare

Frage von brooks zum Thema Router & Routing

LAN, WAN, Wireless
Cisco ASA Passwort Reset
Beitrag von 4 Kommentare

Anleitung von Yannosch zum Thema LAN, WAN, Wireless

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 2 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Beitrag von 2 Kommentare

Information von Penny.Cilin zum Thema Datenschutz

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Beitrag von 1 Kommentar

Information von Penny.Cilin zum Thema Sicherheit

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10