Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix MetaFrame 3.0 Webproblem

Frage Microsoft

Mitglied: wolfoli34

wolfoli34 (Level 1) - Jetzt verbinden

11.07.2006, aktualisiert 13.07.2006, 7257 Aufrufe, 4 Kommentare

Hallo zusammen, ich habe ein Citrix Problem und zwar habe ich einen 2003 Server mit SP1 auf dem läuft Citrix MetaFrame XP 3 mit Release 3. Wenn ich von intern auf den Server greife gibt es keine Probleme. Greife ich jedoch von EXTERN auf den SERVER zu kann man sich anmelden aber wenn dann eine Anwendung gestartet werden soll kommt die Fehlermeldung "Verbindung zu dem Citrix MetaFrame Server ist nicht möglich. Für diese Adresse kein Citrix MetaFrame Server konfiguriert.".
Ich habe in dem SERVER 2 Netzwerkkarten mit Routing und Ras und die Anmeldung geht ja auch. Der Zugriff von EXTERN läuft über einen dyndns Account. Weiss jemand eine Lösung?
Mitglied: Flash600
11.07.2006 um 22:32 Uhr
hi,
ich hatte auch dieses Problem, aber bei einer anderen Version. Leider weiss ich nicht mehr genau wie ich es gelöst habe.. Kontrolliere die Ports, ist ein Secure-Gateway installiert? Achtung: es gibt eine interne und externe Seite für den Zugriff zum Citrix (im Webinterface), achte auch auf die Proxy-bzw. Verbindungseinstellungen bei der externen Seite (immer im Webinterface).
Bitte warten ..
Mitglied: wolfoli34
12.07.2006 um 11:03 Uhr
Hallo also ich habe den Port 80 geöffnet sollte noch einer geöffnet werden. Ich kann zwar mit http://computername auf die Citrix Anmeldung zugreifen aber wie kann ich das Webinterface aufrufen???

Es ist kein Secure Gateway installiert!

Danke
Bitte warten ..
Mitglied: Flash600
12.07.2006 um 21:10 Uhr
1. über port 80 also http von extern zugreifen würde ich nicht unbedingt empfehlen! Du solltest https verwenden! das Zertifikat deiner Webseite, muss mit den Namen der Webseite übereinstimmen, UNBEDINGT! Also wenn du z.B. dein Citrix auf www.xxx.de hast, muss das Zertifikat auch auf diesen Namen (www.xxx.de) ausgestellt sein, und in der Liste der Vertrauenswürdigen Zertifikate sein (falls du selbst eine CA eingerichtet hast, also das Zertifikat im PC importieren, von dem aus du zugreifen willst).
Das Webinterface ist unter Programme/Citrix/... zu finden, jedenfalls bei V.4, die 3er Version kenne ich nicht.
Soviel ich weiss, geht der zugriff von extern ohne Secure Gateway nicht, ausser bei der "Citrix Access Essentials"-Version, da ist alles integriert.

Grüsse

PS: Unter www.citrix.com gibts eine gute KB und verschiedene Dokumentationen
Bitte warten ..
Mitglied: wolfoli34
13.07.2006 um 11:00 Uhr
Hey Danke für deine Antwort. Ich habe mich entschlossen den SRV neu aufzusetzen da nur noch fehler gekommen sind.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...