Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq nw9440 mit WLan-Adapter Intel 3945ABG und Digitus-Router DN-7019 SEHR langsam im Internet

Frage Netzwerke LAN, WAN, Wireless

Mitglied: -WeBu-

-WeBu- (Level 1) - Jetzt verbinden

03.05.2010, aktualisiert 04.05.2010, 5087 Aufrufe, 3 Kommentare

Laptop per WLan ist sehr langsam im Internet

WLAN von LAN schnell
LAN von LAN schnell
WLAN von WAN extrem langsam

Mein ASUS_Laptop ist im wörtlichsten Sinne abgeraucht (verschmort) und ich habe seit letzter Woche ein HP-Laptop. Dabei habe ich jetzt ein SEHR mysteriöses Problem, das keiner bisher lösen konnte, hier die Beteiligten:

- Laptop Compaq nw9440 mit WLan Adapter Intel 3945ABG, XP Prof. SP3 (frisch)
- Desktop PIII mit 833 MHz, 768 MB RAM, kein WLan, XP Prof. SP2 (alt)
- WLan-Router Digitus DN-7019 von 2008
- Alice-DSL 16000 kbit/s

Der Desktop-Rechner hängt in den nachfolgenden Beispielen IMMER per Kabel (LAN) am router und der Lap mal per Kabel (LAN), mal per WLAN.

kbit/s download aus dem Internet (WAN):
1. 10800 bis 11200: Desktop (LAN<-WAN)
2. 10800 bis 11200: Laptop (LAN<-WAN)
3. 3200 bis 3380: Laptop (WLAN<-WAN) ?????

kbit/s download Rechner zu Rechner per Netzlaufwerk (immer 148 MB-Datei per TotalCommander)
4. 19000 bis 20000: zum Laptop (WLAN<-LAN)
5. 18000 bis 19000: zum Desktop (LAN<-WLAN)
6. 75000 bis 78000: zum Laptop (LAN<-LAN)
7. 52000 bis 56000: zum Desktop (LAN<-LAN)

Die Internet-Transfers wurden mit http://www.wieistmeineip.de/speedtest und http://www.wieistmeineip.de/start gestestet. Andere Seiten liefern die gleichen Daten mit den gleichen marginalen Schwankungen und auch Testdownloads von den eigenen Seiten bestätigten exakt die Speedtest-Werte. Die WLAN-Raten wurden auch am NetSpeedMonitor bestätigt. Downloads per FTP (FileZilla, WS-FTP) oder HTTP (Firefox) bestätigen ebenfalls diese Werte, nur dann in KByte/s

Mein Problem ist der Punkt 3! Warum ist genau DIESE - und nur DIESE(!!) Verbindung so elend langsam?

Wäre die WLan-Karte oder der Router kaputt, gäbe es auch bei den WLAN-LAN- bzw. LAN-WLAN-Verbindungen so langsame Werte. WLAN-Karte wurde mit 2006er-Treibern, mit 2007er-Treibern und ganz neuen Intel-Treibern von 10/2009 betrieben, aber alles egal: Problem bleibt! Firewall an oder aus, frisches XP von letzter Woche oder XP-PE von CD: alles egal, immer nur maximal 3380 kbit/s. Sämtliche Einstellungen in WLAN-Karte mal verändert: nix, immer 3380 kbit/s! Sie "schwappt" auch niemals über diesen Wert, es gibt also keine Schwankung darüber, nur darunter!

Was ist bei der Verbindung Notebook (per WLAN) - router - Internet so anders als bei den anderen Verbindungen?

Bei dem ASUS gab es dieses Problem nicht: immer ca. 11000 kbis/s per WLAN im Web und es wurde nichts am router geändert.
Mitglied: Ridecymbal
03.05.2010 um 19:51 Uhr
Hey,

wie ist denn der speed, wenn du mit dem desktop-pc via WLAN ins WAN verbindest?

Greetz
Bitte warten ..
Mitglied: -WeBu-
03.05.2010 um 22:01 Uhr
Zitat von Ridecymbal:

wie ist denn der speed, wenn du mit dem desktop-pc via WLAN ins WAN verbindest?

Keine Ahnung, ich habe keinen WLan-Stick für den Desktop-Rechner!
Bitte warten ..
Mitglied: -WeBu-
06.05.2010 um 15:33 Uhr
Nicht ganz unerwartet hat hier auch niemand eine Idee, wie man das Problem angehen könnte.

Hat jemand eine Idee, in welchem anderen Forum man mit der Frage ebenfalls kommen könnte? Kennt jemand das alte http://www.router-forum.de noch von früher? Das war auch mal eine gute Adresse.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
gelöst Wlan-adapter such algorithmus in batch (7)

Frage von TicoWrite zum Thema Batch & Shell ...

Netzwerkmanagement
gelöst Gäste WLAN vom eigenen Netz trennen mit einem eigenen Port am Router? (9)

Frage von M.Marz zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
gelöst WLAN Router mit Endgerätesteuerung (22)

Frage von Markowitsch zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...