Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

D-Box startet nicht mehr

Frage Multimedia Digitiales Fernsehen

Mitglied: donzo5

donzo5 (Level 2) - Jetzt verbinden

22.08.2007, aktualisiert 07.09.2007, 12277 Aufrufe, 12 Kommentare

Hallo
Habe eine d-box wo linux aufgespielt ist, damit die box schneller wird.

Scheinbar ist das Betriebssystem zuerschossen, da die Box im Lademodus des Betriebssystems hängel bleibt.

Weiß jemand wie ich die Box in den Debug-Modus bekomme um das Linux System neu aufzuspielen?
Mitglied: BigWumpus
22.08.2007 um 21:16 Uhr
...ist unnötig!
Du hast sicher einen Bootloader drin, den Du mit dBoxBoot ansprechen kannst und ein neues Image einspielen kannst. Einfach mal ein Image von GLJ laden und ausprobieren.
Da braucht es nur eine 10MBit-Verbindung (!!! wichtig !!!, ich nehme einen 10MBit-Hub!!!!) und eine serielle Verbindung.
Bitte warten ..
Mitglied: donzo5
22.08.2007 um 21:39 Uhr
ich kann aber auch über die IP gar nicht mehr auf die Box zugreifen.
muss mal gucken wie ich eine GLJ Datei starten kann. so viel ahnung habe ich leider net
Bitte warten ..
Mitglied: BigWumpus
22.08.2007 um 22:51 Uhr
Machen wir es mal einfach:

Was zeigt das Display an ?
Bitte warten ..
Mitglied: donzo5
23.08.2007 um 00:30 Uhr
display ist ziemlich am arsch.
es kommt zerst nur text, was ja normal war.
dann kommt die anzeige von dem linux loader, wo steht, dass das image geladen wird.

wenn ich die box in dem moment an den fernseh dran mache, kommt nur der hintergrund von dem image, bevor das linux geladen wird, wo die version von dem image steht, und was geladen wird.

die hangt sich beim laden des images wohl auf
Bitte warten ..
Mitglied: BigWumpus
23.08.2007 um 01:00 Uhr
Ich würde einfach ein neues Image raufspielen.
Es gibt 1xI und 2xI Images, das bezieht sich auf die Organisation der Flash-ROMs. Einfach ausprobieren, was geht...

GLJ !!!!
Bitte warten ..
Mitglied: cykes
23.08.2007 um 07:45 Uhr
Ich würde einfach ein neues Image
raufspielen.
Es gibt 1xI und 2xI Images, das bezieht sich
auf die Organisation der Flash-ROMs. Einfach
ausprobieren, was geht...

G** !!!!

Würdest Du die Verweise auf das dreibuchstabige Image, das mit G anfängt bitte lassen und aus
Deinen Antworten entfernen! Ich finde es etwas unverantwortlich, wenn Du einem Hilfesuchenden,
der offensichtlich keine ausreichenden Kenntnisse zu dem Thema hat, ein Image vorschlägst, was rechtlich zumindest zweifelhaft ist.

@donzo5: Schau mal bei http://www.yadi.org vorbei und lade Dir dort ein passendes Komplettimage
runter. Diese laufen stabil (habe ich hier selbst laufen). Anleitungen zur Installation findest Du
hier
hier und
hier

Eventuell wäre es sinnvoll, wenn Du Dir von einem Fachmann helfen lässt, beim Aufspielen
eines Images per seriellem und Crossover Kabel können viele Probleme auftreten und Du
kannst mehr kaputt als ganz machen.

Gruß

cykes
Bitte warten ..
Mitglied: donzo5
23.08.2007 um 08:58 Uhr
Danke, na ja, leider kenne ich keinen Fachmann der sich gut damit auskennt.
und da das echt ne alte box ist will ich das auch nicht für teuer geld machen lassen.

in nem anderen Forum habe ich gelesen, dass das Problem wohl öfter mal beim Flashen auftritt. Er war ja grade dabei das alte Image zu löschen bevor er das neue installieren wollte. dabei ist die box ja abgeschmiert.
in dem Forum stand, dass evtl. die Flash chips defekt sein können.

werde heute einfach mal weiter was rumprobieren

Ach ja, Problem ist, dass ich nicht mehr auf die d-box zugreifen kann, deswegen weiß ich nicht wie ich ein neues image aufspielen kann.
ich dachte ich kann die irgendwie kurzschließen und so sämtliche defekte dateien auf der box löschen und diese so in den debug Modus setzen
Bitte warten ..
Mitglied: cykes
23.08.2007 um 09:09 Uhr
Hi,

lies Dir mal diese Anleitung komplett durch und lade Dir mal die erwähnten Tools runter:
http://wiki.tuxbox.org/Installation

Wichtig ist das Nullmodemkabel und ein Crosslink Netzwerkkabel (oder die von BigWumpus vorgeschlagene Methode mit einem Hub). Wichtig ist, dass nur der Rechner an der DBox hängt,
keine sonstigen Geräte im Netz und am besten auch keine Internetverbidung vorhanden ist.

Du kannst die Box auch mittels einen minimalen Bootimages starten, dass nur das Neuflashen
eines Images unterstützt. Wenn Du nach Anleitung vorgehst, sollte das klappen.
Das musste ich auch schon mal machen, man muss nur etwas Geduld haben und am besten
vor dem Flashvorgang alles doppelt checken (Netzwerkeinstellungen, serielle Verbidung etc.).

Gruß

cykes
Bitte warten ..
Mitglied: donzo5
23.08.2007 um 09:41 Uhr
vielen dank.
die sortware habe ich runter geladen und werde das heute mal schritt für schritt machen.
schreibe heute abend dann mal ergebnisse hier rein
Bitte warten ..
Mitglied: cykes
23.08.2007 um 09:50 Uhr
Nur als Warnung, nicht blindlinks den Flashvorgang starten, wenn die serielle Console irgendwelche Fehler meldet, lieber alles abbrechen, nochmal die Konfiguration durchgehen
(eventuell DBox resetten (nicht ausschalten) und Rechner neu booten) und
nochmal von vorn loslegen.
Bitte warten ..
Mitglied: donzo5
07.09.2007 um 12:56 Uhr
funktioniert wieder, danke für die hilfe
Bitte warten ..
Mitglied: cykes
07.09.2007 um 13:11 Uhr
Hi,

kannst Du den Beitrag dann bitte noch als gelöst markieren?

Schönes Wochenende

cykes
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Ubuntu
Kerio Mailserver Startet nicht (5)

Frage von Patrick2017 zum Thema Ubuntu ...

Router & Routing
Neue Top Level Domain .box bringt manche Netze durcheinander (1)

Link von magicteddy zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...