Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Datenverlust beim schreiben auf ein Netzlaufwerk

Frage Netzwerke

Mitglied: tmace85

tmace85 (Level 1) - Jetzt verbinden

17.10.2006, aktualisiert 18.10.2006, 8525 Aufrufe, 4 Kommentare

Hi leutz.

Will ein Programm starten dass zum Kartenkodieren benutzt wird, für Türschlößer. Die Datenbank liegt auf einem anderen PC als dort wo es ausgeführt wird, da diese Datenbank von 2 Systemen genutzt wird. Seit gestern bekomme ich jetzt die Fehlermeldung
\device\lanmanredirector\IP..\Pfad der Datenbank. Datenverlust beim schreiben. Habe schon nach diversen Dingen gegoogelt, hat mir bis jetzt nix geholfen. Der Benutzer hat auf diesem Netzlaufwerk auch alle Rechte. Ich habe jetzt langsam kein Plan mehr voran das noch liegen könnte.

Danke für die schnelle Hilfe.

MFG Tmace85
Mitglied: Suschi
17.10.2006 um 20:14 Uhr
Hallo,

steht noch genug Plattenplatz zur Verfügung?
Ist die angegebene Größe der Datenbank noch ausreichend?

Was steht im Ereignisprotokol, könnte gute Hilfe geben.

Gruß

Suschi
Bitte warten ..
Mitglied: Rafiki
17.10.2006 um 20:46 Uhr
Wenn es sich bei dieser Datenbank zufällig um eine MS Access Datei handelt, dann ist das etwas ganz normales. Es gab hier im Forum schon einige die von Datenverlußt bei MS Access berichtet haben.

Wenn nicht, dann wären einige Details evtl. ganz hilfreich. Welche Art von Netzwerk, LAN oder WAN mit VPN? Welche Datenbank, Version, Betriebssystem.

Gruß Rafiki
Bitte warten ..
Mitglied: Supaman
17.10.2006 um 22:05 Uhr
den fehler hatte ich letztens auch, sogar reproduzierbar. im endeffekt wars so, das BEIDE onboard-netzwerkkarten vom asus mainboard matschig waren. neue pci-netzwerkkarte eingebaut und alles war wieder ok.
Bitte warten ..
Mitglied: tmace85
18.10.2006 um 12:57 Uhr
Danke erstmal für eure schnellen Antworten:

@ Suschi:

Ja ist genug Plattenplatz. Und Datenbank ist auch I.O. EP = gleiche Fehlermeldung wie die die erschienen ist.

@ Rafiki

Nein keine MS Access. LAN mit VPN zur Datenbank.

@ Supaman

Netzwerkkarten ok.

LÖSUNG:

Es gab dort wo die Datenbank steht, zwei Router. Der eine hatte die VPN Verbindugn aufgebaut, der andere nicht. Und der Standard GW war natürlich der der die VPN Verbindung nicht aufgebaut hat. Habe es geändert und schwups. BIS JETZT läufts. Hoffe es läuft weiter. Immer diese einfachen Fehler.


MFG Tmace85
Bitte warten ..
Ähnliche Inhalte
Windows 8
gelöst Datenverlust nach Änderung der Domäne (20)

Frage von Marc246 zum Thema Windows 8 ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Exchange Server
gelöst MS Exchange Datenverlust RetentionAgent (2)

Frage von amarsin zum Thema Exchange Server ...

Windows Server
Netzlaufwerke verbinden sich nicht (6)

Frage von MyBRis4Shot zum Thema Windows Server ...

Neue Wissensbeiträge
Firewall

PfSense Repository für Version 2.3.x

(2)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(4)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...