Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Es dauert sehr lange bis der Inhalt gemappter Laufwerke angezeigt wird...!?

Frage Microsoft Windows Netzwerk

Mitglied: wolffsed

wolffsed (Level 1) - Jetzt verbinden

10.12.2010 um 09:22 Uhr, 9033 Aufrufe, 11 Kommentare

Guten Tag zusammen, wir haben in unserem Windows-Netzwerk das Problem, das Benutzer immer wieder darüber klagen, dass es sehr lange dauert, bis sie im Windows-Explorer den Inhalt ihrer gemappten Laufwerke angezeigt bekommen. Das heißt, sie öffnen den Explorer. Dabei kann es schon etwas dauern bis überhaupt mal alle Mappings dargestellt werden. Wird eines davon ausgewählt dauert es uU nochmal bis der Inhalt desselben im rechten Explorerfenster angezeigt wird.

Ähnlich verhält es sich, wenn sie versuchen beim Speichern von Dateien, über den SpeichernUnter Dialog ein anderes als das voreingestellte Verzeichnis auszuwählen. Auch dabei kann es zu Wartezeiten kommen.

Das sieht doch ganz so aus als gäbe es Probleme mit dem Netzwerkbrowser. Kann mir jemand sagen, wo ich da sinnvollerweise ansetzen und suchen kann? Danke schon mal...
Mitglied: Xaero1982
10.12.2010 um 09:31 Uhr
Moin,

paar Details wären schön?

Was für Betriebssysteme? Netzwerkinfrastruktur? Datenmengen auf den gemappten Laufwerken?

VG
Bitte warten ..
Mitglied: wolffsed
10.12.2010 um 09:49 Uhr
Wir reden von Clients, die mit Windows XP Pro ausgestattet sind. Die Server laufen in einer VMWare-Umgebung mit Windows 2003 und 2008. Wir arbeiten mit DFS in einem Windows-TCP/IP-Netzwerk. Die Datenmengen sind recht unterschiedlich. Es geht in der Hauptsache um Office-Dokumente (nicht übermäßig groß), wobei es teilweise zahlreiche Verzeichnisebenen gibt. Es gibt aber auch CAD- und DTP-Daten, die schon mal auch 50 und mjehr MB haben können.

Hilft das?
Bitte warten ..
Mitglied: Xaero1982
10.12.2010 um 09:56 Uhr
Dann kann ich dir nur einen Tipp geben:

Lass mal nen Netzwerkscanner im Hintergrund laufen und versuch mal daran herauszubekommen wo der Fehler liegen könnte.

Wir haben nen ähnliches Phänomen, wobei es hier wohl an dem Sambaserver liegt.

Vielleicht kann sich noch mal jemand äußern, der mit DFS gearbeitet hat oder arbeitet... vielleicht liegts auch daran?!

Merkwürdig finde ich, dass dieses Phänomen vermehrt auftritt in vergangener Zeit....

VG
Bitte warten ..
Mitglied: RossAngeles
10.12.2010 um 10:04 Uhr
Hallo zusammen.

Wir haben bei uns im Netzwerk das gleiche Phänomen. Ich denke allerdings nicht, dass es am DFS liegen kann, da wir nur normale Freigaben verwenden. Auch die Datenmengen und die Verzeichnisstruktur ist recht übersichtlich, also nichts was meiner Meinung nach diese Wartezeiten hervorrufen könnte.

Ich hoffe wir können dem Problem auf den Grund gehen.

Grüße
Bitte warten ..
Mitglied: wolffsed
10.12.2010 um 11:29 Uhr
Zitat von Xaero1982:
Lass mal nen Netzwerkscanner im Hintergrund laufen und versuch mal daran herauszubekommen wo der Fehler liegen könnte.

Wir hatten im Rahmen der Virtualisierung unseres Fileserver erhebliche Performanceprobleme. In diesem Kontext lief ein NetzwerkSniffer über mehrere Wochen an verschiedenen Stellen im Netz. Die Netzwerkkonfiguration hat sich dabei immer als unproblematisch erwiesen.

Das Problem mit dem Netzwerkbrowser hatten wir auch schon vor der Virtualisierung. Aber nicht in der Häufigkeit. Insofern würde ich Deine Beobachtung bestätigen, dass es "in letzter Zeit gehäufter auftritt". Frage bleibt: Warum?

Es kommt dazu, dass das Problem nicht bei allen Benutzern gleichermaßen auftritt. Und es bei denen wo es auftritt "mal besser, mal schlechter" ist...
Bitte warten ..
Mitglied: dan0ne
10.12.2010 um 11:46 Uhr
Hallo,

aus reiner neugier.. was beziffert ihr als "es dauert relativ lang" :D

Gruss
Bitte warten ..
Mitglied: wolffsed
10.12.2010 um 11:53 Uhr
Zitat von dan0ne:
aus reiner neugier.. was beziffert ihr als "es dauert relativ lang" :D

in unserem Fall können das bis zu 15 - 20 Sekunden sein...
Bitte warten ..
Mitglied: 1002-btl
10.12.2010 um 12:13 Uhr
Hallo,

ähnliches beobachte ich auch mit Windows 7, DFS und Windows 2008 Server.
Die Verzögerung tritt allerdings nur beim ersten Zugriff auf. Wenn der Client dann immer wieder auf die Ordner zugreift, ist es kein Problem.
Erst nach einer längeren Zeit der Inaktivität tritt die Verzögerung erneut ein. Gerade so, als würde im Hintergrund erst wieder die Verbindung aufgebaut werden.

Gruß 1002-btl
Bitte warten ..
Mitglied: dan0ne
10.12.2010 um 13:03 Uhr
Zitat von wolffsed:
> Zitat von dan0ne:
> aus reiner neugier.. was beziffert ihr als "es dauert relativ lang" :D

in unserem Fall können das bis zu 15 - 20 Sekunden sein...

okay, das ist wirklich lange. Danke für die Auskunft!

Gruss
Bitte warten ..
Mitglied: wolffsed
10.12.2010 um 13:19 Uhr
Zitat von 1002-btl:
Die Verzögerung tritt allerdings nur beim ersten Zugriff auf. Wenn der Client dann immer wieder auf die Ordner zugreift, ist
es kein Problem.

Das kann ich bestätigen. Das hat aber eben mit den Cachingfunktionen in Windows zu tun. Die Kisten merken sich die Dinge für eine gewisse Zeit...
Bitte warten ..
Mitglied: 1002-btl
04.01.2011 um 12:28 Uhr
Hallo,

bei uns lag es am installierten Novell Netware Client. Dieser versucht für Netzwerkanfragen eine Namensauflösung zu machen (und scheitert bei den Nicht-Novell Servern). Erst danach wird über andere Wege (DNS Netbios versucht, den Namen aufzulösen). Für Windows XP kann man für den Novell Client einen Registry Key (Stciwort: Badserver) mit einer Liste von Servernamen, die nicht über Novell aufgelöst werden sollen hinterlegen. Bei Windows 7 kann man die Reihenfolge der der Provider für die Namensauflösung im Netzwerk- und Freigabecenter ändern und Novell auf den letzten Platz verweisen. Danach lief alles wie erwartet.

Gruß

1002-btl
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Datenbanken
SUM oder AVG in SQL Abfrage dauert viel zu lange warum? (5)

Frage von samet22 zum Thema Datenbanken ...

Verschlüsselung & Zertifikate
gelöst Revocation Server innerhalb der PKI wird als offline angezeigt (1)

Frage von Snipes zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
Inhalt von Postfächern in Exchange löschen (9)

Frage von m.reeger zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...