Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DCOM-Fehler

Frage Microsoft Windows Server

Mitglied: pixel24

pixel24 (Level 1) - Jetzt verbinden

06.07.2011, aktualisiert 18.10.2012, 6602 Aufrufe, 8 Kommentare

Hallo zusammen,

ich erhalte im System-Protokoll eines 2k3 - Servers (SBS, x86, aktueller Patch-Level) in unregelmäßigen Abständen folgenden Fehler:

Bei DCOM ist der Fehler "Anmeldung fehlgeschlagen: unbekannter Benutzername oder falsches Kennwort. " aufgetreten. .\GSH_MEIER-DB konnte nicht angemeldet werden, um den folgenden Server zu starten:
{20E090A0-BE67-406E-A919-B94C89C99F4D}

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Wenn ich im AD schaue gibt es hier den User "GSH_MEIER-DB" und mit den Eigenschaften:

Anzeigename: GroupShield / SpamKiller User
Beschreibung: GroupShield / SpamKiller COM+ User for "User Junk Folder" Routing


Den Server habe ich kürzlich übbernomen und bin nun dabei ihn soweit wie möglich Fehlerfrei zu bekommen. Zunächst mal zur Fehlermeldung. Was bedeutet denn das User GSH_MEIER-DB den Server 20E090A0-BE67-406E-A919-B94C89C99F4D neu starten möchte? Ist damit der gesamte Server gemeint oder ein Dienst. Ich vermute mal dies ist die SID des Servers aber wie kann ich herausfinden welche Anwendung da versucht einen Neustart durchzuführen?

Die Details des Users deuten ja auf einen Spam-Filter hin. Also habe ich mich auf die Suche gemacht aber weder in Systemsteuerung/Software noch in den Diensten etwas gefunden. Es gibt zwar den Dienst "McAfee-Spamkiller" dieser läuft jedoch nicht. Wo kann ich ansetzen um das Problem zu finden?

Viele Grüße
pixel24
Mitglied: IT-Arsonist
06.07.2011, aktualisiert 18.10.2012
hallo,

ich hatte damals einen ähnlichen fehler mit dem kaspersky admin kit. folgenden beiträge haben mir damals geholfen:

http://support.microsoft.com/kb/931355/de

http://www.administrator.de/forum/windows-xp-sp2-pro-event-id%3a-10016- ...

vielleicht hilft dir das ja etwas weiter.

mfg
Bitte warten ..
Mitglied: pixel24
06.07.2011 um 10:37 Uhr
Danke für die Tip's. Ich denke ich habe das Problem zumindest mal lokalisiert. Es gibt in den Komponentendiensten unter:

Komponentendienste / Computer / Arbeitsplatz / COM+Anwendungen zwei Einträge mit dem Namen "GSH User Junk Folder Router". Einer davon ist abgesehen von leeren Unterordern (Komponenten, Legacykomponenten, Rollen) komplett leer. Der zweite, welcher auch über die Anwenungs-ID aus dem Fehlerlog besitzt (20E090A0-BE67-406E-A919-B94C89C99F4D) enthält unter dem Reiter Identität den User welcher ebenfalls im Fehlerlog angeführt wird (GSH_MEIER-DB) und ein Passwort.

Ich habe habe mal nach dem Komponentennamen gegoogelt und heraus gefunden dass diese Komponenten zum McAfee SpamKiller/GroupShield gehört. Wie gesagt finde ich in den Diensten einen gleichnamigen Dienst der aktuell nicht läuft und die Startart "Manuell" besitzt. Deute ich das richtig dass diese Komponenten den Dienst mit den unter "Identität" angegebenen Username/Pass dynamisch starten möchte und genau das aufgrund eines falschen Passworts nicht klappt?

Kann ich die zweite (leere) Komponente einfach löschen?
Bitte warten ..
Mitglied: pixel24
06.07.2011 um 11:38 Uhr
ich konnte noch in Erfahrung bringen das McAfee mal früher auf dem System benutzt wurde aber sich wohl nicht vollständig entfernen lies. Deswegen finde ich noch einen Dienst etc. jedoch unter Software nichts. Ich habe nun in der Komponentenverwaltung die beiden Komponenten:
- GSH User Junk Folder Router
entfernt und in der RegistrierungsDB den Zweig:

HKEY_LOCAL_MACHINE / SOFTWARE / McAfee gelöscht.

Wenn ich die Registrierung nach "McAfee" durchsuche finde ich noch zwei Einträge unter:

HKEY_LOCAL_MACHINE / SOFTWARE / Classes / Interface

hier gibt es unzählige Einträge mit langen Zahlenkolonen. Ich vermute mal dies sind die Anwendungs-ID's. in den Foldern:


HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Interface\{2B0DF443-C0C7-4255-A92F-A5EE3ECFA1BB}
und
HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Interface\{2B0DF443-C0C7-4255-A92F-A5EE3ECFA1BB}

(wird tatsächlich zweimal mit gleichem Namen gefnden)

jeweils einen Eintrag:
(Standard) / RegSZ / Wert = IMcAfeeEventSink

Kann ich diese beiden einfach löschen?

Wie bekomme ich den verwaisten Dienst noch entfernt?
Bitte warten ..
Mitglied: IT-Arsonist
06.07.2011 um 15:09 Uhr
hi, also wenn von mcafee nichts mehr installiert ist würde ich es mal mit einem removal tool versuchen. das sollte alte reg einträge und dienste auch noch entfernen.

das hier hab ich mal eben fix gegoogelt

http://service.mcafee.com/FAQDocument.aspx?lc=1031&id=TS100507

mfg
Bitte warten ..
Mitglied: pixel24
07.07.2011 um 10:31 Uhr
Danke. Habe damit den McAfee entfernt. Nach dem Neustart werde ich sehen ob es funktioniert hat. Irgendwie lassen mir die Virenscanner auf dem Server keine Ruhe. Das System meldet beim letzten Neustart:

Typ: Fehler
Kennung: 10005

Bei DCOM ist der Fehler "Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden. " aufgetreten, als der Dienst "AVKWCtl" mit den Argumenten "-Service" gestartet wurde, um den folgenden Server zu verwenden:
{BCB3CC02-761B-4C74-8B04-891A31034D19}

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Ich konnte heraus finden dass es sich bei AVKWCtl um den GData-Client handelt. Der Virenscanner wird im Systray zwar angezeigt. Wenn ich jedoch Rechtsklick/Optionen wähle sehe ich nur einen kleinen Teil der Optionen. Der Prozess "AVKWCtl" läuft jedoch.
Bitte warten ..
Mitglied: pixel24
08.07.2011 um 11:54 Uhr
Also der Dienst "McAfee Spamkiller" ist auch nach dem entfernen mit dem Removal Tool (und Neustart) noch vorhanden. Kann ich dies irgendwie manuell entfernen?
Bitte warten ..
Mitglied: IT-Arsonist
08.07.2011 um 14:55 Uhr
wenn du jetzt noch nen gdata service hast... wie viele scanner waren denn installiert? und welchen hast du denn aktuell im einsatz? der gdata scheint ja auch nicht sauber zu laufen, wenn er nur teilweise angezeigt wird...

schade das das tool nicht funktioniert hat. aber du schreibst ja auch das der dienst auf manuell steht. sicher das du nicht vielleicht noch was übersehen hast? ich würde ihn auf "deaktiviert" setzten, auch wenn das vermutlich letzten endes kein großen unterschied macht.
mit dem entfernen von diensten habe ich bisher noch keine erfahrung gemacht.
Bitte warten ..
Mitglied: pixel24
08.07.2011 um 17:09 Uhr
Es läuft aktuell lediglich GDATA. Dieser läuft eigentlich Fehlerfrei. Eigentlich deswegen weil er beim Überwachen des Ports 25 in Zusammenhang mit PopCon/Exchange irgendwie Mist macht. McAfee war bereits deinstalliert als ich das System übernommen habe. Es waren lediglich noch ein paar Reste vorhanden welche die Deinstallations-Routine wohl übrig gelassen hat. Diese wollte ich nun entfernen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange DCOM Fehler (7)

Frage von Cloudy zum Thema Exchange Server ...

Server
Fehler in jQuery (7)

Frage von Yanmai zum Thema Server ...

Batch & Shell
gelöst Fehler in Schleife (2)

Frage von miczar zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Router & Routing
Grundkonfiguration Firewall und L3 Switch? (16)

Frage von Maik20 zum Thema Router & Routing ...

Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...