Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wie kann alle deaktivierten Dienste in Vista wieder aktivieren?

Frage Microsoft Windows Vista

Mitglied: Pandres-420

Pandres-420 (Level 1) - Jetzt verbinden

28.04.2009, aktualisiert 20:38 Uhr, 10970 Aufrufe, 6 Kommentare

Hallo zusammen

Ich habe bei meinem Laptop einfach mal versucht ein paar dienste zu deaktivieren weil das nur so ein lahmer E-Maschienes Laoptop ist.
1 GB RAM Intel CELERON Prozessor aber Vista drauf

Jetzt sind leider zu viel Dienste deaktiviert so das ich immer wenn ich einen Dienst aktivieren will mir die meldung komm " Dienst kann nicht gestartet werden weil er deaktiviert oder mit einem anderen Programm verbunden ist."
Gibt es denn z.B über die Befehlskonsole einen speziellen Behfel um diese wieder zu aktivieren?

Einfach den Namen des Dienstes eingeben funktioniert leider nicht

Danke schon mal im Vorraus
Mitglied: Dieter-56
28.04.2009 um 21:03 Uhr
hallo,
versuch's doch mal mit "msconfig", bis xp gehts.

dieter
Bitte warten ..
Mitglied: Pandres-420
28.04.2009 um 21:10 Uhr
Da kommt das gleiche! "Der angegebende Dienst kann nicht gestartet werden. Er ist entweder Deaktiviert oder mit einem anderen Programm verbunden".


Bitte warten ..
Mitglied: Saarbruecken
28.04.2009 um 21:53 Uhr
Zitat von Pandres-420:
Da kommt das gleiche! "Der angegebende Dienst kann nicht
gestartet werden. Er ist entweder Deaktiviert oder mit einem anderen
Programm verbunden".




Hi!

Eine Systemwiederherstellung sollte das wieder zurechtbiegen, ansonsten kann ich dir gerne zwei Screenshots geben, welche Dienste standardmäßig laufen sollen. Und sobald das wieder funktioniert, stellst du in der msconfig die Default Einstellungen wieder her und startest neu. Voilà!

PS: Du weißt, dass du mit Start, Ausführen, services.msc die MMC mit dem Dienste Snap-In aufbekommst?
Bitte warten ..
Mitglied: MttKrb
28.04.2009 um 21:55 Uhr
Hi,.
der Startmodus des zu startenden Dienstes scheint auf deaktiviert zu stehen. deswegen kann er nicht gestartet werden. Setze ihn auf manuell oder Automatisch und schon sollte es gehen. Die Frage ob er auf manuell oder Automatisch stehen soll, muss einzelnd abgewägt werden.

Gruß
Jogibaer0411
Bitte warten ..
Mitglied: Dieter-56
LÖSUNG 28.04.2009 um 22:03 Uhr
probiers im abgesicherten modus

dieter
Bitte warten ..
Mitglied: Pandres-420
29.04.2009 um 21:42 Uhr
Im Abgesicherten Modus hat alles funktioniert

Danke
Bitte warten ..
Ähnliche Inhalte
Windows 10
Win-Updates trotz deaktiviertem Dienst? (3)

Frage von Scour1 zum Thema Windows 10 ...

Windows 7
gelöst Bildschirmschoner via GPO aktivieren (3)

Frage von Ghost108 zum Thema Windows 7 ...

Neue Wissensbeiträge
Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...