Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wie deinstalliert man SP3 wenn der Rechner nicht mehr startet?

Frage Microsoft Windows Systemdateien

Mitglied: RaSi23

RaSi23 (Level 1) - Jetzt verbinden

20.04.2009, aktualisiert 11:49 Uhr, 4132 Aufrufe, 7 Kommentare

Hallo,
ich habe SP3 installiert ---- leider!
Jetzt erhalte ich beim Booten einen Blue Screen mit der Meldung die Prüfsumme der Datei XY.dll sei nicht korrekt und er startet neu.
Ich habe von CD gebootet und die betrefffende dll umbenannt. Danach nimmt er die Nächste....
Die Wege, die M$ anbietet, um das SP3 zu deinstallieren, setzen ALLE einen Rechner voraus, der noch bootet.
spuninst.exe lässt sich leider nicht von einer Bart-CD starten.

Kennt jemand einen Weg, SP3 dennoch zu deinstalieren?

Herzlichen Dank für eure Hilfe

Rasi
Mitglied: El-Larso
20.04.2009 um 12:48 Uhr
Hi,

abgesichterter Modus läuft auch nicht?
Oder zuletzt bekannt funktionierende Konfiguration?

Rechner startet, nach dem POST F8 drücken.

Gruß
Lars
Bitte warten ..
Mitglied: RaSi23
20.04.2009 um 13:01 Uhr
Hallo,
nein, abgesicherter Modus läuft auch nicht.
Last known good klappt nach dem reboot bei der SP-Installation auch nicht.
Als Standard ist bei XP auch eingestellt, dass er bei Systemfehlern neu starten soll.
Als lief er erst einmal in einer Endlos-Reboot-Schleife
Bitte warten ..
Mitglied: El-Larso
20.04.2009 um 13:02 Uhr
Hi,

hilft wohl alles nichts.
XP CD rein und starten.
Weiter -> weiter. Nicht neuinstallieren sondern reparieren wählen.
Alle Systemdateien neu kopieren lassen und hoffen, dass der PC wieder startet.

Gruß
Bitte warten ..
Mitglied: RaSi23
20.04.2009 um 13:04 Uhr
Danke.
Wird mir wohl nichts anderes als eine Repairinst. übrig bleiben.
Bitte warten ..
Mitglied: Dieter-56
20.04.2009 um 13:25 Uhr
moin,

ich würde nicht mehr lange rumdoktern mit repair und anderm.
mach mit ner cd 'ne datensicherung und eine komplette neuinstallation.

dieter
Bitte warten ..
Mitglied: jadefalke
20.04.2009 um 13:30 Uhr
Was ist das für ein Rechner ?
Welches Board und Prozessor und welches BIOS hast du?

Falls es ein HP oder DELL Rechner ist oder ein Board mit einem älteren AMD Prozessor siehe hier:

http://www.chip.de/artikel/Windows-XP-Service-Pack-3-Probleme-und-Loesu ...

Ansonsten überprüfe das hier:

http://www.winsupportforum.de/forum/windows-xp-tipps-und-tricks/543-sto ...
Bitte warten ..
Mitglied: RaSi23
20.04.2009 um 14:04 Uhr
Es handelt sich um eine Virtuelle Maschine unter VMware Server.
Dummerweise habe ich vorher kein Snapshot gemacht
Ich habe nun ein älteres Snapshot reaktiviert und musste die Arbeiten von heute morgen wiederholen.
Tja, wer leichtsinnig ist, bekommt die gerechte Strafe....
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Webbrowser
Mozilla: Firefox 50 startet schnell und bringt Emoji (3)

Link von Frank zum Thema Webbrowser ...

Windows Userverwaltung
gelöst Rechner die nicht in der Domäne sind aufspüren (13)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...