Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dell PowerEdge 2800 Server defekt (PCI BIOS failed to install)

Frage Hardware

Mitglied: 8355

8355 (Level 1)

18.11.2010 um 16:28 Uhr, 7739 Aufrufe, 5 Kommentare

Guten Tag,

wir haben seit gestern morgen ein Problem mit unserem Dell PowerEdge 2800 Server.

Seit Anfang November hatten sich Clients über Netzwerkprobleme beschwert, weshalb ich auch schon einen Beitrag im Forum erstellt hatte.
(siehe hier )

Nun hat sich unser Hauptserver am Mittwoch morgen verabschiedet. Er startet nicht mehr bis ins Windows 2003 Server, sondern gibt kurz nach dem Einschalten folgenden Fehler aus:

Plug&Play Configuration Error
Subsystem: PCI Manager Error Type: PCI Device Initialization
Bus#00/Dev#1E/Func#0:Unknown Device
PCI BIOS failed to install

Wie kann man diesen Fehler beheben?

Muss ein Ersatzteil angeschafft werden?

Vielen Dank für eine umgehende Lösung.

PS.: Zum Glück hatte ich einen Replikationspartner eingerichtet auf dem alle Daten täglich gespiegelt wurden. Auf diesem habe ich erstmal alle Freigaben erstellt wie auf dem 1. Server. Muss ich Ihm jetzt schon FSMO Rollen übertragen, damit es zu keinen Problemen kommt?

PPS: Hier nochmal die Spez. des Servers:
PowerEdge 2800 - Xeon 3.2GHz/1MB 800FSB
Xeon Prozessor mit 3.20 GHz, 1 MB Cache, 800 MHz
FSB und EM64T Support * H x B x T (Tower): 44,65 cm x
22,99 cm x 71,83 cm * H x B x T (Rack - 5 HE): 22,99 cm x
44,65 cm x 71,83 cm * Dualprozessorfähig * Intel 7520
Chipsatz * bis zu 12 GB ECC DDR2-SDRAM * Integrierter
zweikanal Ultra320 SCSI Controller * optionaler
PERC4e/Di onboard RAID Controller * 7x
Erweiterungssteckplätze: * - 1 x8 PCI Express Slot (Hot-
Plug) * - 1 x4 PCI Espress Slot (Hot-Plug) * - 4 64 Bit/133
MHz PCI-X Slots (3,3 Volt) * - 1 32 Bit/33 MHz PCI Slot (5
Volt) * 8x 1" Backplane, optional teilbare Backplane 2x4 *
Hot-Plug fähige Backplane * 2x onboard 10/100/1000 MBit
Ethernet Netzwerkkarte * Integrierte ATI Rage Radeon
7000-M Grafikkarte mit 16 MB SDRAM * EIDE CD-ROM
oder DVD-ROM * Zwei freie 5,25" Einschübe *
Anschlüsse: * - 1x seriell, 1x parallel, 4x USB (2.0), 2x
RJ45 Gigabit, * Maus, Tastatur, 2x Video * 1x Netzteil
(Redundante Netzteile optional)

235-12172 AUG PROMO - FREE 2ND 3.2GHz 1MB CPU 1
340-12439 German - Documentation and Euro Power Cord 1
350-10096 Tower Bezel Assembly 1
350-10094 Parts required to deliver server in tower configuration 1
370-11636 2GB Single Rank DDR2 Memory (4x512MB) 1
374-10710 Additional Xeon 3.2GHz/1MB 800FSB, cache processor 1
385-10212 3.5 inch 1.44MB Floppy Drive 1
385-10215 Floppy drive cable 1
400-10990 146 GB SCSI-Festplatte , 10.000 U/Min, Ultra320, 1", 80PIN,
S.M.A.R.T. II
2
405-10417 PERC 4e/di Motherboard embedded RAID activation 1
429-10800 CD-RW/DVD-ROM Combolaufwerk (inkl. Roxio Software, nur
für MS Windows 32Bit Produkte)
1
429-11512 CD/DVD cable 1
450-10696 Redundant power supply 1
450-10181 Stromkabel -EUR- 1
450-10439 APC Smart-UPS 750i, 480Watt, tower mount 1
480-10611 kein Monitor gewählt 1
570-10213 Dell USB Optical 2 button Mouse & Mouse Pad with Dell Logo 1
580-11438 German (QWERTZ) - Dell Entry Midnight Grey USB Keyboard 1
622-10111 German Windows 2003 Std Svr 5 CAL + CD & Docs, SP1
(12GB Partition)
1
631-10064 OpenManage Server Software, with CD & Documentation 1
680-12503 Upg to Bronze 3Y NBD Premier Enterprise Support 1
683-11870 Kein Installationsservice gewählt 1
688-10446 Base Warranty 1
688-10447 1Y NBD (Next Business Day) 1
770-10303 Info: ohne Rackrails 1
780-10560 C03 MR1/N, RAID 1 Embedded controller, No Media Bay
Drives
1
Mitglied: brutuz09
18.11.2010 um 16:47 Uhr
Für diese "Beep" Fehlermeldungen gibt es bei Dell eine nette seite... ,, http://support.ap.dell.com/support/edocs/systems/pe650/en/sm/beep.htm "

PCI BIOS failed to install (Loose cables to expansion card(s); faulty or improperly installed expansion card.)
Ensure that all appropriate cables are securely connected to the expansion cards. If the problem persists, remove and reseat the expansion cards. See "Expansion Cards" in "Removing and Installing System Components." If the problem persists, replace the expansion card(s).


Ich würde aber trotzdem mal bei Dell anrufen mit der ServiceTag Nr. vom Server.... die können dir da sicherlich besser helfen ;)
Bitte warten ..
Mitglied: dog
18.11.2010 um 18:52 Uhr
Muss ich Ihm jetzt schon FSMO Rollen übertragen, damit es zu keinen Problemen kommt?

Wenn du jetzt anfängst FSMO-Rollen zu übertragen bekommst du auf jeden Fall Probleme.

Überleg dir lieber ob du den Server nochmal wiederbeleben willst oder ob du ihn hart aus der Domain kicken willst.
Bitte warten ..
Mitglied: 8355
19.11.2010 um 10:49 Uhr
Zitat von brutuz09:
Für diese "Beep" Fehlermeldungen gibt es bei Dell eine nette seite... ,,
http://support.ap.dell.com/support/edocs/systems/pe650/en/sm/beep.htm "

PCI BIOS failed to install (Loose cables to expansion card(s); faulty or improperly installed expansion card.)
Ensure that all appropriate cables are securely connected to the expansion cards. If the problem persists, remove and reseat the
expansion cards. See "Expansion Cards" in "Removing and Installing System Components." If the problem
persists, replace the expansion card(s).


Ich würde aber trotzdem mal bei Dell anrufen mit der ServiceTag Nr. vom Server.... die können dir da sicherlich besser
helfen ;)

Mit der Service Tag komme ich nicht weiter mit dem Support.
Ihr Service
Startdatum Enddatum Verbleibende Tage
Vor-Ort-Service am nächsten Werktag 03.08.2005 02.08.2008 0
Es handelt sich hier aber um keine "Beep" Warnung, sondern ich erhalte noch ein Bild und beim booten (Erkennung der Hardware) erscheint dies gleich als erster Hinweis.

MfG Mad
Bitte warten ..
Mitglied: 8355
19.11.2010 um 10:56 Uhr
Zitat von dog:
> Muss ich Ihm jetzt schon FSMO Rollen übertragen, damit es zu keinen Problemen kommt?

Wenn du jetzt anfängst FSMO-Rollen zu übertragen bekommst du auf jeden Fall Probleme.

Überleg dir lieber ob du den Server nochmal wiederbeleben willst oder ob du ihn hart aus der Domain kicken willst.

Hallo,

ich habe im Active-Directory bereits unter Betriebsmaster für PDC + Infrastrukturmaster auf den neuen Server2 geändert.

Bei RID steht weiterhin Fehler, da der erste Server ja weiterhin ausgefallen ist.

Habe ich damit schon für das "Aus" für den ersten Server gesorgt?

Muss ich jetzt auch die anderen Rollen übertragen?

Und wenn ja, wie kann ich das für die restlichen 3 (Schemamaster + Domänennamensmaster + RID-Master) erreichen?

MfG Mad
Bitte warten ..
Mitglied: 8355
24.11.2010 um 12:52 Uhr
Hallo alle zusammen,

ich befürchte, dass unser Dell Server nicht zu reparieren ist, deshalb würde ich gerne alle FSMO-Rollen auf den Replikationsserver übertragen.

Wie gehe ich da am besten vor?

Vielen Dank für eine kleine Anleitung.

MfG Mad
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
DELL PowerEdge T630, RAID1 auf PERC S130 CONTROLLER, Festplattentausch (14)

Frage von EdisonHH zum Thema Festplatten, SSD, Raid ...

Windows Server
Dell Poweredge T20 Hardwaremonitoring (2)

Frage von CortexA8 zum Thema Windows Server ...

Server-Hardware
gelöst Dell Poweredge 600 SC Chassis Fan Fehlererkennung ausschalten geht das? (4)

Frage von TechnoX zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...