Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Desktop bzw Explorer.exe startet nicht mehr

Frage Internet Webbrowser

Mitglied: lodl

lodl (Level 1) - Jetzt verbinden

08.07.2005, aktualisiert 02.11.2008, 202292 Aufrufe, 12 Kommentare, 1 Danke

Nach dem entfernen von Spyware und Viren startet der Desktop nicht mehr. Wenn ich den PC starte werden alle Prozesse und Dienste gestaret, das einzige was aber nicht da ist sind alle ICONS und die STARTLEISTE. Ich habe mal gehört das man dieses in der Registry wieder einstellen kann weiss aber nicht genau wie und wo das gemacht wird.

Irgendwie startet eben dieser Dienst nicht mehr richtig.

Vielleicht kann mir ja einer Helfen. Danke
Mitglied: moep
08.07.2005 um 22:03 Uhr
Hallo

Starte mal aus dem Task Manager heraus die explorer.exe.
Wenn das nicht geht mach Regedit auf und kontrolliere mal ob das bei dir so eingetragen ist:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"AutoRestartShell"=dword:00000001
"Shell"="Explorer.exe"
Bitte warten ..
Mitglied: XXXXX
08.07.2005 um 23:26 Uhr
Wenn Spyware, Viren etc. im Spiel sind, installiere den Rechner neu.
Denn Du weißt nie, ob wirklich alles entfernt wurde.
Egal, was irgendwelche Tools oder Möchtegern-Profis sagen.
Dies ist die einzige sichere Möglichkeit.

Gruß
Stefan
Bitte warten ..
Mitglied: mhumer
07.07.2006 um 09:40 Uhr
Dieser Fehler trat bei mir schon zweimal und bei 3 Kunden ebenfalls auf, nachdem eine teilweise oder gänzlich komprimierte Festplatte defragmentiert worden ist!

Da die Files sogar binär identisch sind, ist es eine programminterne Logik, die nicht mehr greift, evtl. bestimmte Sektoren physikalisch abruft.

Bei mir half in jedem Fall nur Neuinstallation bzw. Image restore
Bitte warten ..
Mitglied: mhumer
07.07.2006 um 09:40 Uhr
<edit> sorry, versehentlich doppelt geschickt
Bitte warten ..
Mitglied: FWP1704
08.04.2007 um 22:44 Uhr
Moin moin,

habe seit einiger Zeit das gleiche Problem. Bei mir kommt allerdings erschwerend hinzu, daß die vorgenannten Registry-Einträge vorhanden sind.

Hier noch ein paar weitere Angaben:

Der Rechner (Windows NT 4.0 Build 1381 (SP 6) war bis vor etwa 4 Jahren zusätzlich in einem Novell-Netware-Netzwerk als Arbeitsstation eingebunden. nach dem Abschalten des Netzwerkes wurde die Anmeldung mit aktivierter Option "Nur Arbeitsstation" vorgenommen und funktionierte auch bis dato einwandfrei.

Seid ein paar Wochen kommt jedoch nach dem Anmelden nur noch der Desktop-Hintergrund und der Explorer, sowie alle im Menue Start->Programme->Autostart eingetragenen Applikationen und auch die auf dem Desktop abgelegten Verknüpfungen erscheinen erst nach dem manuellen Start über den Taskmanager (CTRL-ALT-DEL -> neuer Task).

Versuche ich den Explorer in den Autostart mit einzubinden, ist auch ein Starten des Taskmanager im Standardmodus nicht mehr möglich. Wird der Eintrag über den abgesicherten Modus wieder entfernt, so ist auch ein Start des Taskmanagers wieder möglich.

Dabei ist mir noch aufgefallen, das nach dem manuellen Starten des Explorers über den Taskmanager auch alle anderen Applikationen noch gestartet werden, die beim letzten Shutdown des Systems noch gestartet waren.

Hat vielleicht noch jemand zu diesem Problem eine Lösung, bzw. einen Lösungsansatz?
Bitte warten ..
Mitglied: taxer
25.10.2007 um 13:32 Uhr
Ist zwar schon einiges her, aber es gibt eine Lösung für dieses Problem ohne Neuinstallation.

1. Taskmanager öffnen und neuen Task ausführen.
2. c:\windows\system32\appwiz.cpl eingeben.
3. Den GoogleDesktop deinstallieren.
4. Neustart

Und schon läuft wieder alles.
Bitte warten ..
Mitglied: Talkenberger
30.10.2008 um 13:18 Uhr
Hallo zusammen ...

Hatte bereits auf 2 Kisten von Kunden das selbe Problem.
Kein Desktop, keine Taskleiste und der Explorer startet auch nicht über den Taskmanager.

Lösung:

Spybot installieren und Scan durchführen ...
Bei beiden war "SearchPremium" drauf ...
Nach dem entfernen und Imunisieren alles wieder OK

Viel Erfolg
Bitte warten ..
Mitglied: franzwirtz
02.11.2008 um 16:12 Uhr
Hallo alle miteinander, hier ist franzwirtz,

ich hatte am Wochenende das gleiche Problem.
Kein Desktop, keine Ikons, keine Starleiste und der Explorer läßt sich nicht mehr starten.

Habe mich dann um die Registry gekümmert, sprich automatische Reparatur. Hab als erstes "PCTOOLS"
Registry Mechanic probiert hat auch einiges repariert, aber noch ohne Erfolg. Als nächstes hab ich mir verschiedene FreeRegistryRepair-Programme runter geladen und durchlaufen gelassen, aber dann jedesmal einen Neustart
gemacht, siehe da plötzlich ging alles wieder. Die Programme arbeiten alle unterschiedlich, muß man halt probieren.

Mit einigen Programme muss man mehrmals scannen und reparieren, weil diese nicht immer alle Probleme gleichzeitig
reparieren wollen. Einfach immer weiter machen bis kein Problem mehr angezeigt wird.

Hier sind noch ein paar Links:

http://free-window-registry-repair.softonic.de/

http://software-portal.faz.net/ie/57402/Free_Window_Registry_Repair

http://www.freeware.de/software/free-window-registry-repair_27832.html

http://www.pctools.com/registry-mechanic/?ref=google_win&gclid=CPKW ...

http://www.freeregistryfix.com/camp/frfglregrepair.html

http://registry-repair.softonic.de/


Gruss an alle User
Bitte warten ..
Mitglied: Don-Bonzo
15.04.2010 um 13:43 Uhr
hi,

habe das gleiche problem seit tagen. ich habe grade mal spybot durchlaufen laufen. davor habe ich ein wenig in der registry rumgeschaut. dabei ist mir aufgefallen, dass bei dem o.g. schlüssel bei mir nicht nur "Shell"="Explorer.exe" sondern "Shell"="Explorer.exe ... ntndis.exe" stand. anschließend habe ich die datei in C:\Windows\System32\drivers gefunden. und spybot meckerte grade ebenfalls über einen schlüssel, der auf die datei verweist. neustart habe ich noch nciht gemacht, aber ich denke, dass ich den übertäter gefunden hab

gruß
Bitte warten ..
Mitglied: 123gunne
27.04.2010 um 11:21 Uhr
Hallo zusammen

ein Nachtrag von mir:

ein Virus hat unter Hklm\Software\Microsoft\WindowsNT\CurrentVersion\Image File Execution Options die "userinit.exe" eingetragen. Dadurch wurde diese beim Start nicht ausgeführt.
Den Key löschen und dann ging es bei mir wieder.

123gunne
Bitte warten ..
Mitglied: bobo123
08.06.2010 um 23:26 Uhr
Danke,
das hat auf anhieb geklappt,
registryeintrag gelöscht und alles ist wieder gut.

hatte auch spyware erkannt, mit Antivier angeblich unschädlich gemacht,
beim 2. duchlauf alles sauber..
und dann aus der Quarantäne gelöscht.

bobo123
Bitte warten ..
Mitglied: MADhase
15.01.2011 um 13:54 Uhr
Danke!

Virus hatte den Eintrag "Shell"="Explorer.exe" verändert


P.S.: Hier hat sich innerhalb der WIndows Versionen nichts geändert. Auch unter Windows 7 muss der Eintrag stimmen.
Bitte warten ..
Ähnliche Inhalte
Windows 8
Windows 8.1 startet mit leerem Desktop
gelöst Frage von sdidiWindows 84 Kommentare

Hallo Leute, mein Rechner startet zwar sehr schnell (i7-4770, 24 GB, Win8.1 4bit), nach der Anmeldung bleibt der Desktop ...

Xenserver
Citrix Veröfentlichung (Desktop) startet verzögert
gelöst Frage von BastolyXenserver3 Kommentare

Hallo Community, ich habe mit dem folgendem Szenario zu kämpfen. 6 x Windows 2008 R2 mit XenApp 6 drauf ...

Windows 7
Explorer.exe - starten des Servers fehlgeschlagen
gelöst Frage von DeathNoteWindows 711 Kommentare

Hi. Ich habe einen Win7 Client, bei dem ich den Explorer nicht mehr starten kann. Es kommt o.a. Fehlermeldung. ...

Windows 7
Explorer.exe: Scnittstelle nicht unterstützt
Frage von itze80Windows 74 Kommentare

Hallo liebe Admins, ich habe hier ein Problem auf einem Terminal Server. Seit gestern können normale Nutzer keine Ordner ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 1 StundePerl1 Kommentar

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 2 StundenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 108 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless11 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Wieso kann ich den UPD 7000-9000 nicht freigeben?
Frage von Jayk0bRouter & Routing8 Kommentare

Router: Telekom W 723V Ports: UDP 7000-9000 Können nicht frei gegeben werden. Benutzgrund: Rocket League 7000 – 9000 UDP ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing8 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...