Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DHCP Bereich (IPs werden nicht vergeben)

Frage Microsoft Windows Server

Mitglied: Tobias-Azubi

Tobias-Azubi (Level 1) - Jetzt verbinden

05.08.2009, aktualisiert 10:35 Uhr, 6311 Aufrufe, 11 Kommentare

Guten Morgen zusammen,

Folgendes Phänomen wir hatten bis jetzt in unserer Firma einen DHCP-Server auf unserem 2008er Server laufen (vermutlich, gerade Ausbildung begonnen daher kein fundiertes wissen was die letzten Jahre hier so eingerichtet worden ist). Nun seid gestern ist die rolle deinstalliert, warum auch immer Windows macht sowas anscheinend

Ist ja auch in dem Sinne nicht weiter schlimm, wollte dann den DHCP-Server auf unserem 2003er SBS installieren ... Alles soweit wunderbar geklappt. IP-Bereich habe ich eingestellt auf 192.168.xxx.100 bis 192.168.xxx.200 ....

Nun liegt folgendes Problem vor: an meiner Station wo ich gerade am arbeiten bin kriege ich per DHCP eine IP-Addresse zugewiesen, seltsam ist nur das diese außerhalb meines definierten Bereiches liegt(funktionieren tut aber alles). Gehe ich nun an einen Rechner der hier zur Reperatur steht und lasse ihn eine IP-Adresse suchen kriege ich nru eingeschränkte Konnektivität ...
ipconfig -release/renew haben keine Besserung gebracht ... An emienr Station kriege ich übrigens immer die gleiche IP-Adresse nur nie eine in eminem dafür vorgesehenen Bereich...

Ich bin mit meinem Latein am ende...
Jemand ne Idee wie ich es hinkriege das ich erstens eine IP aus dem definierten Pool bekomme und 2tens die Rechner die zur Reperatur sind ebenfalls.

Das reservieren von IP-Adressen für die internen Clients löst ja das eigentlich Problem nicht...Er soltle ja trotzdem ne IP aus dem Pool bekommen...

PS.: Wir arbeiten ohne Domäne, alles läuft über eine Arbeitsgruppe ... noch zumindest demnächst werde ich das Netz auf Domäne umstellen da es für mich auch einfacher wird wenn cih Exchange in den aktiven Dienst hüpfen lasse...

Hoffe auf gute Lösungen

Mit freundlichen Grüßen ein mal wieder ratloser Tobias
Mitglied: Tobias-Azubi
05.08.2009 um 10:37 Uhr
Bei der einrichtung des IP-Pools habe ich auch eine übergeordnete Domain angegeben ... obwohl wir ja Arbeitsgruppe haben...

Das noch als Nachtrag falls es relevant ist.
Bitte warten ..
Mitglied: Pjordorf
05.08.2009 um 11:07 Uhr
Hallo,

ich möchte wetten das irgendwo in deinem netz noch ein anderer DHCP läuft. Windows Server fährt den DHCP nicht grundlos herutner, und die Rolle deinstalliert der garantiert nicht von alleine.

Deaktiviere mal deinen "Neu" erstellten DHCP auf dem SBS2003 un d schau ob du noch eine IP zugewiesen bekommst.

Peter
Bitte warten ..
Mitglied: Sonnenscheinhasser
05.08.2009 um 11:08 Uhr
Habt ihr wirklich nur einen DHCP laufen?
Und was sagt ipconfig /all? Bekommst du deine IP wirklich von dem richtigen Server?

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: Tobias-Azubi
05.08.2009 um 11:14 Uhr
Ja, wenn ich ipconfig -all mache, steht dort unter DHCP-Server mein 2003er ...

Nur bei Knotenpunkt steht unbekannt.

@Pjordorf : Ja bekomme eine Ip-adresse jedoch wieder die selbe...
2003er deaktiviert und beim 22008er ist die Rolle nicht mal installiert .... Wo könnte den noch ein DHCP rumschwirren 0.o
Bitte warten ..
Mitglied: 45877
05.08.2009 um 11:20 Uhr
Hallo,

auf einem router könnte noch einer sein?
Bitte warten ..
Mitglied: Tobias-Azubi
05.08.2009 um 11:25 Uhr
Waaa, voll vergessen das das Ding ja auch einen hat

Schaue direkt mal nach und melde mcih dann wieder

Mit freundlichen Grüßen und danke schon mal für die antworten ^^
Bitte warten ..
Mitglied: harald21
05.08.2009 um 11:28 Uhr
Hallo,

soweit mir bekannt ist setzt ein SBS immer eine Domäne zwingend voraus!
Überprüfe doch mal woher du deine IP-bekommen hast, evtl. gibt es ja noch einen DHCP-Server in eurem Netz:
In der Eingabeaufforderung "ipconfig /all"

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: Pjordorf
05.08.2009 um 12:27 Uhr
Hallo,


soweit mir bekannt ist setzt ein SBS immer eine Domäne zwingend
voraus!
Ja das stimmt. Aber deswegen muss ich nicht zwangsweise einen DHCP betreiben. Es geht auch ohne DHCP in einer Domäne.

Peter
Bitte warten ..
Mitglied: crashzero2000
05.08.2009 um 13:22 Uhr
@Pjordorf : Ja bekomme eine Ip-adresse jedoch wieder die selbe...

Solanger der Leased nicht abgelaufen ist , ist das auch korrekt, zumindest dann wenn du eine IP aus dem definierten DHCP-Bereich bekamst.
Bitte warten ..
Mitglied: Tobias-Azubi
07.08.2009 um 09:51 Uhr
Vielen Dank für die wiedermal schnelle Hilfe ;)

Problem ist gelöst und läuft nun alles wie es soll

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Pjordorf
07.08.2009 um 11:24 Uhr
Hallo Tobias-Azubi

Vielen Dank für die wiedermal schnelle Hilfe ;)
Bitte


Problem ist gelöst und läuft nun alles wie es soll
Nur aus neugierde. Was war es denn? Welche vermutung war denn die richtige?

Peter
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Windows Server
RAS-VPN nur Zugriff auf per DHCP geleaste IPs (10)

Frage von lucarenner zum Thema Windows Server ...

Windows Server
gelöst DHCP Problem bei Reservierung im deaktivierten Bereich (2)

Frage von menace zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
DHCP MAC Filter unter W2008R2 (2)

Frage von sabines zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...