Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DIMM Slots defekt

Frage Hardware CPU, RAM, Mainboards

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

10.06.2013 um 19:18 Uhr, 4761 Aufrufe, 7 Kommentare, 1 Danke

Hallo Zusammen,

in meiner Vergangenheit habe ich schon erfolgreich einige Boards, CPU + Lüfter und RAM zusammengebaut. Doch nun stehe ich vor einem Problem, wo ich nicht mehr weiter kommen.

Ich habe das Intel D2500HN CPU Mainboard Budle. Als ich alles angeschlossen und es eingeschaltet habe, piepste es erstmals 3 Mal und der PC fuhr nicht hoch. Mein erster Verdacht war, dass irgendwas mit dem RAM nicht stimmt. Somit hab ich den Speicher in den anderen Slot eingesetzt. Doch es hat nichts gebracht. Mittlerweile habe ich 3 verschiedenen RAM Module ausprobiert, doch an der Situation hat sich nichts geändert. Der PC fährt nicht hoch und piepst nach wie vor.

Im Handbuch stand, dass bei 3 Piepser hintereinander mit dem Speicher etwas nicht stimmt. Da ich 3 verschiedene Speicher ausprobiert habe, gehe ich mal davon aus, dass irgendwas mit den Slots nicht stimmt.

Würde euch noch mal um Rat fragen, ob es wirklich sein kann das die Slots defekt sind. Oder kann es noch was anderes sein.

Viele Grüße
Marcys
Mitglied: Cometcola
10.06.2013 um 19:53 Uhr
Moin,

kenn das Board jetzt nicht, aber bestückst du das Board mit maximale Modulzahl? Sonst guck mal im Handbuch, wie man die Module einbauen soll, wenn man weniger verbaut.

Sonst einfach umtauschen und fertig.
Bitte warten ..
Mitglied: Pjordorf
10.06.2013, aktualisiert um 21:32 Uhr
Hallo,

Zitat von Marcys:
Würde euch noch mal um Rat fragen, ob es wirklich sein kann das die Slots defekt sind.
Ja, natürlich kann das sein. Ob bei dir?

Oder kann es noch was anderes sein.
JA, die Chips die den Speicher auf deiner hauptplatine steuern. Es kann ohne weiteres sein das dein MB einen Defekt hat. Das ist nichts ungewöhnliches. Ist es denn auch der richtige Speicher bzw. Speicher der vom Hersteller getestet / verifiziert wurde oder einfach nur Speicher der gehen muss weil da was von xxx drauf steht? Möglichkeit den Speicher in einen anderen funktionierenden Rechner zu testen? Werden denn die richtigen Slots verwendet (steht in dein Handbuch drin)?

Sind die erzeugten Töne deines teils funktionierendes MB tatsächlich nur Speicher Beeps? Nicht das da noch was anderes klemmt (Kontakte unter dem MB beim einbau kurzgeschlossen (selten aber passiert).

Gruß,
Peter
Bitte warten ..
Mitglied: colinardo
11.06.2013, aktualisiert um 10:59 Uhr
Hallo Marcys,

sind die Beep-Töne lang oder kurz ?
Prüf mal diese Liste

Bios Post-Codes

Allgemeine Codes (nicht Herstellerbezogen):
 
1 DRAM/Wiederauffrischung funktioniert nicht.
2 Paritätsschaltkreis arbeitet nicht (gelöscht, wenn Parity deaktiviert )
3 Test für die ersten 64 Kbyte Speicher schlug fehl.
4 Systemzeitschalter zählt nicht korrekt.
5 Prozessorregister/Zeichen schlug fehl.
6 Fehler im 8042 Controller Gate A20.
7 Prozessor meldet Ausnahmefehler.
8 Test für Anzeigespeicher-R/W schlug fehl (nicht fatal).
9 ROM-BIOS-Checksummenfehler.
10 Fehler im CMOS-Shutdown-Register R/W.
 
Award Bios:

1 (kurz) Alles in Ordnung
1 (lang) Problem mit Speichermodul (stecken die Modulle richtig im Slot?)
1 (lang) 2 (kurz) Problem mit Grafikkarte (defekt oder sitzt nicht richig im Slot)
1 (lang) 3 (kurz) Problem mit Grafikkarte (defekt)
Kein Piepton Einstellungen für CPU (FSB, Spannung, Multiplikator) und Lüfter (Tachosignal)kontrollieren
Piept dauernd Grafikkarte wird nicht gefunden (defekt oder sitzt nicht richig im Slot)

 
 
AMI Bios:
 
1 (lang) Alles in Ordnung
1 (kurz) Problem mit Speichermodul (stecken die Modulle richtig im Slot?)
1 (lang) 1 (kurz) Mainboard defekt
1 (lang) 2 (kurz) Grafikkarte wird nicht gefunden (defekt oder sitzt nicht richig im Slot)
1 (lang) 3 (kurz) RAM-DAC der Grafikkarte defekt, Monitorkabel defekt oder Monitor nicht angeschlossen
1 (lang) 4 (kurz) Timerbaustein des Mainboards defekt

1 (lang) 5 (kurz) Test des Prozessors meldet einen Fehler

1 (lang) 6 (kurz) Tastatur-Controller defekt
1 (lang) 7 (kurz) Probleme im "Virtuellen Modus"
1 (lang) 8 (kurz) Defekter Videospeicher
3 (kurz) 3 (lang) 3 (kurz) Speichermodul(le) defekt
Piept dauernd Netzteil defekt oder zu schwach

Grüße Uwe
Bitte warten ..
Mitglied: Marcys
11.06.2013 um 12:27 Uhr
Hallo Zusammen,

vielen Dank für die Ratschläge.

Also das MB verhält sich mit Speicherbausteinen genau so als wie ohne Speicherbausteine.

Das Piepsen ist genauso wie im Handbuch beschreiben 3 mal Piepsen, danach ca 2,5 Sekunden Pause.

Die 3 verschiedenen Speichermodule funktionieren an aderen Geräten ganz normal.

Ich denke, dass ich das MB umtauschen werden.

Viele Grüße
Marcys
Bitte warten ..
Mitglied: nxclass
11.06.2013 um 12:56 Uhr
bist Du sicher das dein Speicher den Anforderungen entspricht:

Arbeitsspeicher
Zwei SO-DIMM-Steckplätze für 1066 MHz Einkanal-DDR3-Speicher
Max. Systemspeicherkapazität: 4 GB
Bitte warten ..
Mitglied: Marcys
11.06.2013 um 13:33 Uhr
Hallo Zusammen,

ich habe diesen Speicher verwendet:

http://www.amazon.de/gp/product/B0050X1OQ6/ref=oh_details_o00_s00_i00?i ...
Bitte warten ..
Mitglied: win-dozer
11.06.2013 um 17:57 Uhr
Zitat von Marcys:
Hallo Zusammen,

ich habe diesen Speicher verwendet:

http://www.amazon.de/gp/product/B0050X1OQ6/ref=oh_details_o00_s00_i00?i ...

Dürfte funktionieren... wenn nicht, Board tauschen (da der RAM ja in anderen Geräten funktioniert!)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...