Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Displayport funktioniert nicht, bzw. sendet kein Signal

Frage Hardware Grafikkarten & Monitore

Mitglied: donzo5

donzo5 (Level 2) - Jetzt verbinden

23.03.2011 um 09:54 Uhr, 23137 Aufrufe, 5 Kommentare

Hallo,

habe einen neuen Rechner mit einer nvidia quadro fx-580 und einen Eizo CG223W.
Wenn ich den Monitor über DVI mit der GraKa verbinde, funktioniert alles.

Wenn ich den Monitor aber über das Displayport ansteuern will, bekomme ich kein Signal von der Grafikkarte.

Die Grafikkarte hat 2 DP-Anschlüsse, beide funktionieren jedoch nicht.

Ich benutze Win 7 32 bit als Betriebssystem.

Kann mir jemand einen Tipp geben, bzw. muss der Port noch aktiviert werden, beispielswiese mit einem speziellen Treiber?


Gruß donzo5
Mitglied: L4SCHI
23.03.2011 um 09:56 Uhr
Hi donzo,

schau doch mal nach, ob die Graka im Bios detected ist.
Ansonsten müsstest du die Eizo mal deaktivieren und dann die nvidia aktivieren und dann die eizo wieder hinzufügen.

Gruß L4SCHI
Bitte warten ..
Mitglied: donzo5
23.03.2011 um 10:04 Uhr
Hi,
danke für die schnelle Antwort.

Was meinst du mit Eizo deaktivieren? Eizo ist ja mein Monitor.

Windows erkennt die GraKa ja. werde aber mal im Bios nachschauen, ob da irgend was nicht aktiviert ist, was auf das Problen hindeuten könnte.
Bitte warten ..
Mitglied: donzo5
23.03.2011 um 10:53 Uhr
Problem gelöst, es lag am Kabel, war defekt. Ein neues Kabel hat funktioniert.
Bitte warten ..
Mitglied: Phalanx82
23.03.2011 um 12:47 Uhr
Zitat von L4SCHI:
Hi donzo,

schau doch mal nach, ob die Graka im Bios detected ist.
Ansonsten müsstest du die Eizo mal deaktivieren und dann die nvidia aktivieren und dann die eizo wieder hinzufügen.

Gruß L4SCHI

[OT]

Jow und syncronisiere die Plasmainductionsspulen doch auch bitte mit dem Warp-Emitterfeld um eine stabile
Orbit Singularität mit anamorphisiertem Partitätskanal um eine alternative Realität in der Google Warpreaktor-Cloud
aufzubauen.

[/OT]

Binsenseisheiten von Omma Frieda oder wie soll ich das verstehen?
Seit wann wird eine Grafikkarte im Bios detected oder sonst was?
Schonmal im Bios gewesen ohne Grafikkarte oder wie?

Auch eine sehr wertvolle Aussage: die Eizodeaktivieren und dann die Nvidia aktivieren lmao...

Du arbeitest nicht zufällig an der Wursttheke und versuchst dich als PC-Sachverständiger?


Mfg.
Bitte warten ..
Mitglied: L4SCHI
23.03.2011 um 13:52 Uhr
Hallo Phalanx82,

danke für die konstruktive Kritik :P.

Zum glück gibt es immer Leute die einem mit der Brechstange auf einen Verständigungfehler hinweisen.
Aber keine Angst, ich bin nicht böse.
Vielleicht holste dir mal ne Wurst bei mir. :P Dann bringste mir ein bisschen was bei. :p
Den großen Lerneffekt suche ich zwar noch, aber wenn ich mir deine Posts so ansehe, finde ich ihn bestimmt.

Wünsch noch HappyPosting :D


* und wieder was gelernt *
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
3 Monitore an RX 480 Probleme mit Displayport (4)

Frage von Stefan007 zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (15)

Frage von SarekHL zum Thema DSL, VDSL ...

DSL, VDSL
gelöst DSL Signal per Funk weitersenden (4)

Frage von loom2006 zum Thema DSL, VDSL ...

Exchange Server
gelöst Mailclient sendet immer als Admin (15)

Frage von uwe.name zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...