Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Diverse Anwendung verhalten sich komisch (starten mal langsam, mal schneller)

Frage Microsoft

Mitglied: MonsterX

MonsterX (Level 1) - Jetzt verbinden

09.12.2008, aktualisiert 13:44 Uhr, 3766 Aufrufe, 3 Kommentare

Ich habe eine kurioses Problem bei einem Anwender:

Öffne ich eine Word-Datei mit einem Doppelklick, wobei Word aktuell nicht ausgeführt wird, so dauert es rund 10 Sekunden bis Word mitsamt der Datei geladen hat. Öffne ich nur Word, ohne eine Datei, ist die Applikation sofort verfügbar. Ebenfalls schnell funktioniert das Öffnen der gleichen Datei direkt aus Word über Datei->Öffnen.
Das gleiche Phänomen habe ich bei Excel und komischerweise noch bei Corel Photo-Paint. Also ein Problem des Office-Pakets würde ich deswegen ausschließen. Da die Datei lokal lag, kann man das Netzwerk auch mehr oder weniger ausschließen. Meine Kollegen meinten, dass der Computer eventuell irgendetwas sucht und deswegen eine Verzögerung vorhanden ist.

Irgendwelche Ideen?

Gruß, Denis
Mitglied: hmarkus
09.12.2008 um 11:43 Uhr
Hallo Denis,

die Dateien die da geladen werden, wie groß sind die? Wenn Makros darin sind kann es schon etwas länger dauern.
Wenn Word neu gestartet ist (mit Dokument 1), dauert dann das öffnen über Datei->Öffnen lange oder geht es schneller?

Markus
Bitte warten ..
Mitglied: MonsterX
09.12.2008 um 13:03 Uhr
Ich habe bei Word beispielsweise mit einer fast leeren Datei gearbeitet. Sie enthielt nur einen kleinen Text und keine Makros. Ebenso bei Excel und bei Photo-Paint war's ein kleines JPG mit ca. 180 KB.
Nachdem ich Word gestartet habe, was schnell geht, kann ich auch schnell über Datei->Öffnen weitere Dateien öffnen. Das einzige was lange dauert, ist, wenn man eine Datei öffnet, deren Anwendung noch nicht läuft.
Bitte warten ..
Mitglied: NetWolf
09.12.2008 um 13:44 Uhr
Hallo Denis,

meine Idee: weil du den wöchentlichen "Öl-Wechsel" nicht machst:
- Scandisk (das von Windows)
- Defrag (z.B. O&O defrag)
- Temp-Verzeichnisse leeren (z.B. Ccleaner)
- MRU-Listen leeren
- Registry bereinigen (z.B. RegClean)

und welches AV-Programm wird dort genutzt?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Netzlaufwerk verbinden - komisches Verhalten (15)

Frage von duschgas zum Thema SAN, NAS, DAS ...

Windows 7
gelöst Client-PCs starten langsam (12)

Frage von JensDND zum Thema Windows 7 ...

Windows Server
Komisches DNS verhalten bemerkt bei migration eines Zweiten DCs (8)

Frage von JWSNBG zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (59)

Frage von pjrtvly zum Thema Internet ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...

Festplatten, SSD, Raid
gelöst Welche Software für Bandlaufwerk (13)

Frage von djonas zum Thema Festplatten, SSD, Raid ...