Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DLAN an Router funktioniert nach ca. 2 Minuten nicht mehr

Frage Netzwerke

Mitglied: centoke

centoke (Level 1) - Jetzt verbinden

27.10.2008, aktualisiert 28.10.2008, 3663 Aufrufe, 3 Kommentare

Hallo Zusammen!

Brauch mal wieder dringend eure Hilfe!
Habe KabelBW und daran einen Router angeschlossen, an den ein Rechner mit XP (SP2) und ein DLAN-Netzwerk angeschlossen ist.
An diesem DLAN habe ich einen Laptop mit Vista Business (SP1).

Jetzt ist das Problem, dass wenn ich den Laptop an das DLAN anschließe, dass nach ca. 2 Minuten die Verbindung zum Internet unterbrochen wird! Der Rechner am Router hat jedoch immer die Verbindung zum Internet.

Hat irgendjemand eine Ahnung an was das liegen könnte?
Falls ihr noch genauere Angaben braucht sagt bescheid!

Danke schon mal im Vorraus

Centoke
Mitglied: aqui
28.10.2008 um 08:59 Uhr
Pinge von dem Laptop mit dem folgenden Ping Kommando in der Eingabeaufforderung mal die IP deines Routers:

ping <ip_router> -t

Das machst du mal über 2 Minuten lang und prüfst ob die Verbindung abreisst.
Parallel machst du das auch mal am PC der direkt am Router ist.

Wenn nach 2 Minuten der PC am Router weiterpingen kann der Laptop aber abbricht musst du nochmal die Gegenprobe machen und den Laptop auch direkt an den Router hängen und 2 Minuten pingen.
(Den Dauerping brichts du mit <ctrl> c wieder ab.)

Kommt der Abbruch nur über die DLAN Strecke, dann liegt es vermutlich an den DLAN Adaptern.
Bitte warten ..
Mitglied: centoke
28.10.2008 um 09:07 Uhr
also es liegt wohl an den DLAN Adaptern, aber wie kann ich da das Problem lösen?
Vista erkennt durch die Problemfindung kein Problem.
Bitte warten ..
Mitglied: aqui
28.10.2008 um 11:14 Uhr
Wie denn auch ??? DLAN Adapter sind sicher in der VISTA Hilfedatenbank nicht drin, da MS sowas ja gar nicht hat ! Logischerweise findet der dann auch nix !!

Du solltest auf die Herstellerseite der Adapter gehen und prüfen ob du dort was im Support Bereich findest.
Viele DLAN Adapter lassen sich über eine Webpage oder ein Dienstprogramm konfigurieren.

Ggf. hilft es einfach eine neue Firmware in die Adapter einzuspielen und das problem ist gelöst...

Wie gesagt die Support Seite des Herstellers im Web sollte dir hier in jedem Falle weiterhelfen !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Drucken per DLAN-Router? (4)

Frage von Kobolduke zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Kompatibilität Devolo dLAN 85 HSmini (6)

Frage von Agilolfinger zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst VLAN mit Devolo DLAN 500 pro Wireless+ und OPNsense (26)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(2)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(3)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(8)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (37)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...