Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DNS Zugriff vom XPP Client in VM ins Internet funktioniert nicht

Frage Netzwerke

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

27.03.2010, aktualisiert 28.03.2010, 4275 Aufrufe, 2 Kommentare

Hallo,

ich habe hier ein verwirrendes Phänomen.

Host: Windows Vista Ultimate 64Bit, NOD32 Antivirus, Windows Firewall, VMWare Player 3
Client: XP Prof, frisch von SP3 CD installiert, Das Netzwerk ist bridged
DSL: T-Online mit Router (W700V) (DHCP, DNS, Gateway)

Der Client ist frisch von CD installiert und DNS fürs Internet funktioniert nicht
- Client bekommt vom Routereine gültige IP-Adresse
192.168.10.130

- Client bekommt vom Routereine gültige Gateway und DNS
192.168.10.2 (IP vom Router)

- Ping auf IP Adressen im Internet geht

- Ping auf Namen im Internet geht nicht

- Zugriff auf beliebige Websites geht nicht (wen DNS nicht geht...)

- Auf dem Host gibts es nur ein Antivirenprogramm, keine Firewall (außer Windows) und keine sonstigen Programme die etwas damit zu tun haben könnten.
Firewall und AV habe ich schon ausgeschaltet ohne Erfolg
andere (feste) IP ohne Erfolg

Hat da mal Jemand eine Idee für mich?

Danke

Stefan
Mitglied: StefanKittel
27.03.2010 um 23:06 Uhr
Nachtrag: wenn ich das VM-Netzwerk auf NAT stelle funktioniert es.
Bridged nicht. Ich benötige aber bridged.

Also liegt es nicht am Client.

gefunden: Ich verwende den Shrew VPN Client und der installiert einen DNS Proxy. Nach der deinstallation gehts.
Bitte warten ..
Mitglied: dog
27.03.2010 um 23:47 Uhr
selbiges hatten wir erst vor 2 Tagen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...