Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Domaincontroller Windows 2003 SBS Server Wiederherstellung Probleme nach Disaster

Frage Microsoft Windows Server

Mitglied: CKbeats

CKbeats (Level 1) - Jetzt verbinden

07.02.2014 um 21:38 Uhr, 2115 Aufrufe, 4 Kommentare

Hallo liebe Administratoren,

ich habe ein Riesenproblem!

Ursache war ein Netzteildefekt an einem älteren HP ProLiant Server
mit SBS 2003
Exchange
& Active Directory.
Backup läuft Symantec Backup Exec.

Irgendwie hat sich das Bios resettet und das SATA RAID abgeschaltet.
Da das Ersatzeil leider auf sich warten lies und die Maschine unbedingt weiter laufen musste wurde ca. 30 Mal nach Ausfall (Stromausfall) neugestartet.

Dabei hat sich wie geschrieben das RAID 1 und die Partition der Systempartition verabschiedet.

Alle Rettungsversuche schlugen fehl.

Nun SBS Server 2003 neu mit Installations-CD blank aufgespielt.
Laut Anleitung von Symantec

- System blank aufspielen
- Computername und DNS Suffix identisch dem vorherigen
- Partitionen gleich wie vor
- Backup Exec in ein anderes Verzeichnis installieren als ursprünglich
- Verzeichniswiederherstellung starten
- Medium inventarisieren & Katalogisieren
- Komplette Wiederherstellung mit System State
- vorhandene Dateien überschreiben
- und Feuer

Restore läuft sauber durch.
Neustart im Normalmodus

Bei "Netzwerkverbindungen werden vorbereitet" bleibt er irgendwann hängen und startet automatisch neu.

Was habe ich falsch gemacht?
Müssen erst alle Windows Updates gepatcht werden?

Ich habe als Sicherung nur den System State, keine Sicherung der Systemplatte oder des Windows-Verzeichnisses...

Die Maschine muss irgendwie bis Sonntagabend wieder im Ursprungszustand laufen... ich brauche dringend kompetente Hilfe.

Vielleicht kennt sich hier jemand genau mit dieser Problematik aus.

Viele Grüße

Constantin
Mitglied: emeriks
07.02.2014 um 22:00 Uhr
Hi,
fährt er denn im abgesicherten Modus hoch?

E.
Bitte warten ..
Mitglied: CKbeats
07.02.2014 um 22:13 Uhr
Ich bin jetzt bei der 2. Wiederherstellung.
Bei der ersten ist er im abgesicherten Modus auch abgeschmiert.
Da hatte ich (meine ich) einen Fehler bei der Wiederherstellung. Ich lies nicht alle Dateien überschreiben.

Lasse gerade die Setup-CD ein zweites Mal durchlaufen.
Betriebssystem wurde erkannt.
Er repariert.
Mal schauen, ob das was hilft.

Habe ich etwas Grundlegendes falsch gemacht?
Ist eine Sicherung des System State nicht ausreichend?
Bitte warten ..
Mitglied: colinardo
LÖSUNG 09.02.2014, aktualisiert 12.05.2015
Hallo,
Ursache war ein Netzteildefekt an einem älteren HP ProLiant Server
Was wurde denn jetzt getauscht ? nur das Netzteil oder auch ein neues Mainboard?
Wenn neue Hardware verbaut wurde könnte es sein das du Probleme mit vor dem Restore verwendeten Treibern bekommst, und deswegen der Server durchstartet. Hier wäre dann das selektive deaktivieren dieser Treiber z.B. mit einer WindowsPE CD und dem offline editieren der Registry angesagt.

Überprüfe hiermit nochmal ob du was beim Restore vergessen hast:
http://technet.microsoft.com/en-us/library/cc875809.aspx

Grüße Uwe
Bitte warten ..
Mitglied: CKbeats
09.02.2014 um 16:43 Uhr
Hallo Uwe,

getauscht wurde nur das Netzteil.
Von 1 Stück auf 2 Stück redundant.

Ich habe das Problem gestern mit einem Berufs-EDVler durchgesprochen.
Das Problem ist, dass der System State nicht die Active Directory und den Exchange erfasst.
Ich habe dann also nach dem Restore eine Maschine stehen, die nicht richtig läuft, weil Dienste gestartet werden, deren Dateien noch nicht installiert sind.

Also Maschine neu aufgesetzt, AD neu konfiguriert, Exchange neu hochgezogen.
Dann die Arbeitsdateien Restored, Login Skripte angepasst... Maschine also komplett neu durchkonfiguriert.

Da wir keine virtuelle Maschine am Laufen haben und das Backup der gesamten Software & Konfig schier unmöglich scheint überlege ich, ob ich eine Platte aus dem RAID ziehe und durch eine leere ersetzte. Dann soll der Controller rebuilden und ich hätte eine komplette Backup-Platte.

Im Ernstfall könnte ich diese dann einsetzen und das RAID nach ihr rebuilden lassen.
Wäre nur dazu da, damit der Ausfall gleich null ist sollte das noch einmal passieren (ist bisher auch noch nie vorgekommen).

Was haltet ihr davon?
Macht der alte SBS 2003 Probleme, wenn die Zeitstempel unterschiedlich sind?
Also vom Loggen der Workstations am Server?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...